Need Help With my tx-nr616 hooking up to my Epson 8350???????? - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 2 Old 12-29-2012, 01:56 PM - Thread Starter
mattmcgowan's Avatar
Join Date: Dec 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am new to the home theater sceen. OK, I installed a 7.1 movie room in my basement , Ran all wires,, installed speekers, Monoprice, Hooked up Ps3, Powered sub, Ran a smirf tube and ran a 35ft HDMI Wire down to the receiver, Hooked it up and turned on the Projector. I Can not get it to do anything? Projector comes on, But says no signal?? Please!! Any help would be great!!!
mattmcgowan is offline  
Sponsored Links
post #2 of 2 Old 12-31-2012, 04:01 AM
AVS Addicted Member
videobruce's Avatar
Join Date: Dec 2002
Location: Buffalo NY
Posts: 16,117
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 570 Post(s)
Liked: 242
1. What is a tx.....?
2. Your in the wrong forum, that's a front projector.

Free, abundant OTA television separates this country from many others. ATSC1 has only been in force since 2009. The wireless industry has enough spectrum. Enough of 'planned obsolesce'.
videobruce is offline  
Sponsored Links
Reply Rear Projection Units

Epson Powerlite Home Cinema 8350 , Onkyo Tx Nr616
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off