Help with color on SXRD KDS-60A2000 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 01-30-2013, 10:01 AM - Thread Starter
Newbie
 
patwwjd's Avatar
 
Join Date: Jan 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just replaced the blue LCD in the color block, but color is off. Colors are actually pretty good, but is not clear focus and blurry.
Here is photo. Notice how the face is blurry in color and the surrounding area look like water rings when you throw a rock in still water.


I did a post about a week ago, but no responses. I hope this is a better photo for somebody to help me.

Please help me!
patwwjd is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 01-30-2013, 12:20 PM
Advanced Member
 
ChuckF.'s Avatar
 
Join Date: Feb 2010
Location: Atlanta, GA
Posts: 526
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 23
Quote:
Originally Posted by patwwjd View Post

I just replaced the blue LCD in the color block, but color is off. Colors are actually pretty good, but is not clear focus and blurry.
Here is photo. Notice how the face is blurry in color and the surrounding area look like water rings when you throw a rock in still water.


I did a post about a week ago, but no responses. I hope this is a better photo for somebody to help me.

Please help me!

I saw your post last week, but I haven't seen this on a Sony SXRD. I would say it's not related specifically to your panel replacement. At AVS we usually call this defect 'posterization'. It's like if you turned your computer monitor down to 256 colors.

Check to see if this defect is present on all sources. I suggest that because different types of sources into the tv have different processors in their path toward the Light Engine. HDMI generally has its own processor, ditto Component, Composite, Cable, etc. If not present on all sources, check your cabling. Also unplug the tv and let it sit for a few minutes in case the processors in the tv have somehow got themselves into an odd state.
ChuckF. is online now  
post #3 of 7 Old 01-30-2013, 03:29 PM - Thread Starter
Newbie
 
patwwjd's Avatar
 
Join Date: Jan 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the reply ChuckF. I could not understand why nobody had replied. Since it was my first post I was afraid that it was not showing.

At first I thought you said to turn off, but then I saw you said to unplug.
I did unplug it and waited a couple of minutes, but it did not make any difference.
I then went through the picture settings again and did Resets. It did seem to help some, but the distortion is still noticeable.
I had been doing some of the color adjustments I found on this site, but was not making any progress.

Can you think of anything else for me to try?

Thanks
patwwjd is offline  
post #4 of 7 Old 01-30-2013, 05:38 PM
Advanced Member
 
ChuckF.'s Avatar
 
Join Date: Feb 2010
Location: Atlanta, GA
Posts: 526
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 23
Quote:
Originally Posted by patwwjd View Post

Thanks for the reply ChuckF. I could not understand why nobody had replied. Since it was my first post I was afraid that it was not showing.

At first I thought you said to turn off, but then I saw you said to unplug.
I did unplug it and waited a couple of minutes, but it did not make any difference.
I then went through the picture settings again and did Resets. It did seem to help some, but the distortion is still noticeable.
I had been doing some of the color adjustments I found on this site, but was not making any progress.

Can you think of anything else for me to try?

Thanks

One more thing I should have said, go through the User Menu and find all of the artificial video enhancements and effects and turn them all off. Turn off any settings that block the ability to turn off those options. Set the contrast and brightness (or whatever Sony calls that on this model) to moderate levels. Also unplug any hdmi inputs even if you are not using those inputs.
ChuckF. is online now  
post #5 of 7 Old 01-31-2013, 04:28 PM - Thread Starter
Newbie
 
patwwjd's Avatar
 
Join Date: Jan 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks ChuckF.
I tried to follow your suggestion, but I don't completely understand what you mean by "artificial video enhancements and effects and turn them all off. Turn off any settings that block the ability to turn off those options"
I did go through the settings and especially the contrast and brightness. I changed several other color settings too. Is is improved now, but is still has a noticeable color shadow or bleeding. It is particularly noticeable when there is solid color wall other than white. Not too noticeable on white.
You seem to be on the right track for sure.
Hopefully you can explain to me about artificial video enhancements and effects and turn them all off.
If you like, I could possibly take photos of the screen settings, or write down the ones you think I need to be adjusting.
By the way I only have one input connection right now and its the cable. No HDMI or anything else at this point.
We are very close now!
Thanks very much for your input.
patwwjd is offline  
post #6 of 7 Old 01-31-2013, 09:10 PM
Advanced Member
 
ChuckF.'s Avatar
 
Join Date: Feb 2010
Location: Atlanta, GA
Posts: 526
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 23
Quote:
Originally Posted by patwwjd View Post

Thanks ChuckF.
I tried to follow your suggestion, but I don't completely understand what you mean by "artificial video enhancements and effects and turn them all off. Turn off any settings that block the ability to turn off those options"
I did go through the settings and especially the contrast and brightness. I changed several other color settings too. Is is improved now, but is still has a noticeable color shadow or bleeding. It is particularly noticeable when there is solid color wall other than white. Not too noticeable on white.
You seem to be on the right track for sure.
Hopefully you can explain to me about artificial video enhancements and effects and turn them all off.
If you like, I could possibly take photos of the screen settings, or write down the ones you think I need to be adjusting.
By the way I only have one input connection right now and its the cable. No HDMI or anything else at this point.
We are very close now!
Thanks very much for your input.

Artificial enhancements are the proprietary video signal manipulation options that Sony put in the tv that they thought might have value. We want them off to see if it might be those options that are causing the problem.

In Video:
Picture on Standard, not Custom
Iris on Min.
Color Neutral
Sharpness on Minimum
Noise Reduction Off
DRC Off

In Setup:
Game Mode Off
Color Matrix Standard
ChuckF. is online now  
post #7 of 7 Old 02-01-2013, 04:52 PM - Thread Starter
Newbie
 
patwwjd's Avatar
 
Join Date: Jan 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks again ChuckF for clarifying the settings. That made more sense to me.
I went through all that you suggested. Changed custom to standard, iris to minimum, and color to standard, but it did not make any difference.
I've attached another photo and I think you can see where the problem is a little better. Look closely at the person and you can see double images along the edges of the person.
Can you tell me where to adjust this to get a sharper image?
You can also see that the grass looks funny.



I won't blame you for getting tired of dealing with me, but please don't lose patience.
Thanks!
patwwjd is offline  
Reply Rear Projection Units

Tags
Philips Lighting Sony Kds 60a2000 Kds60a2000 Lamp With Housing Xl5200
Gear in this thread - 60a2000 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off