Samsung HLR 6167 Purple static - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 05-02-2013, 11:49 AM - Thread Starter
Newbie
 
Screw Loos's Avatar
 
Join Date: May 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
not sure if'm describing this corretly. However i have an old samsung DLP which i have put blood sweat and tears into over the past 3 years
replaced the dmd board (twice due to first one being faulty)
just recently (2 months ago) replaced the bulb with a philips brand.
am now seeing random purplish "static" in various areas on the screen.
Mostly when playing xbox on component in areas which should be white
I am thinking its the color wheel. I had the brightness set pretty high
(at request of wife) turned it down and the purple static is gone
any suggestions?
Screw Loos is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-02-2013, 11:53 AM - Thread Starter
Newbie
 
Screw Loos's Avatar
 
Join Date: May 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
http://youtu.be/31WMWZlyxp8
here is a video of the issue when it happens
Screw Loos is offline  
post #3 of 3 Old 05-11-2013, 09:22 PM - Thread Starter
Newbie
 
Screw Loos's Avatar
 
Join Date: May 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
OK so i purchased a refurbished light engine.
worked for 2 days
then it started happening again http://www.youtube.com/watch?v=SkrW7N_ec1o
any thoughts
Screw Loos is offline  
Reply Rear Projection Units

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off