Mitsubishi 60in DLP not recognizing HDMI port - AVS Forum
Rear Projection Units > Mitsubishi 60in DLP not recognizing HDMI port
checcles's Avatar checcles 12:33 AM 08-03-2013
My HTPC had it's mother board fried, so I've bought a Raspberry Pi that I'm trying out. The TV doesn't recognize that it's plugged in, and it doesn't give me the option to change any inputs from just Antenna. Nothing else is plugged in - just the single HDMI to the Rasp Pi.

How can I master reset the thing so that it will hopefully give me the option to name the new device input?

EDIT: I've tried the 2470 Initiation thing on the remote as well as trying to get the remote into that other mode to manually change the input without any luck (https://docs.google.com/file/d/0By5Dm1ViJzY3ODVlYWEwMWUtYjczYi00MTkxLWJhNWYtZDgyNTdlMmE4OTI0/edit?hl=en_US)

checcles's Avatar checcles 10:33 AM 08-03-2013
Also tried this without any luck:

HDMI Reset (note: this will delete all your user settings)
  • Disconnect all devices connected to the TV (this includes analog connections as well)
  • Initialize the TV
  • Press MENU123 and select ENTER
  • TV will freeze momentarily and then reboot
  • Perform initilize process on all HDMI devices. If you do not know the intialize procedure for the device then at minimum disconnect AC for 30 seconds for each device.
  • Power on the TV
  • Power on the HDMI devices
  • Begin connecting the HDMI devices 1 at a time and select the device type.
  • Make sure to follow through on each device before connecting the 2nd device


When I go to menu, the HDMI inputs are greyed out and I can't change them. My computer is on and has a functional HDMI cable but the TV just doesn't recognize it. Please help. Thanks.
checcles's Avatar checcles 11:14 AM 08-03-2013
Also just did a software update to 11.3. Still nothing.
colour's Avatar colour 02:39 PM 08-03-2013
Do you have any other HDMI devices you can test the set with? Have you tried a different cable?
Augerhandle's Avatar Augerhandle 02:40 PM 08-03-2013
I'd say the problem is with your computer. Borrow a ps3 or Blu ray player from a friend and plug into HDMI 1 to test it.
checcles's Avatar checcles 12:15 AM 08-04-2013
Thanks guys. I guess I gotta borrow another device to test.

Weird thing is however, is that the Raspberry Pi works great on this computer monitor only if I use the HDMI to DVI converter....but not HDMI alone to the monitor. Makes it sound like the cables I have, but they have always worked before.

Is there any way that my old computer could have "surged and destroyed" (for lack of a better term) my HDMI ports on both my TV and this PC monitor?
Augerhandle's Avatar Augerhandle 07:31 AM 08-04-2013
Yes, but we won't know until you finish testing it
checcles's Avatar checcles 12:00 AM 08-11-2013
Quote:
Originally Posted by Augerhandle View Post

Yes, but we won't know until you finish testing it

Ok, so tested different things with different known-to-be-working cables as well --> still doesn't even give me the option to name the new input.

My TV is stuck on Antenna and when I hit "Activity" (or input) on the remote, it doesn't have anything else to switch to.


Also just updated the firmware on the TV - still nothing.




Am I left to just replacing the main board now?
checcles's Avatar checcles 12:29 PM 08-12-2013
Also, anyone have any experience with Gigabyte? My motherboard was shipped back to them still under warranty....but do I dare bring up the fact that their product destroyed my TV HDMI ports with it?


ANYONE HAVE A MAIN BOARD THAT THEY WOULD SELL ME?
Up
Mobile  Desktop