Old Samsung DLP pixelation issue...diagnose? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 08-24-2013, 08:10 PM - Thread Starter
Member
 
WarrentonHD's Avatar
 
Join Date: May 2004
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Have an old Samsung DLP, HLN567W, it recently started having a pixelation issue, shown in the picture.

Hoping to diagnose the issue, so I can try fixing it myself.

The day it happened there was a brief power outage in the house, enough to reset clocks (microwave, alarm clock), but not to shut down the TV.

Any help much appreciated...thanks!

WarrentonHD is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-26-2013, 05:52 PM - Thread Starter
Member
 
WarrentonHD's Avatar
 
Join Date: May 2004
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Any ideas?
WarrentonHD is offline  
post #3 of 5 Old 09-03-2013, 07:23 PM - Thread Starter
Member
 
WarrentonHD's Avatar
 
Join Date: May 2004
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Bump!
WarrentonHD is offline  
post #4 of 5 Old 09-13-2013, 06:34 AM - Thread Starter
Member
 
WarrentonHD's Avatar
 
Join Date: May 2004
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Help?!
WarrentonHD is offline  
post #5 of 5 Old 03-01-2014, 08:41 PM - Thread Starter
Member
 
WarrentonHD's Avatar
 
Join Date: May 2004
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Still have this issue, kinda got used to it, but any ideas how to fix?!
WarrentonHD is offline  
Reply Rear Projection Units

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off