DLP Issue?? Shimmering Color Pixels? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-23-2014, 07:25 AM - Thread Starter
Senior Member
 
ffactoryxx's Avatar
 
Join Date: Jun 2010
Posts: 299
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
So last night I just updated my PS3 and decided to play a game and start noticing some issues. When playing their were these shimmering pixels of random pixels along certain colors on the screen. I thought it was the game and backed out to the main screen. Same issue. Most things looked fine however certain icons again had these shimmering random color pixels at random places. Almost like Pixel Artifacts. The bottom of the screen then started flickering almost like a bad signal.

Currently my system is hooked up as PS3 --> Onkyo RC360 --> Mitsu C9.

I took my system to to another TV and all problems were gone using the current HDMI cable as well as a New one. Thought maybe the cable was bad.

As testing I took the PS3 back to my DLP and hooked it up via the NEW HDMI cable, turned my TV and receiver off and powered back on. ISSUE WAS GONE.

Wish I took a picture as its hard as hell to explain.

Does anyone know what I am talking about or had any issues?
ffactoryxx is offline  
Reply Rear Projection Units

Tags
Onkyo Ht Rc360 7 2 Channel Network Audio Video Receiver Black
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off