Question about the screen on the new Hitachi 57SWX20B's - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 14 Old 08-26-2002, 03:24 PM - Thread Starter
Member
 
savage_here's Avatar
 
Join Date: Aug 2002
Location: Houston, Texas
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
All of you who have taken delivery of one of these units, tell me this. Have any of you had what look to be finger, hand/palm, or thumbprints on the screen which won't come off (i.e. they are either on the inside or sandwiched into the anti-glare screen)????

I got my new TV last week and it had this problem. I got the replacement delivered today and it has the same problem (in a different spot, but it's there). On both sets, the "defect" was along the very top edge of the screen near the middle. You are only able to see it when there is a white or very light colored solid scene on the screen.

I have the third one on order, to be delivered on Thur. The Great Indoors tells me this is the last exchange, then we will have to go the repair route with a tech. coming to assess the problem and then possibly swapping out the screen.

Is this just extremely bad luck, or is there somebody at the factory with potato chip grease on his hands assembling these things???

Anyone having the same problem?

Thanks.

Savage
savage_here is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 08-26-2002, 03:58 PM
Newbie
 
4phil4's Avatar
 
Join Date: Aug 2002
Location: Baton Rouge, La
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
:confused:

Savage, Took delivery from S_a_s on 7/22 and too have noticed what looks to be two (thumbprints?) for lack of a better description at the very botton of the screen where the screen meets the frame. One is 15-1/2 inches from the left and the other is 16 inches from the right, again where the bottom edge of the screen meets the frame. Like you, it looks to be on the screen itself and under the protective shield. Please keep me posted on your solution and if you hear of other problems. This has also been mentioned by 2-others in the Home Theater Spot Forum at the Hitachi section. Any one else having this problem please post on this forum so we can get a track record of this problem for future actions.

Phil N Parvin
4phil4 is offline  
post #3 of 14 Old 08-26-2002, 08:27 PM
Senior Member
 
DICK CONWAY's Avatar
 
Join Date: Jul 2002
Location: Clovis, Ca.
Posts: 304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Savage: The new Hitachi 65SWX20B, and the 65XWX20B (other screen sizes too?), have a "Through-the-Screen Remote Sensor". Could the "thumbprints" that you and Phil noticed, be the remote sensors? Just a guess. Dick
DICK CONWAY is offline  
post #4 of 14 Old 08-26-2002, 08:35 PM
Senior Member
 
David Mathews's Avatar
 
Join Date: Aug 2001
Location: Howell, MI, USA
Posts: 273
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Don't know if its just fokelore, but have heard of finger prints on inside of Hitachi screens. Seems if true, simple matter for Hitachi to put in better quality control. (like gloves...)

Sorry not any real info... And sorry to any Hitachi employees here if not true...

Dave
David Mathews is offline  
post #5 of 14 Old 08-27-2002, 06:54 AM
AVS Addicted Member
 
Mfusick's Avatar
 
Join Date: Aug 2002
Location: Western MA
Posts: 24,141
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 193 Post(s)
Liked: 1006
I have not seen any problems with any of the sets that I have seen, either UWX, or SWX.

One had a very, very slight bullseye imperfection- But 9 out of ten can't see it so I guess I am just a perfectionist looking for somthing wrong.

-

"Too much is almost enough. Anything in life worth doing is worth overdoing. Moderation is for cowards."
Mfusick is offline  
post #6 of 14 Old 08-27-2002, 04:42 PM - Thread Starter
Member
 
savage_here's Avatar
 
Join Date: Aug 2002
Location: Houston, Texas
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Dick-

Would the remote sensors be in different spots on different sets? Because on the two that I've seen so far, the spots were in different places and with different spacing. Not at all uniform. I don't think that's it, but could be, who the heck knows???

Thanks for the input.

Savage
savage_here is offline  
post #7 of 14 Old 08-28-2002, 09:15 AM
AVS Addicted Member
 
Mfusick's Avatar
 
Join Date: Aug 2002
Location: Western MA
Posts: 24,141
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 193 Post(s)
Liked: 1006
Did you try cleaning it.?

Now that I think about it, I have seen what you mention and talk about and a few sets. It looks like a grease streak, or some thick oily material on the screen?

I cleaned it with Monster Cable brand Big screen tv screen shield cleaner spray and cotton cloth. With modest effort it came off and it looked great.

Try rubbing it to see if it comes off.

-

"Too much is almost enough. Anything in life worth doing is worth overdoing. Moderation is for cowards."
Mfusick is offline  
post #8 of 14 Old 08-29-2002, 10:58 AM - Thread Starter
Member
 
savage_here's Avatar
 
Join Date: Aug 2002
Location: Houston, Texas
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, #3 was delivered today. Much to my disappointment, it has the same screen problem as the previous two. Actually, it's worse. Both the first two had the spots (two each) along the top of the screen. This one has one at the top middle and two along the bottom of the screen.

To make matters worse, and to make me feel even more terrible, this set also has some geometry problems. The first two sets had almost perfect geometry right out of the box. This one, when you look at the lines in manual convergence mode, has some bowed lines near the edges. And, they also have some green poking out from under the white convergence lines. Also, this set seems to have a bit of ghosting (which the other two did not), but I haven't had a chance to look at it for very long to evaluate that potential problem.

A tech. is scheduled for next Thur. to come and assess the problem(s).
How much he'll be able to do is unknown at this time.

It's really disheartening to research a bunch of products, decide which one you think best meets your needs and has the best picture/feature set and then have this happen. I hear so many glowing reviews about this set. Maybe it's just been terrible luck on my part. I'm seriously thinking of scrapping the whole idea of going with this set and buying the Sony 57WV700.

Anybody have any suggestions?

Thanks.
savage_here is offline  
post #9 of 14 Old 08-29-2002, 11:27 AM
AVS Addicted Member
 
Mfusick's Avatar
 
Join Date: Aug 2002
Location: Western MA
Posts: 24,141
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 193 Post(s)
Liked: 1006
Wow-

You got bad luck plain and simple

-

"Too much is almost enough. Anything in life worth doing is worth overdoing. Moderation is for cowards."
Mfusick is offline  
post #10 of 14 Old 08-29-2002, 01:24 PM
AVS Special Member
 
dbburns's Avatar
 
Join Date: Aug 2002
Location: Washington, DC
Posts: 1,811
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 39
This is probably a stupid question, as it probably does apply to all sizes, but has anyone experienced this with the 51" (51swx20b)?

Thanks.

Xbox/PS/WiiU gamertag: GoNats
Apple Game Center: iGoNats

dbburns is offline  
post #11 of 14 Old 08-29-2002, 01:36 PM - Thread Starter
Member
 
savage_here's Avatar
 
Join Date: Aug 2002
Location: Houston, Texas
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Maybe I should ask the question in a different way. What would you guys do if you were in my position at this point?
savage_here is offline  
post #12 of 14 Old 08-30-2002, 07:17 AM
AVS Addicted Member
 
Mfusick's Avatar
 
Join Date: Aug 2002
Location: Western MA
Posts: 24,141
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 193 Post(s)
Liked: 1006
Quote:
Originally posted by dbburns
This is probably a stupid question, as it probably does apply to all sizes, but has anyone experienced this with the 51" (51swx20b)?

Thanks.
I have seen atleast 4 SWX20B 51" models. Non had a problem whatsoever that would not clean off with some effort.

Monster cables big screen tv cleaner took of the spot I saw with modest effort and a cotton cloth to avoid scratches.

-

"Too much is almost enough. Anything in life worth doing is worth overdoing. Moderation is for cowards."
Mfusick is offline  
post #13 of 14 Old 08-30-2002, 07:19 AM
AVS Addicted Member
 
Mfusick's Avatar
 
Join Date: Aug 2002
Location: Western MA
Posts: 24,141
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 193 Post(s)
Liked: 1006
Quote:
Originally posted by savage_here
Maybe I should ask the question in a different way. What would you guys do if you were in my position at this point?
I would get another, or get the screen replaced by a tech.

A screen replacment is probably a better route, since you can see it while the tech is there. It's a simple and staightforward procedure. You might even want to be nice to the tech and see if he'll do a little extra for you like a manual convergence via the service menu or somthing.


MIKE

-

"Too much is almost enough. Anything in life worth doing is worth overdoing. Moderation is for cowards."
Mfusick is offline  
post #14 of 14 Old 10-30-2002, 01:19 PM
Member
 
tlou's Avatar
 
Join Date: Oct 2002
Location: boston
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I own a 51swx20b and I am also experiencing this problem, I tried a cleaner and it did not work.
tlou is offline  
Closed Thread Rear Projection Units

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off