Help please: "Weak or no signal" stuck on screen of Samsung DLP - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 
Thread Tools
post #1 of 6 Old 06-20-2016, 08:14 AM - Thread Starter
Newbie
 
Join Date: Jun 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Help please: "Weak or no signal" stuck on screen of Samsung DLP

Hello All - Not sure which forum to post this question in as the "technical" forum doesn't seem to be the right fit, but I'm going to give it a try. I have an older Samsung DLP and over the weekend the "Weak or no signal" message showed up on my screen. But, it's there even with content playing on the TV (please see attached photo).

Even if I switch from my DirecTV to Apple TV the message remains stuck on my screen. I've checked the HDMI connections from the DirecTV receiver to the TV as well as the Apple TV connections to the TV. I also unplugged all power and plugged back in. No help.

Note: I have not tried messing with all the connections with my Denon receiver because an AV company did the install a decade ago and the cables are hard to access behind a built-in cabinet.

Please let me know if you have any ideas. Thank you!
Attached Thumbnails
Click image for larger version

Name:	IMG_0552.jpg
Views:	38
Size:	186.7 KB
ID:	1506817  
Mdbrad21 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 06-20-2016, 08:51 AM
Advanced Member
 
djc11369's Avatar
 
Join Date: Jan 2009
Location: Upstate NY
Posts: 761
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 139 Post(s)
Liked: 93
Did you try the other HDMI inputs on your TV? If that doesn't do it I would try replacing the HDMI cable from the receiver to the TV.
djc11369 is online now  
post #3 of 6 Old 06-20-2016, 09:04 AM
AVS Special Member
 
lizrussspike's Avatar
 
Join Date: May 2008
Location: Parkview, IA
Posts: 1,036
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 323 Post(s)
Liked: 416
Swap HDMI cables. How old is the HMDI cable? Would be the quickest and maybe simplest trouble shooting option here.
lizrussspike is offline  
post #4 of 6 Old 06-20-2016, 04:27 PM - Thread Starter
Newbie
 
Join Date: Jun 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by lizrussspike View Post
Swap HDMI cables. How old is the HMDI cable? Would be the quickest and maybe simplest trouble shooting option here.
The HDMI cables are probably 5 years old. I'll try replacing. Thank you!
Mdbrad21 is offline  
post #5 of 6 Old 06-21-2016, 03:57 AM
AVS Special Member
 
lizrussspike's Avatar
 
Join Date: May 2008
Location: Parkview, IA
Posts: 1,036
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 323 Post(s)
Liked: 416
Quote:
Originally Posted by Mdbrad21 View Post
The HDMI cables are probably 5 years old. I'll try replacing. Thank you!
@Mdbrad21,
Any luck on the HDMI cables? Interested to see what else you have found. Please advise.
lizrussspike is offline  
post #6 of 6 Old 06-22-2016, 06:01 AM
Super Moderator
 
DrDon's Avatar
 
Join Date: Mar 2002
Location: Metro Detroit
Posts: 14,286
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 565 Post(s)
Liked: 1016
Quote:
Originally Posted by Mdbrad21 View Post
Hello All - Not sure which forum to post this question in as the "technical" forum doesn't seem to be the right fit..
Which is why we put this handy thread right at the top of the forum:

>>> NOTE: Questions about TELEVISION SETS go in the DISPLAYS area, not here.<<<<

Thread moved.

That said, you're getting a picture, it's just that the message won't go away. I suppose you've already tried unplugging the set for ten minutes, then plugging it back in?

If you can get the settings menus to come up, search for and select "restore factory defaults" or some such. This looks like a software glitch. By moving you to the forum you should have posted in, perhaps someone with more experience with the set will find this thread.

Walking the fine line between jaw-dropping and a plain ol' yawn.

Last edited by DrDon; 06-22-2016 at 06:05 AM.
DrDon is offline  
Sponsored Links
Advertisement
 
Reply Rear Projection Units



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off