Help please. DLP in distress (HM167) - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 
Thread Tools
Old 07-03-2016, 08:08 PM - Thread Starter
Member
 
tab10's Avatar
 
Join Date: Jun 2005
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Liked: 25
Help please. DLP in distress (HM167)

I will save the long winded version, but my toshiba 65" inch needs some help.

After a factory reset, the image looks like this

Admittedly, I messed around with some settings in service mode before the factory reset. This was a grave error

A there a factory reset for the service mode settings?

How, if at all, can I fix this?

Thanks


Sent from my iPhone using Tapatalk
tab10 is offline  
Sponsored Links
Advertisement
 
Old 07-07-2016, 12:40 PM - Thread Starter
Member
 
tab10's Avatar
 
Join Date: Jun 2005
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Liked: 25
RIP 7/7/2016.

On to 4k!
tab10 is offline  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off