GWIII buzz - Page 95 - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Closed Thread
 
Thread Tools
post #2821 of 2840 Old 05-07-2005, 06:19 AM
Member
 
n1976jmk's Avatar
 
Join Date: Feb 2004
Location: Manhattan, NY
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
cba?? what is it?

thanx
n1976jmk is offline  
Sponsored Links
Advertisement
 
post #2822 of 2840 Old 05-15-2005, 12:51 PM
Member
 
n1976jmk's Avatar
 
Join Date: Feb 2004
Location: Manhattan, NY
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
well they came on tueday(sony repair) and after trying to work on the tv for a hour and a half. It is still not fixed but, they took the tv with them. and they said it should take 7 to 10 working days if parts can be recieved in correct amount of time. They said it could be the light engine??/

thanks.
jon

ps- keep everyone updated..... any advice will be welcomed.....
n1976jmk is offline  
post #2823 of 2840 Old 07-11-2005, 02:38 PM
Member
 
n1976jmk's Avatar
 
Join Date: Feb 2004
Location: Manhattan, NY
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
well the tv came back and they had to replace some electric board in the tv.....


seems to look as good as it did
n1976jmk is offline  
post #2824 of 2840 Old 07-22-2005, 04:10 PM
Member
 
showard594's Avatar
 
Join Date: Dec 2003
Location: san diego, ca
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
mine just blew the lamp. i put the story here. short: 21 months on original bulb. tv purchased 11/03

http://www.avsforum.com/avs-vb/showthread.php?t=560656


1-aug update:

just put the new bulb in today. what a difference, so bright. i did not realize the bulb was on its last legs but sure do know what to look for next time.

once i was able to see the service menu i saw the bulb timer showed about 4500 hours. a heck of a lot more than I thought so I guess I did pretty good on this rev A bulb.

3-aud update:

still great picture but when i turned off the inputs to the tv and had just the tv powered on i noticed two little "crop circles" that have been talked about in this forum. can't see them in normal viewing so i will most likely wait and see. <bummer>
showard594 is offline  
post #2825 of 2840 Old 08-01-2005, 09:38 PM
Member
 
showard594's Avatar
 
Join Date: Dec 2003
Location: san diego, ca
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
just put the new bulb in today. what a difference, so bright. i did not realize the bulb was on its last legs but sure do know what to look for next time.

once i was able to see the service menu i saw the bulb timer showed about 4500 hours. a heck of a lot more than I thought so I guess I did pretty good on this rev A bulb.
showard594 is offline  
post #2826 of 2840 Old 08-06-2005, 08:10 PM
Newbie
 
idgcorp's Avatar
 
Join Date: Aug 2005
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I bought my 50WE610 in the winter of '03, about 8mos in the buzzing began. I got this item at nearly cost from a local dealer so there wasnt any extended warranties or anything. In any case, about a month later, it stopped turning on. I bought a new lamp a while later (didnt know about this forum and the bevy of info here) of course it started buzzing after about a month. After numerous calls with Sony trying to get a free bulb from them (by now I was out of warranty), I was about to just kick it. Every now and then I go into the den to try and play with it--one day I turned it on and off a few times after hearing the buzzing and then while it was still blinking I decided to go ahead and replace the lamp with a "B" generation backup that I had. As soon as I popped the plastic cover off (it was still blinking at the time), the set turned on. Now I have left the cover popped off on one end and the set runs as normal. I know there is some sort of pressure switch that keeps the set from turning on with the cover off, but mine wont work with the cover ON! What a great life I lead =) Thanks to all who contribute here, excellent forum.
idgcorp is offline  
post #2827 of 2840 Old 09-14-2005, 01:54 PM
Member
 
HardDrive's Avatar
 
Join Date: Sep 2003
Location: Fort Collins, CO
Posts: 109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
As I posted on the previous page, my lamp went out and Sony refused to replace it since I was past the warranty period. No problem I thought, I have an extended service contract on the set. But they won't cover it either because the lamp is a "Consumable." Last resort: Mastercard extended warranty, since a CC purchase doubles the manufacturer's warranty up to one year. Turns out they will also not cover the lamp, claiming it is not covered by the Sony warranty because a lamp is a "Consumable."

Has anyone reading this thread ever had Sony replace their lamp under warranty? If so, is there ANY form of written proof that you wouldn't mind me using in an attempt to convince MC that the lamp is covered by Sony?

Thanks so much for your help!

HDD
HardDrive is offline  
post #2828 of 2840 Old 09-14-2005, 02:46 PM
Member
 
taroy1's Avatar
 
Join Date: Dec 2003
Location: Northern Virginia
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by HardDrive
... it is not covered by the Sony warranty because a lamp is a "Consumable."
Great question! What would happen if your lamp blew within the first month of ownership. Would that still be considered a consumable and not covered by Sony's warranty? Hopefully not. And if they would agree to replace a young lamp like that, at what age would they refuse? I've been under the assumption that my GWIII and its lamp, which are now 20 months old, are still within my credit card's "double the manufacture's" warranty period. I sure hope so if the lamp dies in the next 4 months.
taroy1 is offline  
post #2829 of 2840 Old 09-27-2005, 10:05 PM
Newbie
 
fatnbald's Avatar
 
Join Date: Sep 2005
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So whats the verdict here guys ? I almost bought a Grand WEGA KF50WE620 at Futureshop tonight...and strangely enough decided I needed to check its background before I laid my money down. Have the issues been resolved ? Is this a safe buy now ? It was a fine looking tv for $2300...but Im definetly not into downtime and chasing satisfaction. Help a brother out...cheers
fatnbald is offline  
post #2830 of 2840 Old 09-29-2005, 12:54 PM
Newbie
 
fatnbald's Avatar
 
Join Date: Sep 2005
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by fatnbald
So whats the verdict here guys ? I almost bought a Grand WEGA KF50WE620 at Futureshop tonight...and strangely enough decided I needed to check its background before I laid my money down. Have the issues been resolved ? Is this a safe buy now ? It was a fine looking tv for $2300...but Im definetly not into downtime and chasing satisfaction. Help a brother out...cheers
Anne_ > Welcome to Sony Online Support. I will be glad to assist you.


Anne_ > Hi Hoolio.

hoolio > thanks

hoolio > hello

Anne_ > Can you please explain the issue in detail? Thank you.

hoolio > well..I have been considering the purchase of a KF50WE620

hoolio > I seee thousands of comment regarding bulb failures

hoolio > has this issue been addressed and resolved ?

Anne_ > Hoolio, we have a good review about this product.

hoolio > Your not really addressing my concern

hoolio > Has sony fixed it ?

hoolio > or does it continue to exist

Anne_ > I can understand your concern., however we do not have any information about this issue.

hoolio > Does sony say they have officially solved this particular problem

hoolio > no information...heh...I spent 3 hrs reading about it the other night

Anne_ > Hoolio, we do conform to high quality standards, this is unusual.

hoolio > ok...sorry..I cant justify spending 3k on a tv if sony cant officially reassure me its not a lemon

Anne_ > There may be some isolated cases of product underperformance due to hardware or software failure.

hoolio > Thanks for the help..its a huge issue..and if sony cant officially tell me its resolved...then I guess it isnt

Anne_ > If any issue persists, you can get the unit evaluated at any Authorized Servive Center to get it evaluated.

Anne_ > I understand how you feel.

hoolio > Thanks for the advice...but I dont need that kind of aggravation in my life..thats why I reciew products

hoolio > review

hoolio > have a nice day

Anne_ > You too.

Anne_ > Thank you for visiting Sony online support today.
fatnbald is offline  
post #2831 of 2840 Old 09-29-2005, 01:27 PM
Advanced Member
 
kingfrog's Avatar
 
Join Date: Aug 2005
Location: Myrtle Beach SC
Posts: 957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Its a Lamp based TV! New Lamps are warranted for 2160 hours only (90 days). If you waatch TV 6 hours a day It should last a year. If you read the forums you will find many are repacing the lamps within the first two years based on an avg of 3-6 hours a day average.

this is normal. I always tell pwolw Lamp based TVs will cost more then a similar size Plasma over the first five years.Especially if they watch a lot of TV. 5 years could add another $1000 to the price of the TV. Its part of the advantage of owning That technology

Average Joe For those few who actually watch the content rather then the TV.

Question Everything....Assume nothing.
kingfrog is offline  
post #2832 of 2840 Old 09-29-2005, 01:28 PM
AVS Special Member
 
Slordak's Avatar
 
Join Date: Jan 2004
Posts: 2,996
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sony has made some corrections to the ignition circuits in later revisions of this set, and there was some hand-wringing over Philips vs. OSRAM bulbs. However, the lamp/bulb will eventually fail; it's the fate of all sets that use a bulb. How much life do you think is fair for a bulb to get? Would you be happy if the bulb lasted a year and a half under heavy use? Two years under moderate use? Or is this still not enough?

If the bulb does blow within the first year, Sony will replace it (during an in-home visit) for free, with no cost to you. This is part of the manufacturer's standard warranty (and does not require an "Extended Warranty"). After that time, you have to expect a failure at some point, so... Don't know what to tell you. I do think most owners are relatively pleased with this HDTV.
Slordak is offline  
post #2833 of 2840 Old 10-04-2005, 10:31 PM
Member
 
mightihd's Avatar
 
Join Date: Jul 2003
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
After 19 months of ownership, my GW3 built on Jan04' start acting up. With 3868 hours on my original OSRAM, I replaced it with another OSRAM.
The original OSRAM has no sign of defective, no broken pieces in there, I guess that's why it still able to light up some times.

Does anyone know how to get into "self diagnosis"? Thanks.
mightihd is offline  
post #2834 of 2840 Old 12-25-2005, 04:07 PM
CCx
Member
 
CCx's Avatar
 
Join Date: Oct 2003
Location: Suburbia
Posts: 194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
checking in - as one of the first posters in this thread from back in November 03, my GWIII (oct 03) finally seems to be on its last legs this weekend

got 5900 hours out of the lamp, but it now only turns on once every 20-30 tries.... lots of buzzing - still bright as ever when it gets on though - "B"-lamp ordered fed-ex overnight, hope they ship tomorrow 12/26 and hope that solves the problem

happy holidays everyone :D
CCx is offline  
post #2835 of 2840 Old 12-25-2005, 06:24 PM
AVS Special Member
 
s2silber's Avatar
 
Join Date: Sep 2002
Posts: 2,857
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
How do you get a lamp time reading?
s2silber is offline  
post #2836 of 2840 Old 01-10-2006, 01:02 PM
Newbie
 
cccaaa's Avatar
 
Join Date: Mar 2004
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anybody out there? How do you find out the lamp usage time? Steps by steps please...
cccaaa is offline  
post #2837 of 2840 Old 01-10-2006, 01:23 PM
Member
 
taroy1's Avatar
 
Join Date: Dec 2003
Location: Northern Virginia
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by cccaaa
Anybody out there? How do you find out the lamp usage time? Steps by steps please...
Check this post from the GWIII Owner's Thread:
http://www.avsforum.com/avs-vb/showt...&&#post6822994
taroy1 is offline  
post #2838 of 2840 Old 03-30-2006, 11:39 AM
Newbie
 
xephalon's Avatar
 
Join Date: Oct 2003
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi there,

In the middle of watching a TV show, my 42" GWIII KF-42WE610 suddenly made a pop sound and then went dark. Since then, when I turn on the TV, it just emits an intermitten buzzing sound with the "power/standby" light continuously flashing. The "lamp" light sometimes flashes, but sometimes not. Any idea whether it's the bulb or something else? It's been about 2 years since I got it, and I don't think I've used the quoted 6000 hours of burn time. But since it's out of warranty, the local Sony service center will charge $350 just for labor (excluding parts)! Would anyone know whether I should just try to buy a replacement bulb or whether it might be a bigger problem?

THanks,
Glenn
xephalon is offline  
post #2839 of 2840 Old 03-30-2006, 11:55 AM
Member
 
taroy1's Avatar
 
Join Date: Dec 2003
Location: Northern Virginia
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Glenn,

Your situations sounds like the classic case of the bulb self destructing. They sometimes explode with that tell tale pop sound rather than just going out. A new bulb should be all you need which is a user replacable part. See your owner's manual for instructions. I don't know what good deals people are getting on these bulbs lately but they used to be upwards of $200 each. Don't expect to get 6000 hours out of one. 2000 - 3000 seems to be more typical. I've had the same set for over 2 years on the original bulb, though, I have a spare waiting on the shelf and I expect to be needing it at any time.
taroy1 is offline  
post #2840 of 2840 Old 04-20-2006, 01:00 PM
Newbie
 
cboeckel's Avatar
 
Join Date: Apr 2006
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Forum users who've had trouble with Sony GWIII's bulbs, lamp drivers, ballasts, circuit boards, buzz/no starts, optical blocks, etc., can review information regarding a potential class action lawsuit at http://www.lawyersandsettlements.com...jection_lcd_tv
cboeckel is offline  
Sponsored Links
Advertisement
 
Closed Thread Rear Projection Units

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off