How's your GWII doing - Page 14 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #391 of 413 Old 07-05-2011, 02:15 PM
Member
 
robowler's Avatar
 
Join Date: Jun 2003
Location: NY
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I found the xbr800 service manual from google search and see that the G board power supply part number is 1-686-109-11.
robowler is offline  
Sponsored Links
Advertisement
 
post #392 of 413 Old 07-07-2011, 09:52 PM
Newbie
 
Chillspine's Avatar
 
Join Date: Jul 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
If anyone is scrapping one of these sets and would be willing to pull the blue polarizing filter for me, I'd negotiate a price to take it off your hands!

Thanks;
Chillspine
Chillspine is offline  
post #393 of 413 Old 08-31-2011, 10:00 PM
aj9
Member
 
aj9's Avatar
 
Join Date: Sep 2002
Location: Tucson,AZ
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
purchased my GWII, 01/09/2003.....sadly took it's last breath 08/18/2011
8 years, 7 months, 9 days- Not sure what went wrong? Wife and kids were watching her all day on the 18th, stepped out to the store, came home, and poof no power, no juice, no flashing red, nothing! Weather was good (no power surges), i had replaced the lamp about 2 years ago....she just decided to let go i guess??? i paid $4699.20....works out to be approx $1.49/day. I thought of maybe having a tech come out, see if we could revive her, but nah, she paid her dues and is now out in the garage- (not sure what to do with her??)
(i was trying to upload an image to my receipt, but could not get it to work)

i just wanted to say thanks to these forums,
UMR and all the tweaks and everyone's contribution to the GWII, (UMR does GWII...was the Gospel thread for this set)
i have been a lurker for the past 9 years or so, this forum is awesome appreciate all that contribute.....

I will be receiving my new Samsung, PN64D7000 (64") this friday...ordered from Modia, got a pretty darn good deal if i dont say,
so i am anxiously awaiting the new baby....
(wife said she wouldnt settle for anything smaller than a 60", guess i have her spoiled)
aj9 is offline  
post #394 of 413 Old 10-05-2011, 04:32 AM
Senior Member
 
jsrdlr's Avatar
 
Join Date: Oct 2002
Location: Atlanta, GA
Posts: 380
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Sorry to hear! We got ours in December 2002 and a little over a year ago moved it into our bedroom. Wife went from a 19" to a 50". We just replaced the bulb for the first time maybe 6 months ago. This has been a solid set for sure.

Kudos also to the UMR did in creating the tweak guide. I still have a copy printed out!

Congrats on the new TV!

Quote:
Originally Posted by aj9 View Post

purchased my GWII, 01/09/2003.....sadly took it's last breath 08/18/2011
8 years, 7 months, 9 days- Not sure what went wrong? Wife and kids were watching her all day on the 18th, stepped out to the store, came home, and poof no power, no juice, no flashing red, nothing! Weather was good (no power surges), i had replaced the lamp about 2 years ago....she just decided to let go i guess??? i paid $4699.20....works out to be approx $1.49/day. I thought of maybe having a tech come out, see if we could revive her, but nah, she paid her dues and is now out in the garage- (not sure what to do with her??)
(i was trying to upload an image to my receipt, but could not get it to work)

i just wanted to say thanks to these forums,
UMR and all the tweaks and everyone's contribution to the GWII, (UMR does GWII...was the Gospel thread for this set)
i have been a lurker for the past 9 years or so, this forum is awesome appreciate all that contribute.....

I will be receiving my new Samsung, PN64D7000 (64") this friday...ordered from Modia, got a pretty darn good deal if i dont say,
so i am anxiously awaiting the new baby....
(wife said she wouldnt settle for anything smaller than a 60", guess i have her spoiled)

jsrdlr is offline  
post #395 of 413 Old 11-12-2011, 07:17 AM
Senior Member
 
Scott Pro's Avatar
 
Join Date: Jun 2003
Posts: 255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just re-bulbed my 50" GWII (www.planetbulb.com). One more cycle and I'll give it up. Hey, it's paid for!
The overall picture has a rosey tint. I looked through the old "tweaks" but didn't recognize anything that would affect that.
I briefly corresponded with UMR and he suggested I should adjust the default color temperature. Can anybody point me in the right direction as to an article, procedure, book, or even a parameter in the service manual that I can adjust to change the default color temperature?
Thanks in advance.

P.S. - UMR's sites are accucalhd.com and homecinemaguru.com

ScottPro
Conifer Mountain, CO
Scott Pro is offline  
post #396 of 413 Old 12-30-2011, 06:28 PM
Member
 
Revolvr's Avatar
 
Join Date: Mar 2003
Location: Phoenix
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well I finally retired my GWII. It was nearing the end of its third bulb (it was beginning to turn itself off randomly occasionally). It served us very well since 2003 but over the last few years it developed the fuzzy blue haze in a few spots - that moved around occasionally. Also the colors were a bit muted and very warm, almost yellow, which could not be adjusted out.

The replacement was an LG 55LW5600.

Over the years this has been a very useful thread. Thanks everyone, and thanks AVS.
Revolvr is offline  
post #397 of 413 Old 01-10-2012, 11:18 AM
AVS Special Member
 
Join Date: Apr 2000
Location: USA
Posts: 3,751
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 17
Quote:
Originally Posted by Revolvr View Post

I finally retired my GWII.

I'm still on my first lamp (yes, since 2004!) but don't expect this thing to live forever.

I'm interested though in what you and others who "retire" your monsters (or if they fail) do with them--put them on the curb? Electronics recycler?
Laserfan is online now  
post #398 of 413 Old 01-10-2012, 05:10 PM
Member
 
Revolvr's Avatar
 
Join Date: Mar 2003
Location: Phoenix
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Laserfan View Post

I'm still on my first lamp (yes, since 2004!) but don't expect this thing to live forever.

I'm interested though in what you and others who "retire" your monsters (or if they fail) do with them--put them on the curb? Electronics recycler?

Since the TV works OK, I am donating it to charity (St. Vincents de Paul). They will come pick it up. At least I'll get a small tax credit. If you get a new TV delivered by BB they will remove the old one and send it to a recycler.

I have discovered that the newer LED TVs, up to 47 inches anyway, are thin and light enough one person can handle them. So we didn't have it delivered.

I still have my last tube TV I need to get rid of. But its in an entertainment center we use for storage and we've been too lazy to clean it out!
Revolvr is offline  
post #399 of 413 Old 01-11-2012, 07:25 AM
AVS Special Member
 
Join Date: Apr 2000
Location: USA
Posts: 3,751
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 17
Quote:
Originally Posted by Revolvr View Post

Since the TV works OK, I am donating it to charity...If you get a new TV delivered by BB they will remove the old one and send it to a recycler.

Thanks for telling. I will probably ride this old horse until it breaks-down, at which time a retailer that "hauls away" sounds like a good way to go.

I'd ordered my GWII 60" from Crutchfield, and their "white glove" delivery was something to behold. It was not at all easy to get it up & around our open staircase to the 2nd story but the two guys who did it did a really good job. Getting it down again won't be much easier!

Hmmm I wonder if Crutchfield has a haul-away/recycle service...
Laserfan is online now  
post #400 of 413 Old 03-07-2012, 10:56 PM
Advanced Member
 
Maccur's Avatar
 
Join Date: Oct 2001
Location: NoCal
Posts: 525
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Well, after nine years, a green-yellowish haze started developing as a ring around the screen. Seemed to be getting bigger by the day. So last November my brother-in-law took it; says he can work on it. I replaced it with a 60-inch Samsung LED. Guess I was lucky the GWII lasted as long as it did.
Maccur is offline  
post #401 of 413 Old 03-08-2012, 07:35 AM
Member
 
pacific85's Avatar
 
Join Date: Nov 2001
Location: San Jose, CA
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My GWII blew it's third bulb after 9 years. I had a spare on the shelf in my closet, so, it's looking like another 3 years before I'll have a new set. I haven't looked for the hours counter on the last bulb. I'll guess in the 10k to 14k hours range based on the other 2 bulbs. I'll have to search for the keystrokes to do that one more time.

I have to say this TV has been serving us very well. It's on 2 to 10 hours a day (mostly continuous hours). It started out with a standard def Directv receiver and DVD player, progressed to the HD DTV TIVO, then the HD DTV receiver. The DVD player was upgraded to a bluray player, and last Christmas, we hooked up an xbox.

If I don't know what I'm missing on a new 1080p panel, I'm ok. For what we paid for these GWII's and III's I'm going to be keeping and enoying mine as long as it lasts.


Cheers,
Ray

Too many shows, not enough time.
pacific85 is offline  
post #402 of 413 Old 05-16-2012, 05:30 PM
Senior Member
 
randall's Avatar
 
Join Date: Nov 2002
Posts: 407
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I guess it had to happen. Proudly purchased my 60" GWII November 2002. I had been awaiting it's introduction, and i purchased the first set in my state. Didn't even make it into the showroom -- I grabbed it right off the truck.

Was going strong till last week. On the original first bulb without noticeable deterioration. Didn't touch it for a week while on a trip, but upon returning this afternoon my wife turned it on, and she says the picture came on for a second and then flashed dark. Now only the red "lamp" indicator on the front flashes. No other warning.

I'll scroll up for leads on lamp replacements, but please let me know if there's a particularly good source. We're also going TV shopping tonight -- for the first time in almost 10 years. I guess it had to happen.
randall is offline  
post #403 of 413 Old 05-17-2012, 09:03 AM
Senior Member
 
Scott Pro's Avatar
 
Join Date: Jun 2003
Posts: 255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
www.planetbulb.com in KC, KS, I believe.
XL-2000U, $136 including shipping.
My 4th bulb.

ScottPro
Conifer Mountain, CO
Scott Pro is offline  
post #404 of 413 Old 05-17-2012, 03:47 PM
Senior Member
 
randall's Avatar
 
Join Date: Nov 2002
Posts: 407
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks Scott Pro!
randall is offline  
post #405 of 413 Old 06-05-2012, 04:01 AM - Thread Starter
AVS Special Member
 
NightHawk's Avatar
 
Join Date: Apr 2003
Location: Chaptico Md.
Posts: 1,491
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well after seeing my friends 60 inch ES8000 Samsung 3D LED set I decided to let my GW II go. New set will be delivered by Crutchfield on the 13th. The GWII still works as good as the day I bought it over 10 years ago and it's undoubtably been a good set but it's time to upgrade. 3 bulbs and 2 remotes over the time I've had it. Sorry to see my first HDTV go.

Giving it away to a friend whose kids are demanding an upgrade from their 26 inch CRT antique.
NightHawk is offline  
post #406 of 413 Old 10-29-2012, 09:00 PM
Newbie
 
jloflorida's Avatar
 
Join Date: Aug 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just successfully had our Sony KF-60XBR800 optical block repaired by JOHN BRETON (email: cabledude0461@yahoo.com ) and thought I would share the experience in case it could help anyone. Also want to thank CRSANDERS as he provided block removal instructions and other background that gave us the courage to try to remove and install the part ourselves.

We bought our Grand Wega in Dec. 2002 and watched it almost every day and still had the original lamp. The only problem encountered was the ghosting correction needed early in 2011. Overnight in Aug., the entire screen developed a green tint (no pattern or blobs apparent). Spent some time online learning about the history of widespread problems with the optical blocks of rear projection TVs (Steve Linke website), and had a local repair service tech confirm the block was the issue (he diagnosed by the TV menus also having the green tint). A new block was quoted in the $1300 range for just the part and he indicated there did not appear to be a less expensive repair option as used parts were not available. A rebuilt block was found online in the $300+ range (Tri-State) but there were none in stock. Sony customer service rep. indicated there was at one time a program to help compensate customers of this model with block issues but it was expired. The rep. said Sony only guarantees to have parts available for 7 years and she didn’t believe the part was still being made and Sony could not help me.

Contacted John Breton based on references found in AVSforum. We removed (helps to take photos and/or video) and shipped the block to John (Ground rates much lower than Express) and he replaced the C board, LCD panel, and UV filter. The original UV filter wasn’t available but he was able to find a substitute. He has replacement parts as well as a number of TVs to use for testing. My husband and I installed the rebuilt block 3 weeks ago and the picture is great! John’s rate was very reasonable and I know that he put more time into the repair, email communications, and handling than what I was charged. It did take about 5 weeks but I knew that this repair would be a side project and I did not push for the work to be done. I had commented to John that I thought the lamp might need to be replaced as we had to set the picture and brightness settings higher than what I thought they normally would need to be and he even included for free a bulb for us to try. With the replacement bulb we were able to reduce those settings so our original lamp was no longer providing peak performance. I’m very happy with John's work and that I can extend the life of this TV, which was priced at $5000 at the time of purchase. smile.gif
jloflorida is offline  
post #407 of 413 Old 11-12-2012, 07:16 AM
AVS Special Member
 
bdoyledimou's Avatar
 
Join Date: Aug 2003
Location: Markham, Ont
Posts: 1,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
I was just thinking about this thread last night and boom it pops back up!

My GWII is still going strong -- on it's second bulb now -- about 5 hours use a day - been through 2 moves and still solid.

PSN: Wrassle
360: Burnt of Wrassl
bdoyledimou is offline  
post #408 of 413 Old 11-15-2012, 06:55 AM
Newbie
 
kronic160's Avatar
 
Join Date: Nov 2003
Location: Toronto, Canada
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
you realize that any optical block issue should be called into Sony as there is a call back. I had the GWIII and they replaced my tv with a brand new LED 46" for $75. Google optical block I'm sure you'll find lots of answers.


Optical block problems - Sony discount settlement program

All voluntary and class action-related warranty extensions have expired, but, for some models, Sony has (or had) a settlement program in place to offer discounts off newer direct-view LCD models (without optical blocks) in exchange for a release from future legal liability.
The following are the model years. Apparently, models through 2004 were dropped from Sony's discount program in October 2011, and 2005-2006 models were dropped sometime around August 2012, leaving only the 2007 models in the program. Sony may still offer small courtesy discounts on the older models, but they are unlikely to significantly beat sale prices at other authorized Sony retailers:
2002 (DX100 and XBR800)
2003 (WE610 and XBR950)
2004 (WE620, WE655, WF655, XS955, and Q006)
2005 (A10, A20, and XBR1)
2006 (XBR2, A2000, and E2000)
2007 (A2020, A3000, E3000, and H1000)
kronic160 is offline  
post #409 of 413 Old 12-02-2012, 10:19 AM
Member
 
scrannel's Avatar
 
Join Date: Jan 2003
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Had ours since 2002, still on the original bulb, believe it or not. Now however I am getting no pic and 6 flashing whcih I am told is the "G Board" which is no longer avail. But does anyone on the forum have a suggestion where I could get this repaired? Thanks.
scrannel is offline  
post #410 of 413 Old 12-16-2012, 08:29 PM
Member
 
pcm19's Avatar
 
Join Date: Jan 2003
Location: Springtown, TX
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Got mine in Jan 2003 and it's still going strong on lamp #2, got #3 ready in the closet. This TV has moved across the country from SC to TX and is still the main TV in the family room. I would like to get a new 80" LED but can't justify it since this thing keeps going.
pcm19 is offline  
post #411 of 413 Old 03-20-2014, 05:47 PM
Member
 
scrannel's Avatar
 
Join Date: Jan 2003
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
If there's still anyone out there.. Have had mine since 2003. Same bulb. A few months ago would not turn on and was told by all there was no way to fix. But a TV repair guy in So Cal who used to work for Sony soldiered in a little... something. And I'm back in biz. Just FWIW...
scrannel is offline  
post #412 of 413 Old 03-20-2014, 06:03 PM
Senior Member
 
Scott Pro's Avatar
 
Join Date: Jun 2003
Posts: 255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Get a new bulb. You'll like the improvement. XL 2000U...........order @ planetbulb.com
Mine is collecting dust in the hallway. It needs a grayscale calibration, about $400 around here including fuel. Decided to put that $$$ into a new LCD panel.

ScottPro
Conifer Mountain, CO
Scott Pro is offline  
post #413 of 413 Old 05-01-2014, 11:32 AM
Newbie
 
Gravitar's Avatar
 
Join Date: Dec 2003
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Running strong. Well into it's second bulb, but not as much on time for the last few years, as it is not our primary TV.

Grav
Gravitar is offline  
Reply Rear Projection Units

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off