How Do I Do An Image Revision Tweak On My Sony KF-50XBR800 - Page 3 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Reply
 
Thread Tools
post #61 of 66 Old 09-06-2013, 06:21 PM
Newbie
 
Shannon Z's Avatar
 
Join Date: Sep 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I picked up an 50xbr800 a few months ago and the owner sold it to me with a new bulb, the bulb just burned out, I changed it but now have some ghosting and overheating issues, I have done some research and is seems like I just need to increase the fan speed. I am trying to access the service menu with the display-5-volume up-power but I only have a universal remote and not the original sony remote. All the universal remotes I have and come across have an info button (which I am assuming is the display). Any thoughts on how to get to the service menu with a universal remote?

Thanks in advance...long live the XBRs! smile.gif
Shannon Z is offline  
Sponsored Links
Advertisement
 
post #62 of 66 Old 09-13-2013, 10:18 PM
Newbie
 
Rob Jaffe's Avatar
 
Join Date: Sep 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was right about to take a baseball bat to my TV and then I read your solution. It took me two minutes to fix an issue that I have had for more than two years! You're a legend! Thanks so much.

Rob
Rob Jaffe is offline  
post #63 of 66 Old 07-01-2014, 09:39 PM
Member
 
Ben E Brady's Avatar
 
Join Date: Nov 2003
Location: Maxwell, TX
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by RobbinMerritt View Post
Nothing I've read in this forum would suggest your problem is related to the bulb. You've probably already seen UMR's most recent comments on this -- and that most every GW II needs this tweak at some point.

If you are careful, everything should be fine. The issue is that if you accidently change another setting, save it, and don't know what you did, plan on calling your friendly ISF calibrater to fix it for you.

Here is what I did to mine:

1. Power off -- let bulb cool.
2. Display - 5 - VOL+ - Power (in quick sequence) to display service menu.
3. Go into the user menu and set auto revision back to auto.
4. Put an image on the screen that shows the problem. I always found the edges of a 4:3 aspect ratio signal displayed the ghosting very well on my set.
5. Use 2 to scroll through the categories to find D GM TG
6. Use 1 to scroll through items in D GM TG to find V POS D
7. Write down current value.
9. Use 3 and 6 to change the value to minimize the ghosting. You should only need to move it up or down a value or two.
10. Press Mute - Enter to save the changes.
11. Power off and let the bulb cool.

Done!
I have a KF-50XBR800 that I bought 4 years ago in a pawn shop. I just had to replace the bulb last week. It's had the ghosting problem ever since I got it... but thanks to this forum and the instructions, there's no ghosting problem any more.
Thanks so much!
Ben E Brady is offline  
post #64 of 66 Old 02-12-2015, 08:20 AM
Newbie
 
Join Date: Feb 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
bump. just wanted to say thanks, we have a KF 60XBR800 made in Feb 2003 for which i just fixed the ghosting issue. 12 years old!
gsoda3 is offline  
post #65 of 66 Old 04-06-2015, 07:28 PM
Member
 
zort's Avatar
 
Join Date: Dec 2007
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
I have tried doing this with my Logitech Harmony remote. I even reprogrammed buttons on the remote for a quicker sequence. Im guessing you must have the original remote...?
zort is offline  
post #66 of 66 Old 04-07-2015, 06:05 PM
Member
 
zort's Avatar
 
Join Date: Dec 2007
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
I got it to work after trying for a half hour
zort is offline  
Sponsored Links
Advertisement
 
Reply Rear Projection Units

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off