How Do I Do An Image Revision Tweak On My Sony KF-50XBR800 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1 of 63 Old 04-12-2006, 12:59 PM - Thread Starter
Newbie
 
topcat84's Avatar
 
Join Date: Apr 2006
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've done numerous searches and want to make sure I do this right in trying to correct my ghosting problem. These are the steps I understand need to be taken.

With the power off I push: [Display] [5] [Volume+] [Power] to get into the service menu.

I then want to scroll to D GM (Category) and change the V POS D setting to 31 or 32. (How do I do that ?)

I then press [Muting] [Enter] to save settings and then [Power] small pause [Power] to finish. Is this the proper procedure ? Also, once I enter the service menu, how do I scroll down to the D GM TG (Category). Sorry for the newbie questions, but I have no idea what I'm doing, but this lime green ghosting effect is driving me bonkers !! Thanks in advance for the help.
topcat84 is offline  
Sponsored Links
Advertisement
 
post #2 of 63 Old 04-12-2006, 01:07 PM
AVS Special Member
 
Michael TLV's Avatar
 
Join Date: Feb 2000
Location: THX/ISF Calibrationist/Instructor, Calgary, AB, Canada
Posts: 6,723
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 114
Greetings

1/4 keys scroll

2/5 keys scroll by category

3/6 keys change parameter values

Putting bullets in the hands of children ... who already have the guns.

Regards

Michael Chen @ The Laser Video Experience
ISF/THX/TLV Video Instructor
The Video Calibration Education Hub - www.TLVEXP.com

Michael TLV is online now  
post #3 of 63 Old 04-12-2006, 03:36 PM - Thread Starter
Newbie
 
topcat84's Avatar
 
Join Date: Apr 2006
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi Michael TLV,

Thanks for the prompt reply, although now I'm a little frightened about the "bullets in the hands of children" comment. Would you advise me not to attempt this ? I've had the TV for about 3 1/2 years now and this green ghost image is about to drive me nuts !! It's not really noticed by my wife but I see it every time I turn the TV on. I will admit that I am no technophile, but I figured I could at least do this one tweak, right ? It's what UMR recommended. This problem couldn't be a lamp about to go out, could it ? I've got a spare lamp, but other than this ghosting, everything else is just fine. I'll wait for you or someone else to advise me on whether or not I should do just this one tweak. If anyone else has an opinion, please let me know. You certainly won't be hurting my feelings, since I don't want to do further damage to the set. Thanks again.

If anyone wants to walk me through this tweak, (step by step), I would really appreciate it. (I know, I know........I'm a DUMMY !!! LOL. Thanks.
topcat84 is offline  
post #4 of 63 Old 04-12-2006, 05:37 PM
Advanced Member
 
RobbinMerritt's Avatar
 
Join Date: Jul 2003
Location: Houston, TX
Posts: 599
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Nothing I've read in this forum would suggest your problem is related to the bulb. You've probably already seen UMR's most recent comments on this -- and that most every GW II needs this tweak at some point.

If you are careful, everything should be fine. The issue is that if you accidently change another setting, save it, and don't know what you did, plan on calling your friendly ISF calibrater to fix it for you.

Here is what I did to mine:

1. Power off -- let bulb cool.
2. Display - 5 - VOL+ - Power (in quick sequence) to display service menu.
3. Go into the user menu and set auto revision back to auto.
4. Put an image on the screen that shows the problem. I always found the edges of a 4:3 aspect ratio signal displayed the ghosting very well on my set.
5. Use 2 to scroll through the categories to find D GM TG
6. Use 1 to scroll through items in D GM TG to find V POS D
7. Write down current value.
9. Use 3 and 6 to change the value to minimize the ghosting. You should only need to move it up or down a value or two.
10. Press Mute - Enter to save the changes.
11. Power off and let the bulb cool.

Done!

Robbin
RobbinMerritt is offline  
post #5 of 63 Old 04-12-2006, 07:02 PM - Thread Starter
Newbie
 
topcat84's Avatar
 
Join Date: Apr 2006
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi RobbinMerritt !!

Thanks a million for that easy to follow explanation on entering the service menu and scrolling through to make the necessary changes. I plan to make the adjustment tomorrow after getting home from work. You've made me feel much better about attempting to do this. From everything I've read, including UMR telling me I needed to do it, this usually corrects the problem. Most of the comments, like you said, involve changing the value only one or two units, from say 30 to 31 or 32. Would you recommend I "freeze" or "stop" the picture when doing the adjustment or do it during a "live" picture ? Anyway, thanks again for taking the time to take me through the process step by step. Cheers !!
topcat84 is offline  
post #6 of 63 Old 04-12-2006, 08:38 PM
Advanced Member
 
RobbinMerritt's Avatar
 
Join Date: Jul 2003
Location: Houston, TX
Posts: 599
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
I don't know if would matter, but I used a paused SD image (sized to 4:3) from my DVR. My set showed the ghosting most on the screen edges and on the edge of skin tone areas. So I used a scene that displayed the effect in those areas. I never got it perfect on the edges. But the actual screen image is good.

I never bothered to program the "Freeze" key into my universal remote. I had forgotten that it existed.

Robbin
RobbinMerritt is offline  
post #7 of 63 Old 04-13-2006, 05:36 AM - Thread Starter
Newbie
 
topcat84's Avatar
 
Join Date: Apr 2006
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks again for your help RobbinMerritt. It is much appreciated !!
topcat84 is offline  
post #8 of 63 Old 04-21-2006, 07:42 AM - Thread Starter
Newbie
 
topcat84's Avatar
 
Join Date: Apr 2006
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just wanted to thank everyone for their help on this subject, especially RobbinMerritt for his very easy to follow steps on adjusting the image revision on my Sony KF-50XBR800. I went into the service menu after following your directions and it worked like a charm !! I went from a unit value of 30 to 31 and it now looks fantastic !! Probably saved me $300 or so, since the authorized service dealer is 200 miles away. They also would've had to take it away for a couple of weeks. Thanks again for the step by step instructions, RobbinMerritt. I'm pretty much a dummy when it comes to electronics, so your guidance made it very easy for me. Cheers !!

P.S. Before attempting the image revision adjustment, my lamp finally went out after 3 1/2 years. Since I'm now a "pro" at entering the service menu, I was able to go in and find out I had 6211 hours on my previous lamp. After easily installing the spare lamp, I reset the hours back to zero. Guess I'm all set, except I probably should be shopping for another spare lamp fairly soon. Sorry for the epic message. Thanks again.
topcat84 is offline  
post #9 of 63 Old 04-21-2006, 05:22 PM
Advanced Member
 
RobbinMerritt's Avatar
 
Join Date: Jul 2003
Location: Houston, TX
Posts: 599
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Happy to help, topcat84. Enjoy your new bulb!

Robbin
RobbinMerritt is offline  
post #10 of 63 Old 04-21-2006, 08:25 PM
AVS Club Gold
 
ogbuehi's Avatar
 
Join Date: Jun 2005
Location: Alexandria, VA
Posts: 4,038
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is this something he will have to continue adjusting down until he can't adjust anymore?
ogbuehi is offline  
post #11 of 63 Old 04-22-2006, 04:01 PM
Advanced Member
 
RobbinMerritt's Avatar
 
Join Date: Jul 2003
Location: Houston, TX
Posts: 599
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
I've never read about anyone having to adjust it more than once. I know I haven't had to adjust again.

Robbin
RobbinMerritt is offline  
post #12 of 63 Old 06-26-2006, 07:49 PM
Newbie
 
11oops's Avatar
 
Join Date: Jun 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I know this an old post, but I just wanted to say THANK YOU!!! to RobbinMerritt for the walk-through. This problem has been driving me nuts to say the least. With IR on Auto there's a huge shadow, even on 3 it was very noticable.

This fixed it!! Thanks for saving my $4,ooo 'investment'!
11oops is offline  
post #13 of 63 Old 07-29-2006, 10:39 PM
Newbie
 
meatshield's Avatar
 
Join Date: Jul 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
thanks you so much. i ve had ghosting for over a year..and i fixed it in less than 15 minutes. thanks
meatshield is offline  
post #14 of 63 Old 12-03-2006, 11:45 PM
Newbie
 
raw19's Avatar
 
Join Date: Dec 2006
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
100% improvement with this one simple change:
Category - D GM TG
Item - V POS D
Old - 30
New - 31

Thanks!
raw19 is offline  
post #15 of 63 Old 12-04-2006, 05:55 AM
Advanced Member
 
RobbinMerritt's Avatar
 
Join Date: Jul 2003
Location: Houston, TX
Posts: 599
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
It's nice to know there are still some GWII owners out there. Not many posts on that TV these days.

Robbin
RobbinMerritt is offline  
post #16 of 63 Old 12-04-2006, 12:20 PM
Newbie
 
BlueScreenOf...'s Avatar
 
Join Date: Dec 2006
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hi

new to this place, but i have the 4yr old rear projection lcd, 60 in and ever since i plugged in my new ht pc, all i notice is the ghosting....

i'm gonna try that little bit and save myself $4000 on a new sharp
BlueScreenOf... is offline  
post #17 of 63 Old 12-09-2006, 01:35 PM
Newbie
 
IrishFan3's Avatar
 
Join Date: Dec 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you, thank you, thank you!

RobbinMerritt you have just added years to my life!
IrishFan3 is offline  
post #18 of 63 Old 12-09-2006, 07:14 PM
Member
 
kf800owner's Avatar
 
Join Date: Dec 2006
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello to all,

I've been reading the forum since I bought a used Sony KF-50XBR800. I also noticed reddish shadow on face images and 0.5inch wide shadow when CC is on. So, I tried the revision treak but it's still there. Any help will be greatly appreciated.

FYI, the bulb hours indicate 13K+ hrs.

Current DVD player (which I bought together with TV) is HDMI and the cable used is HDMI cable with DVI connecting adapter.

Thanks
kf800owner is offline  
post #19 of 63 Old 12-30-2006, 09:43 PM
Newbie
 
rexxxxx's Avatar
 
Join Date: Dec 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks guys for the tips - I have managed to repair the ghost effect on my TV buy after I while the settings returned to normal - with the ghost effect - I don't know why but the TV remembers the setting only for a limited time.

Any ideas how to save the settings for ever. I have pressed the [mute] many time and it aways shows SAVING and than it is ok - but after time when the TV is off it returns to 30 with ghost effect.
rexxxxx is offline  
post #20 of 63 Old 12-31-2006, 05:44 AM
Advanced Member
 
RobbinMerritt's Avatar
 
Join Date: Jul 2003
Location: Houston, TX
Posts: 599
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Quote:
Originally Posted by rexxxxx View Post

Any ideas how to save the settings for ever. I have pressed the [mute] many time and it aways shows SAVING and than it is ok - but after time when the TV is off it returns to 30 with ghost effect.

The save sequence is the "mute" key followed by the "enter" key.

Robbin
RobbinMerritt is offline  
post #21 of 63 Old 12-31-2006, 01:12 PM
Newbie
 
rexxxxx's Avatar
 
Join Date: Dec 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by RobbinMerritt View Post

The save sequence is the "mute" key followed by the "enter" key.

thanks a lot man - I didn't notice the [Enter] key in your previous post - thanks again.
rexxxxx is offline  
post #22 of 63 Old 12-31-2006, 02:23 PM
Member
 
jephjeph's Avatar
 
Join Date: Dec 2002
Location: San Jose, CA
Posts: 177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've done this. It is indeed a great way to fix this set. Thanks to all who posted, and especially to UMR who's tweaks have given me years of enjoyment from the KDF-60XBR800.

I also found a new "fix," for the image revision problem, and my KDS-R70XBR2 will be arriving next weekend. Though, realistically, this was prompted more by the addition of a PS3 to my home theater line up, and wanting both the additional size and better black levels of the new set.
jephjeph is offline  
post #23 of 63 Old 12-31-2006, 04:58 PM
Advanced Member
 
RobbinMerritt's Avatar
 
Join Date: Jul 2003
Location: Houston, TX
Posts: 599
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Quote:
Originally Posted by jephjeph View Post

I also found a new "fix," for the image revision problem, and my KDS-R70XBR2 will be arriving next weekend. Though, realistically, this was prompted more by the addition of a PS3 to my home theater line up, and wanting both the additional size and better black levels of the new set.

yes, I applied this "fix" several months ago myself. And I had my XBR2 calibrated by UMR so my high quality experience continues!

Robbin
RobbinMerritt is offline  
post #24 of 63 Old 12-31-2006, 06:09 PM
Member
 
Valve1138's Avatar
 
Join Date: Feb 2004
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just had to do this to my almost 4 year old KF-50XBR800

The picture is perfect now! Thanks so much!
Valve1138 is offline  
post #25 of 63 Old 01-03-2007, 02:15 PM
Newbie
 
mdaddy's Avatar
 
Join Date: Jan 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys,

I did this fix as well, I had a bad ghost shadow to the *left* of objects and the above fix worked like a charm.

For the most part it's gone, except when I put my Xbox in 720p, then there is a bad ghost shadow to the *right* of objects, and none of the "Category: D GM TG" adjustments made a difference.

Any ideas?
mdaddy is offline  
post #26 of 63 Old 01-03-2007, 02:43 PM
Advanced Member
 
RobbinMerritt's Avatar
 
Join Date: Jul 2003
Location: Houston, TX
Posts: 599
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Quote:
Originally Posted by mdaddy View Post

Hey guys,

I did this fix as well, I had a bad ghost shadow to the *left* of objects and the above fix worked like a charm.

For the most part it's gone, except when I put my Xbox in 720p, then there is a bad ghost shadow to the *right* of objects, and none of the "Category: D GM TG" adjustments made a difference.

Any ideas?

Does changing the Image Revision setting in the User Menu have any effect?

Robbin
RobbinMerritt is offline  
post #27 of 63 Old 01-03-2007, 03:32 PM
Newbie
 
mdaddy's Avatar
 
Join Date: Jan 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just tried, no go.. still massive ghosting to the right.. I can take a pic if need be.
mdaddy is offline  
post #28 of 63 Old 01-03-2007, 05:13 PM
Advanced Member
 
RobbinMerritt's Avatar
 
Join Date: Jul 2003
Location: Houston, TX
Posts: 599
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Quote:
Originally Posted by mdaddy View Post

Just tried, no go.. still massive ghosting to the right.. I can take a pic if need be.

I've nothing further. Sorry.

Robbin
RobbinMerritt is offline  
post #29 of 63 Old 01-03-2007, 05:21 PM
Newbie
 
mdaddy's Avatar
 
Join Date: Jan 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ah thanks for trying.. I can only really notice it on 720p..

I have ordered a new bulb (it's due), do you think that could possibly help?
mdaddy is offline  
post #30 of 63 Old 01-03-2007, 07:39 PM
Advanced Member
 
RobbinMerritt's Avatar
 
Join Date: Jul 2003
Location: Houston, TX
Posts: 599
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Quote:
Originally Posted by mdaddy View Post

Ah thanks for trying.. I can only really notice it on 720p..

I have ordered a new bulb (it's due), do you think that could possibly help?

I know at least one owner had to undo the service menu change after changing his lamp, so I suppose anything's possible.

You might try posting your question over in the original "UMR does GWII" thread. Perhaps UMR still has a subscription to the thread and would comment.

Robbin
RobbinMerritt is offline  
Reply Rear Projection Units

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off