Samsung HLR-6168W Shuts Off - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 09-10-2006, 08:44 AM - Thread Starter
Advanced Member
 
Ed Weinman's Avatar
 
Join Date: Aug 2002
Posts: 872
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
In the past three days I've had shut off problems with the Samsung HLR6168W:

- The set shut off while I was watching a DVD (I turned the set back on and it was working).
- Yesterday, the set shut off twice; I turned the set back on after the first...it came back on for about 20 seconds then went off again. I did not turn the set back on until about an hour later and it worked.

Any thoughts would be appreciated.

Thanks, in advance
Ed Weinman is online now  
Sponsored Links
Advertisement
 
post #2 of 9 Old 09-10-2006, 08:45 AM
Advanced Member
 
rnick1976's Avatar
 
Join Date: Feb 2006
Location: Boston, MA
Posts: 873
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It sounds to me like an auto-off for overheating ...
rnick1976 is offline  
post #3 of 9 Old 09-10-2006, 08:50 AM
Member
 
Mr. Thompson's Avatar
 
Join Date: Jan 2005
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My HL-S7178 does the same thing. Samsung had me unplug the set and press the power button 10 times to reset it. They are supposed to replace the set although the last time I heard from them they were considering sending out a tech again.
Mr. Thompson is offline  
post #4 of 9 Old 09-10-2006, 09:31 AM - Thread Starter
Advanced Member
 
Ed Weinman's Avatar
 
Join Date: Aug 2002
Posts: 872
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Is this such a big problem as to result in a set replacement? What did Samsung id as the problem? What was the resetting procedure supposed to accomplish?
Ed Weinman is online now  
post #5 of 9 Old 09-10-2006, 01:44 PM
Member
 
Mr. Thompson's Avatar
 
Join Date: Jan 2005
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Samsung believes the problem is the light engine overheating. Since the parts are not available yet they told the tech they would replace the set.
Mr. Thompson is offline  
post #6 of 9 Old 09-10-2006, 06:38 PM - Thread Starter
Advanced Member
 
Ed Weinman's Avatar
 
Join Date: Aug 2002
Posts: 872
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
I watched the front panel LED indicators when the set went out today. It appears that the "stand by/temp" LED remained on while the "lamp" LED was flashing.

I hope that this is ONLY (he said!) a lamp replacement issue.
Ed Weinman is online now  
post #7 of 9 Old 09-12-2006, 10:24 AM - Thread Starter
Advanced Member
 
Ed Weinman's Avatar
 
Join Date: Aug 2002
Posts: 872
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
I just finished talking to Samsung Service. The technician had me turn on the set, unplug it for 2-3 minutes then replug it (at which point the set came on without my having to push any on buttons).

I believe this was a factory re-start procedure. I was given a transaction no. to refer to in case this should happen again at which time Samsung service could further advise me.

So...hear's hopping!
Ed Weinman is online now  
post #8 of 9 Old 05-14-2007, 12:04 PM
Member
 
Oktoberfest's Avatar
 
Join Date: Aug 2005
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by Ed Weinman View Post

I watched the front panel LED indicators when the set went out today. It appears that the "stand by/temp" LED remained on while the "lamp" LED was flashing.

I hope that this is ONLY (he said!) a lamp replacement issue.


This same thing started happening to me a couple of months ago. I can turn the set back on after a couple of minutes. Sometimes it stays on and other times it shuts off again. Any resolution to this issue? I'm not sure I need a new lamp. Picture is bright. Sounds like the Lamp is overheating from what I've read, but not sure. Could this be a fan issue? I understand there are 2 fans, 1 easily accessible and, 2 not accessible without removing hardware. Any advice would be appreciated. Thank you.
Oktoberfest is offline  
post #9 of 9 Old 05-19-2007, 02:31 PM
Member
 
Oktoberfest's Avatar
 
Join Date: Aug 2005
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Anyone else have problems with their Samsung DLP fans and temperatures? Anyone?
Oktoberfest is offline  
Reply Rear Projection Units

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off