Sammy high pitched noise - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 02-01-2007, 07:25 AM - Thread Starter
Senior Member
 
bhlonewolf's Avatar
 
Join Date: Dec 2006
Posts: 417
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
OK, I thought I read about this before but I can't seem to find the post, so I apologize in advance if this is a rehash.

I have a Samsung HLS-5687W DLP ... I notice when it's off, I can still hear a high pitched noise coming from the set. It's not a fan, more like a power/vibration type of noise (kind of like what you'd hear from a halogen light on low). When the set is on, the noise seems to go away or diminish, though, that may be just my perception because of the other ambient noise when the TV is on (fans, etc.).

I wouldn't call it excessive, but it's still annoying.

On another note, when I turn the TV off, of course the fan runs for about 30 seconds or so ... when it stops, it's fairly audible as it slows. I wouldn't call it a grinding, more like a gentle "thump...thump...thump" as it slows. It's otherwise quiet so I'm not bothered unless it's a symptom of a problem.

Any advice? Thx!

Brian
bhlonewolf is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-01-2007, 12:32 PM
Member
 
zacgo's Avatar
 
Join Date: Nov 2004
Location: Boston
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had the exact same issue with a new HLS5086W a couple of weeks ago. I returned it. So I have no advice for you - just wanted to mention I had same issue. I went with a Toshiba and had to return it after the bulb stopped working on the third day! I decided I had enough bad luck with DLP and went with a JVC LCoS set...

Good luck!
zacgo is offline  
post #3 of 6 Old 02-01-2007, 12:35 PM
AVS Special Member
 
bruce banner's Avatar
 
Join Date: May 2004
Location: Carolina
Posts: 1,146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
What's up with Samsung build quality lately?
bruce banner is offline  
post #4 of 6 Old 02-01-2007, 06:16 PM
Advanced Member
 
BrutalBodyShots's Avatar
 
Join Date: Nov 2006
Posts: 776
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 31
Not sure, but I was (am) pretty pissed that my color wheel failed after 4 months of LIGHT (not every day) use.
BrutalBodyShots is offline  
post #5 of 6 Old 02-01-2007, 06:23 PM
AVS Special Member
 
Monty22001's Avatar
 
Join Date: Nov 2005
Posts: 1,057
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I believe I've seen people say that's the power supply, don't have anymore info. Call samsung. I'm pissed off at them bigtime, so give them hell.
Monty22001 is offline  
post #6 of 6 Old 02-02-2007, 11:01 AM
AVS Special Member
 
JonDotCom's Avatar
 
Join Date: Oct 2005
Location: Bay Area, CA
Posts: 1,285
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Samsung service was awesome in my case. I had bought an open-box hlr that had a bad digital block. The tech came out with the part in-hand and the tv was better than new in about an hour (3 days after I initially called Samsung).

Needless to say, I'd rather have a samsung with a couple issues to work out than a tv that you have to send in for lousy service

1080p, where marketing genius and science fiction collide!
JonDotCom is offline  
Reply Rear Projection Units

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off