Official Sony KDS-XXA3000 OWNERS THREAD! - Page 298 - AVS Forum
Forum Jump: 
 
Thread Tools
Old 02-18-2008, 03:30 AM
Senior Member
 
davenrino's Avatar
 
Join Date: Aug 2005
Location: Hawaii
Posts: 413
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by davehancock View Post

The easiest (and I think quickest) way to get the update is via this link. I had mine in about 3 days, no phone hassles either. NOTE: No one has really figured out the Pink Screen issue discussed there - but the update that you get for this is the latest one and covers the filter issue as well.

I DEFINITELY agree!

I filled out the online request and got it in 4 days after making numerous calls waiting over 3 months for Sony of Hawaii to get it for me.

Dave
davenrino is offline  
Sponsored Links
Advertisement
 
Old 02-18-2008, 06:07 AM
AVS Special Member
 
Hughmc's Avatar
 
Join Date: Feb 2004
Location: Oregon
Posts: 7,560
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 32
Quote:
Originally Posted by fpconvert View Post

Maybe no and maybe yes.
If he tries all the resets and tweaks listed in this thread, as I did, switches cables and sources and the yellow is still there, then there is a problem. He can still call for service, check these items and cancel if he fixes it. I spent nearly 3 weeks running down every thing it might be but w/o success.
We all know from reading these and other threads that there are documented failures of at least some OBs in previous models. If the problem followed us here we need to know about it and how to deal with it.
The A3000 series is now at the stage that if there is an issue, it's going to start showing up. We can deny it or we can learn from each other, no?

I agree, but why I chimed in was because this "issue" when first encountered was seen by many and it was/is a vertical viewing issue. You made it seem as his had to be defective.
Hughmc is offline  
Old 02-18-2008, 06:10 AM
AVS Special Member
 
Hughmc's Avatar
 
Join Date: Feb 2004
Location: Oregon
Posts: 7,560
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 32
Quote:
Originally Posted by davenrino View Post

I DEFINITELY agree!

I filled out the online request and got it in 4 days after making numerous calls waiting over 3 months for Sony of Hawaii to get it for me.

I got the update from the link provided. It was the CNET update. Argghh.. WTF.
Hughmc is offline  
Old 02-18-2008, 07:24 AM
Newbie
 
Hawkmoon727's Avatar
 
Join Date: Feb 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I apologize for making a post about stands which are probably discussed ad nauseum. I have tried the search function without much success. Even Circuit City does not list a specific stand for the tv.

I have decided on the 55 inch, but I want a decent stand and I cannot seem to locate one. Looking for one that has two shelves

Any links or products folks might recommend?
Hawkmoon727 is offline  
Old 02-18-2008, 07:37 AM
Member
 
beckp's Avatar
 
Join Date: Jan 2008
Posts: 149
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Hawkmoon727 View Post

I apologize for making a post about stands which are probably discussed ad nauseum. I have tried the search function without much success. Even Circuit City does not list a specific stand for the tv.

I have decided on the 55 inch, but I want a decent stand and I cannot seem to locate one. Looking for one that has two shelves

Any links or products folks might recommend?

I found a nice black, chrome & glass stand at WalMart (yes, it's built very nice) for $139. Works perfectly for my 55". Search on my user name and you should find some posts where I discuss center speaker, there are pictures there.
beckp is offline  
Old 02-18-2008, 08:01 AM
Member
 
JVs_Dad's Avatar
 
Join Date: May 2007
Location: Omaha
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Here's a new one I haven't seen discussed here. Last night I was watching TV and all of a sudden the power on the TV shuts off. It turned on after a few seconds , I heard a little buzzing noise, and it turned itself off again. It went through this cycle a few more times and I shut it off completely.
I thought at first a fan was going bad and it was shutting off to prevent overheating. However, I tried switching to watching a DVD (I have the Harmony 880) and everything came up fine. Then I tried the Wii, no problems there, then I tried TV again and it started the same shut down cycle. So with that I unplugged the cable and turned it on again, this time it came up fine but couldn't find any cable source of course. I plugged the cable back in and it shutdown.
It was late at this point so I went to bed. When I woke up I tried everything again. Now the TV comes on and stays on, regular SD channels come through, HD PBS/CBS/NCB/ABC comes through, but the miscellaneous channels don't tune in. Let me back up here, I don't subscribe to digital cable I just pick everything HD up through the QAM tuner. The miscellaneous channels I mean are like the OnDemand channels somebody else is watching that I can see.
Getting those channels isn't such a big deal to me but I'm worried maybe my QAM tuner is crapping out or something else is going on. Anyone have this happen or heard of it happening?
JVs_Dad is offline  
Old 02-18-2008, 08:08 AM
AVS Special Member
 
alluringreality's Avatar
 
Join Date: Jul 2006
Posts: 3,203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 40
Quote:
Originally Posted by Hughmc View Post

I got the update from the link provided. It was the CNET update.

It appears that Sony simply changed the description on the website. Odds are that the firmware ending in T was the last revision.
alluringreality is offline  
Old 02-18-2008, 08:23 AM
Newbie
 
patdougher's Avatar
 
Join Date: Jun 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the reply. Did you mount a shelf on the wall for your center channel speaker?

Quote:
Originally Posted by Kubbie View Post

Yes, in my humble opinion don't bother. This is all the dialogue from a movie - all the talking will be muddy. An average, stand-alone speaker will be better than using the set's speakers. I don't have "audiophile golden ears", but can tell good from weak sound. Read through some of the audio forums, and they'll all agree to go with a matched center speaker to your left and right mains.




Do you have a stand, or a full cabinet enclosing the TV? Any pics?
If no space below, can go above it?

This is what I did, posted some shots a few pages back:


patdougher is offline  
Old 02-18-2008, 08:56 AM
AVS Special Member
 
ToddUGA's Avatar
 
Join Date: Dec 2005
Location: Eastman, Georgia
Posts: 1,569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
So what's the final verdict? Has Sony finally fixed the green tint/blob/stain problem on this set?

This is the weekend I pick up my replacement for my green and purple blobbed 50A2000. My local Circuit City doesn't have any 50" or 55" A3000's left, but does have a 60" (would love to have a bigger television). After dealing with the A2000 problems, I'm hesitant to buy another Sony LCOS set. I've been considering the Samsung *71 and the Sony XBR4 LCD sets, but LCD has so many problems I'm having second thoughts.

The thing is, when my A2000 worked and was properly calibrated, the picture smoked everything else I've seen. Black levels were great, I didn't have to worry about burn-in, and there wasn't any blurring like LCD. I can only assume the A3000 has just as nice a picture.

Should I just go ahead and get the 60 and then buy an extended warranty straight from Sony?

ToddUGA is offline  
Old 02-18-2008, 09:19 AM
Senior Member
 
PDCL's Avatar
 
Join Date: Nov 2006
Posts: 315
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 11
Quote:
Originally Posted by ToddUGA View Post

So what's the final verdict? Has Sony finally fixed the green tint/blob/stain problem on this set?

This is the weekend I pick up my replacement for my green and purple blobbed 50A2000. My local Circuit City doesn't have any 50" or 55" A3000's left, but does have a 60" (would love to have a bigger television). After dealing with the A2000 problems, I'm hesitant to buy another Sony LCOS set. I've been considering the Samsung *71 and the Sony XBR4 LCD sets, but LCD has so many problems I'm having second thoughts.

The thing is, when my A2000 worked and was properly calibrated, the picture smoked everything else I've seen. Black levels were great, I didn't have to worry about burn-in, and there wasn't any blurring like LCD. I can only assume the A3000 has just as nice a picture.

Should I just go ahead and get the 60 and then buy an extended warranty straight from Sony?

From my experience only... no, it is not totally fixed. Same as before. Some people have problems, some don't. There are probably fewer problems than with the 2000 series, though. They might not be "blobs" like on previous series, but there are green problems. I waited to buy a Sony SXRD set because of the green problems. Unfortunately, I was hit with it anyway on the 3000. I am sick of the green tint with my TV. It's all I see anymore. It might help to have it calibrated, but I'm worried that it will get worse, and I will have wasted my money. I have turned the green gain and bias down, even though that's probably not the correct use for those controls.
PDCL is offline  
Old 02-18-2008, 09:22 AM
AVS Special Member
 
Shape's Avatar
 
Join Date: Jul 2001
Location: MA
Posts: 4,216
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 75
Quote:
Originally Posted by PDCL View Post

From my experience only... no, it is not totally fixed. Same as before. Some people have problems, some don't. There are probably fewer problems than with the 2000 series, though. They might not be "blobs" like on previous series, but there are green problems. I waited to buy a Sony SXRD set because of the green problems. Unfortunately, I was hit with it anyway on the 3000. I am sick of the green tint with my TV. It's all I see anymore. It might help to have it calibrated, but I'm worried that it will get worse, and I will have wasted my money. I have turned the green gain and bias down, even though that's probably not the correct use for those controls.

Can you post a picture of it?

Josh - GamerTag: ShapeGSX PSN: ShapeGSX
'97 Eclipse GSX - 11.825@117.55mph in the 1/4
Shape is offline  
Old 02-18-2008, 10:50 AM
Member
 
dundeeslugger's Avatar
 
Join Date: Nov 2005
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by PDCL View Post

From my experience only... no, it is not totally fixed. Same as before. Some people have problems, some don't. There are probably fewer problems than with the 2000 series, though. They might not be "blobs" like on previous series, but there are green problems. I waited to buy a Sony SXRD set because of the green problems. Unfortunately, I was hit with it anyway on the 3000. I am sick of the green tint with my TV. It's all I see anymore. It might help to have it calibrated, but I'm worried that it will get worse, and I will have wasted my money. I have turned the green gain and bias down, even though that's probably not the correct use for those controls.


Don't you have a warranty?
dundeeslugger is offline  
Old 02-18-2008, 10:51 AM
AVS Special Member
 
E-A-G-L-E-S's Avatar
 
Join Date: Aug 2007
Posts: 7,721
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Shape View Post

Can you post a picture of it?

+1
E-A-G-L-E-S is offline  
Old 02-18-2008, 10:53 AM
AVS Special Member
 
E-A-G-L-E-S's Avatar
 
Join Date: Aug 2007
Posts: 7,721
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Hawkmoon727 View Post

I apologize for making a post about stands which are probably discussed ad nauseum. I have tried the search function without much success. Even Circuit City does not list a specific stand for the tv.

I have decided on the 55 inch, but I want a decent stand and I cannot seem to locate one. Looking for one that has two shelves

Any links or products folks might recommend?

Slam Brand Ariel or Aura.
Pinnacle Designs has a couple as well.
E-A-G-L-E-S is offline  
Old 02-18-2008, 11:06 AM
AVS Special Member
 
E-A-G-L-E-S's Avatar
 
Join Date: Aug 2007
Posts: 7,721
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I finally tried M.E. and C.M. on a movie last night.
Ratatouille.
Made it about 15 minutes in and had to turn both off. It was the most aweful thing I've ever seen.
It took and unbelieveable looking movie and made it goofy.
-jmo
E-A-G-L-E-S is offline  
Old 02-18-2008, 11:11 AM
Senior Member
 
PDCL's Avatar
 
Join Date: Nov 2006
Posts: 315
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 11
I'll try to post a pic. Never taken a pic of a TV, so it might not turn out well enough to tell anything.

Yes, I have an extended warranty. TV is only 3 months old. I'm waiting to see if it gets worse before I do anything. Seems like it is worse than it was just a month ago.
PDCL is offline  
Old 02-18-2008, 11:13 AM
AVS Special Member
 
E-A-G-L-E-S's Avatar
 
Join Date: Aug 2007
Posts: 7,721
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by PDCL View Post

I'll try to post a pic. Never taken a pic of a TV, so it might not turn out well enough to tell anything.

Yes, I have an extended warranty. TV is only 3 months old. I'm waiting to see if it gets worse before I do anything. Seems like it is worse than it was just a month ago.


If I were you, I would take progression shots.
Like one every two or four weeks to physically document what you believe you are seeing.
It would help you for a warranty request and help other present owners and future ones.
E-A-G-L-E-S is offline  
Old 02-18-2008, 03:21 PM
Senior Member
 
btdvox's Avatar
 
Join Date: Mar 2007
Posts: 284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Here's two questions for you guys---

A) In the manual it states that the TV Can display Image retention with high contrast images. I havent seen this and been playing games with HUDS for like 6 hours straight and didnt see any IR after...As anyone seen this on the set yet?

4-6 hours is a long time and on my Plasma ill get IR by this time for sure...
I know theres definitly no Burn in as my Plasma doesnt even get Burn in- but what you think?

B) For 1080p/24 would you guys reccomend Cinemotion off? Ive seen alot of opinions but alot are saying it does nothing to 24 frame components and might as well turn it off- is this true?

Thanks again!
btdvox is offline  
Old 02-18-2008, 03:25 PM
AVS Special Member
 
alluringreality's Avatar
 
Join Date: Jul 2006
Posts: 3,203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 40
Quote:
Originally Posted by btdvox View Post

For 1080p/24 would you guys reccomend Cinemotion off? Ive seen alot of opinions but alot are saying it does nothing to 24 frame components and might as well turn it off- is this true?

I think it's safe to say that if you have a 24p source that there's no reason to use cinemotion.
alluringreality is offline  
Old 02-18-2008, 04:16 PM
Newbie
 
ruhig's Avatar
 
Join Date: Jan 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is there any reason to keep the box my tv came in? I live in an apartment so not much space to hide a giant piece of cardboard. I bought the Mack 3yr warranty, so don't believe I'll be shipping the set back anytime soon.

Does anyone actually keep the box?
ruhig is offline  
Old 02-18-2008, 04:22 PM
Newbie
 
lewik06's Avatar
 
Join Date: Dec 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is buying an upconverting dvd player recommended for my a3000? I thought I had read that these tvs automatically upconvert, but now that I look around for said information... I can't find it.
lewik06 is offline  
Old 02-18-2008, 04:43 PM
Member
 
babzog's Avatar
 
Join Date: Oct 2007
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by ruhig View Post

Is there any reason to keep the box my tv came in? I live in an apartment so not much space to hide a giant piece of cardboard. I bought the Mack 3yr warranty, so don't believe I'll be shipping the set back anytime soon.

Does anyone actually keep the box?

Top part is in my basement. My son and my cats like to hide/play in it.
babzog is offline  
Old 02-18-2008, 05:01 PM
Senior Member
 
saylor's Avatar
 
Join Date: Dec 2006
Posts: 267
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by babzog View Post

Top part is in my basement. My son and my cats like to hide/play in it.

Thats funny ... My son is my cat. Makayo's the name destroying imaginary monsters his game. HaHa I swear he thinks something is in that box that wants to get him.
saylor is offline  
Old 02-18-2008, 05:23 PM
AVS Special Member
 
fpconvert's Avatar
 
Join Date: Mar 2004
Location: w. mass
Posts: 1,499
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by PDCL View Post

From my experience only... no, it is not totally fixed. Same as before. Some people have problems, some don't. There are probably fewer problems than with the 2000 series, though. They might not be "blobs" like on previous series, but there are green problems. I waited to buy a Sony SXRD set because of the green problems. Unfortunately, I was hit with it anyway on the 3000. I am sick of the green tint with my TV. It's all I see anymore. It might help to have it calibrated, but I'm worried that it will get worse, and I will have wasted my money. I have turned the green gain and bias down, even though that's probably not the correct use for those controls.

You are suffering needlessly PDCL.
After an Optical Block-ectomy by a tech today, my set has been restored to its awesome picture status. The grays are gray, the tans are tan and the whites are pure white. No yellows or greens anywhere.
Repaired by Suzor out of Athol, MA. They even showed up when they said they would, go figure.
fpconvert is offline  
Old 02-18-2008, 05:46 PM
Senior Member
 
macshee's Avatar
 
Join Date: Jan 2003
Posts: 238
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Quote:
Originally Posted by btdvox View Post

Here's two questions for you guys---

A) In the manual it states that the TV Can display Image retention with high contrast images. I havent seen this and been playing games with HUDS for like 6 hours straight and didnt see any IR after...As anyone seen this on the set yet?

4-6 hours is a long time and on my Plasma ill get IR by this time for sure...
I know theres definitly no Burn in as my Plasma doesnt even get Burn in- but what you think?

B) For 1080p/24 would you guys reccomend Cinemotion off? Ive seen alot of opinions but alot are saying it does nothing to 24 frame components and might as well turn it off- is this true?

Thanks again!

Image retention is minimal with the SXRD panels. I've haven't seen it at all, and I leave my TIVO S3 paused on the same screen for long periods of time if the phone rings, dog needs to be walked, etc. Image retention is temporary in any case, unlike "burn-in" which is pretty much permanent.

Years ago when the first LCD computer monitors hit the market, I was testing one for a client and left a high contrast image displaying for several days. I thought I had "burned" the image into the display - you could clearly see the "ghost" of the high-contrast image for a while afterwards, but it eventually disappeared in about an hour.

My guess is that it would take over 4 hours with a static high-contrast image before you could even begin to detect image retention, and less than an hour to clear the worst case of retention. No worries with SXRD and games/channel logos.

I believe CM is irrelevant, bypassed entirely when the A3000 detects 1080p/24.
macshee is offline  
Old 02-18-2008, 06:38 PM
Advanced Member
 
Sonyboy's Avatar
 
Join Date: Feb 2006
Location: Saint Louis. MO
Posts: 583
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 51
Quote:
Originally Posted by fpconvert View Post

You are suffering needlessly PDCL.
After an Optical Block-ectomy by a tech today, my set has been restored to its awesome picture status. The grays are gray, the tans are tan and the whites are pure white. No yellows or greens anywhere.
Repaired by Suzor out of Athol, MA. They even showed up when they said they would, go figure.

Hey FP so your yellow tint issue is all cleared up now? I called a service center today to tell them about my issue and they told me if it was the optical block they would have to come pick it up and take it back to the shop. I was under the impression it would be done in home. I'm still getting a great picture it's just noticing that slight yellow tint in the background on white or light screens. That's great to hear that you are back to normal. Hopefully I can get mine resolved here shortly.
Sonyboy is offline  
Old 02-19-2008, 02:54 AM
Newbie
 
Dimitrin's Avatar
 
Join Date: Sep 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Someone asked about stands a page back. I picked one up today. They have quite a few on sale.
Go to bestbuy online -> furniture offers.
Dimitrin is offline  
Old 02-19-2008, 06:00 AM
AVS Special Member
 
fpconvert's Avatar
 
Join Date: Mar 2004
Location: w. mass
Posts: 1,499
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Sonyboy View Post

Hey FP so your yellow tint issue is all cleared up now? I called a service center today to tell them about my issue and they told me if it was the optical block they would have to come pick it up and take it back to the shop. I was under the impression it would be done in home. I'm still getting a great picture it's just noticing that slight yellow tint in the background on white or light screens. That's great to hear that you are back to normal. Hopefully I can get mine resolved here shortly.

The entire procedure took one hour and 45 minutes. It would take them at least half that time to come get it and bring it back. It did only take them about 2 days to get the part.
Try to find an authorized repair shop that does in home service.
fpconvert is offline  
Old 02-19-2008, 06:28 AM
Senior Member
 
PDCL's Avatar
 
Join Date: Nov 2006
Posts: 315
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 11
Quote:
Originally Posted by fpconvert View Post

You are suffering needlessly PDCL.
After an Optical Block-ectomy by a tech today, my set has been restored to its awesome picture status. The grays are gray, the tans are tan and the whites are pure white. No yellows or greens anywhere.
Repaired by Suzor out of Athol, MA. They even showed up when they said they would, go figure.

Nice. I have a problem with yellows, too, although I see yellow staining and tinting less than the green. Did the OB swap cause any other problems (focus, overscan changes, etc)?
PDCL is offline  
Old 02-19-2008, 06:51 AM
AVS Special Member
 
fpconvert's Avatar
 
Join Date: Mar 2004
Location: w. mass
Posts: 1,499
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by PDCL View Post

Nice. I have a problem with yellows, too, although I see yellow staining and tinting less than the green. Did the OB swap cause any other problems (focus, overscan changes, etc)?

None that I can see. All my settings were as I left them.
The optical block was a rather large unit but all the circuit boards were seperate and remained untouched by the tech. The OB was all assembled out of the box and once the wire connections were removed it was taken out and the new unit installed and reconnected.
The tech made no adjustments through the service menu and everything seemed fine.
fpconvert is offline  
 

Tags
Displays , KDS-55A3000 , Mitsubishi , Playstation 3 160gb System , Sony
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off