My WD-52525 Is having some component interference problems - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 11-18-2007, 10:05 PM - Thread Starter
Member
 
vahdyx's Avatar
 
Join Date: May 2007
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I don't know if it's the TV or something around me, but when I use my TV with anything composite or component I get multiple squiggly lines that seem to scroll up or down the picture. This doesn't happen during a VGA connection nor does it happen to a HDMI connection.

I turned on the video mute and it gets the blue screen it's not visible when I watch the blue screen, but as soon as I turn on the device hooked up via Component or composite I get the squigglies.

I had a Xbox 360 that was hooked up component and I was getting the squigglies. Then I bought the Elite hooked it up HDMI and now there gone (so I thought) Then I bought a wii and now it's so ridiculous it actually effects the quality of the game picture for the wii. The 360 since it's HDMI has no problem.

I can't figure it out

I cleaned the connector with alcohol, compressed air the connectors and even tried to find a VGA connector for the Wii.

Any idea?

I guess I can move and see if it was just something around here
vahdyx is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 11-19-2007, 09:03 AM
Advanced Member
 
BillyBeatnik's Avatar
 
Join Date: Jan 2007
Location: Atlanta
Posts: 754
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Did you try different cables? If not, try different cables.

Did you try more than one component input? If not, try another one.

Are your component cables running next to power cables or other piece of equipment that may cause some interference? Try moving some of the equipment around a little bit to see if that helps. If your component cable are running along your power cable, change the positioning so that the cables cross either other a right angles instead of running parallel.
BillyBeatnik is offline  
post #3 of 8 Old 11-19-2007, 12:50 PM - Thread Starter
Member
 
vahdyx's Avatar
 
Join Date: May 2007
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
http://www.kyes.com/antenna/interference/tvibook.html

It kind of looks like Picture 5 or 8

Possibly 10

Scroll down until you see the woman looking at the screen

I've tried monster cables, I've tried cleaning it, I've tried hooking it up with different regular cables.

My xbox doesn't see these things, only the wii and my dish receiver.

When I hook up my xbox to component they are harder to see, but there there all right.
vahdyx is offline  
post #4 of 8 Old 11-19-2007, 12:53 PM - Thread Starter
Member
 
vahdyx's Avatar
 
Join Date: May 2007
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Okay, I'll try moving cables around

Do you think it could be because my place is so old and the power output is like point something to weak. That's what the A/C guy told me. That's why the A/C doesn't cool very well.
vahdyx is offline  
post #5 of 8 Old 11-19-2007, 01:17 PM
Advanced Member
 
BillyBeatnik's Avatar
 
Join Date: Jan 2007
Location: Atlanta
Posts: 754
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by vahdyx View Post

Okay, I'll try moving cables around

Do you think it could be because my place is so old and the power output is like point something to weak. That's what the A/C guy told me. That's why the A/C doesn't cool very well.

It could be poor power. If you are using a surge protector or power strip, I would try bypassing it to see if that fixes the problem. If you are not using a surge protector, try a good one to see if it fixes the problem. You could also try unplugging other components to see if they are contributing to the problem.

Nice link to the interference pics. It looks like it is mainly for the tuner, but may help in the other areas also.
BillyBeatnik is offline  
post #6 of 8 Old 11-19-2007, 06:24 PM
AVS Special Member
 
garciab's Avatar
 
Join Date: Aug 2001
Location: Princeton, TX - USA
Posts: 1,039
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 29
vahdyx,

I think your problem has been mentioned in the xx725 owners thread. Have you checked there? I have these lines too, but I can only see them on and off when I'm close to the screen, or on certain solid dark color screens. My tv is a 62725. I don't believe anyone has figured out what causes these, but it seems to be a deterioration in the set somewhere.

bg
garciab is offline  
post #7 of 8 Old 11-20-2007, 08:18 AM - Thread Starter
Member
 
vahdyx's Avatar
 
Join Date: May 2007
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, I unpluged it and put it directly into the wall when I got home yesterday and then the green timer light just blinked and blinked for about 30 mins. or so! Then I hit the reset button and it did the same thing. Nothing I did stopped the blinking timer light.

Then I got the idea to unplug it and put it back in the surge protector and the blinking stopped after a min or so. Turned on the TV and guess what???? The screen is messed up!

The picture is not even visible, I'll try to descripe it, I'll post a picture when i get home after work

The screen is in 3 parts.

The top is somewhat clear and regular, but when something bright is shown the top of the screen turns white

The middle screen is like white noise, but colorful instead of white and black.

The bottom is weird and really hard to describe, it is almost like a magnet is touching a monitor or CRT, and at the sametime it's magnified so the picture looks big or in zoom.

The primary color on the bottom screen is pink
vahdyx is offline  
post #8 of 8 Old 11-20-2007, 05:57 PM - Thread Starter
Member
 
vahdyx's Avatar
 
Join Date: May 2007
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
okay, got home and took a couple of pictures of the problem.

Now I had problems describing the exact thing I was seeing so, see for yourself

http://a789.ac-images.myspacecdn.com...5db859b8fc.jpg

http://a871.ac-images.myspacecdn.com...5cb8221eee.jpg
vahdyx is offline  
Reply Rear Projection Units

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off