Tried repair..IC blew, now 3 blinks and shuts off - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 05-25-2010, 05:41 PM - Thread Starter
Newbie
 
amibrewer's Avatar
 
Join Date: Apr 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I could use some suggestions on my next step. After my first repair attempt, IC6501 blew out. Attempted a few more times with the last new IC and both old ones. I'm now getting the 3 blink standby pattern and it shuts off. What should I do now? Can it still be repaired and if so do I need any other parts after the blow out?
btw..trying to repair 40xbr800
This is my second tv repair. I got lucky with a free 42" plasma that also had start up problems. The couple that gave it to me said they were told it needed and $250 main board. I did some research and replaced only a capacitor on that board and now it starts up perfectly. This set was also a freebie and it worked the first day we got it. We now have the plasma in the LR but I really l like the picture on the xbr so I really want to save it. Any advice or suggestions would be greatly appreciated.


Uploaded with ImageShack.us
amibrewer is offline  
Reply Direct View (single tube) CRT Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off