Strange interference issue with Sony XBR970 and PS3 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-22-2011, 04:15 PM - Thread Starter
Newbie
 
vkamicht's Avatar
 
Join Date: Mar 2010
Location: Cleveland, OH
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So for a while I've noticed while on the PS3 menu or during games that on text or anything with thin white vertical lines I can notice what looks like a type of dot-crawl. Difficult to see from a distance but up close very noticeable. Different from interlace flickering.

A few days ago I was in the service menu with a test pattern up (one of the built-in ones) and the PS3 was on and connected via HDMI. Out of curiosity I disconnected the HDMI from the back of the PS3 and lo and behold the lines went completely still.

I have thought this might be a power noise issue or something and I've tried every combination of outlets available to me, with no go... how the heck do I clean this up? Any ideas? Thanks

(Note, I haven't tried a different HDMI cable or anything yet as this is the only one I have)
vkamicht is offline  
Reply Direct View (single tube) CRT Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off