KV-32XBR100 Horizontal Lines - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-05-2011, 11:23 AM - Thread Starter
Member
 
copr's Avatar
 
Join Date: Dec 2008
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a KV-32XBR100 that could use a little fixing. The set works without any problems, but it has horizontal lines going from one side of the set to the other, and they cover the entire screen. It is most noticeable when the picture is dark (especially when black), but it can be seen at all times as well.

What exactly is going on?

I thought it was my feature box, but I plugged the T.V. directly into the wall, and it is the exact same.

All help is greatly appreciated.
copr is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-11-2011, 05:32 PM
Member
 
duvallite's Avatar
 
Join Date: Jan 2011
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just got rid of my 32XBR100 because of that same issue. The light colored lines on mine were getting progressively worse, so we decided to make the move to a HD flat screen (a great move by the way). The problem for us was the tuner section in the feature box. At first, I bought a Motorola signal amplifier, and that helped quite a bit, but gradually the lines came back and I ended up removing the amplifier. I know it was the tuner going bad, because if we ran the incoming cable signal through our old VCR using it as the tuner, then out to the tv, then the picture was perfect again.

So, I don't know if they are repairable or not, but you could contact a Sony repair center to see. LOL, for whatever reason, I kept the feature box & cable, 2 remotes, and the manual, but not the tv.
duvallite is offline  
Reply Direct View (single tube) CRT Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off