anyone,not have the sony capacitor problems - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 8 Old 12-01-2011, 07:11 AM - Thread Starter
Senior Member
 
reds75's Avatar
 
Join Date: Aug 2011
Posts: 290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 52
I have a 2002 34xbr800.I was just wondering how many people have not had this problem.I am thinking of getting the hdmi to dvi cable and a blue-ray player,but dont want to if the tv may go bad . Thanks for any feedback.
reds75 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 12-01-2011, 01:35 PM
ADU
AVS Special Member
 
ADU's Avatar
 
Join Date: Apr 2003
Posts: 6,770
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 211 Post(s)
Liked: 224
(Knock wood) I have not had any capacitor issues on my 2002 34XBR800 so far. My usage is probably nowhere near as heavy as some of the hardcore CRTs gamers here though.

I haven't really delved deeply into Blu-ray yet, because with a few strategic tweaks, my TV does a pretty decent job with standard DVDs using a 1080i HDMI->DVI input. You can definitely see a difference in the Blu-ray resolution on some titles (especially on 2.35 aspect ratio widescreen films), but on others the difference between DVD and BD can be more subtle, especially if the original DVD was well-mastered to begin with.

ADU
ADU is offline  
post #3 of 8 Old 01-19-2014, 09:05 PM
Member
 
Auburn Boy's Avatar
 
Join Date: Oct 2011
Location: Auburn California
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Does anyone know what XBR800 capacitor problem is mentioned here???

I have a 34XBR800 and I recall back in 2011 reading HERE about a capacitor problem in the RGB guns poser seciont that might cause horizontal color banding on power on.

My set has these bands where it seems obvious the guns are not all getting clean power and as the set warms up the patterns "rotate" like a moiré pattern and vary in width until the set is warmed up..,

Once the box has warmed up for about five minutes the problem goes away and the picture is still as Marvelous as it was when purchased in 2003..,
Auburn Boy is offline  
post #4 of 8 Old 05-27-2015, 09:43 PM
Member
 
Auburn Boy's Avatar
 
Join Date: Oct 2011
Location: Auburn California
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
RGB Power Supply capacitor problems.

Quote:
Originally Posted by Auburn Boy View Post
Does anyone know what XBR800 capacitor problem is mentioned here???

I have a 34XBR800 and I recall back in 2011 reading HERE about a capacitor problem in the RGB guns poser seciont that might cause horizontal color banding on power on.

My set has these bands where it seems obvious the guns are not all getting clean power and as the set warms up the patterns "rotate" like a moiré pattern and vary in width until the set is warmed up..,

Once the box has warmed up for about five minutes the problem goes away and the picture is still as Marvelous as it was when purchased in 2003..,

I'd like to bump this question back to the RECENT stack..,

Lately I been having more issues with this color banding, and I think the problem at the root is also causing some white balance problems. When there is a "mostly" white image on the screen, as in many advertisements, if another primary color comes into the picture (red, green, yellow, red) that color "leaks" into the white picture. This gives the picture an overall tint that does not belong.

Last edited by Auburn Boy; 07-20-2015 at 02:48 PM.
Auburn Boy is offline  
post #5 of 8 Old 07-20-2015, 02:47 PM
Member
 
Auburn Boy's Avatar
 
Join Date: Oct 2011
Location: Auburn California
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Capacitor related?

Hello,

Now maybe if I show what the problem I see is, someone will be able to identify the cause?

The two pictures below show the picture distortion that I observe when my KB-34XBR800 is warming up.

When first powered on, the picture is uniformly washed out (the colors are a bit off, hard to describe for a non-TV tech..,) As the first minute or so goes by, the screen gets this MOIRE sort of pattern of bars that change width, and color, as well as rotate.'

After ten minutes (it seems to be taking longer and longer to stabilize) the picture calms down to it's brilliant Sony self. Allthough, I'm getting some type of color "push" in mostly white screens, where the primary color shown in any foreground gets tinted onto the supposed-to-be-white background (Harder to get pictures of this effect..,)

If anyone can identify what type of defect this is, and where I could look in the circuit to fix it, I can give it a go..,

Thanks,
Attached Thumbnails
Click image for larger version

Name:	P_20150717_114708_LL.jpg
Views:	22
Size:	213.2 KB
ID:	840130   Click image for larger version

Name:	P_20150717_114658_LL.jpg
Views:	21
Size:	184.1 KB
ID:	840138  
Auburn Boy is offline  
post #6 of 8 Old 07-27-2015, 11:22 PM
Member
 
Auburn Boy's Avatar
 
Join Date: Oct 2011
Location: Auburn California
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Quote:
Originally Posted by Auburn Boy View Post
Hello,

Now maybe if I show what the problem I see is, someone will be able to identify the cause?

The two pictures below show the picture distortion that I observe when my KB-34XBR800 is warming up.

When first powered on, the picture is uniformly washed out (the colors are a bit off, hard to describe for a non-TV tech..,) As the first minute or so goes by, the screen gets this MOIRE sort of pattern of bars that change width, and color, as well as rotate.'

After ten minutes (it seems to be taking longer and longer to stabilize) the picture calms down to it's brilliant Sony self. Allthough, I'm getting some type of color "push" in mostly white screens, where the primary color shown in any foreground gets tinted onto the supposed-to-be-white background (Harder to get pictures of this effect..,)

If anyone can identify what type of defect this is, and where I could look in the circuit to fix it, I can give it a go..,

Thanks,


Maybe a lead on the power-on color bar problem:

Sony 34XBR800 - Screen goes bright red then off !!
Auburn Boy is offline  
post #7 of 8 Old 08-01-2015, 01:56 PM
Member
 
Auburn Boy's Avatar
 
Join Date: Oct 2011
Location: Auburn California
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Hello again,

Yesterday I performed all of the recommended "B" board Service Mode adjustments to the KV-34XBR800 set.

Pretty easy once you get the hang of the controls on the remote for the S/M program.

The picture looks remarkably better. The R/G/B gun saturation problem (random tinting of white screen images to odd light pastel colorations..,) seems to have improved!

An excellent outcome. Keeping this behemoth out of the landfill!

Now, on to the capacitor replacements. I'll probably post a list of those I change, and the outcome..,

Regards,

Neil
Auburn Boy is offline  
post #8 of 8 Old 08-01-2015, 01:58 PM
Member
 
Auburn Boy's Avatar
 
Join Date: Oct 2011
Location: Auburn California
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Quote:
Originally Posted by ADU View Post
(Knock wood) I have not had any capacitor issues on my 2002 34XBR800 so far. My usage is probably nowhere near as heavy as some of the hardcore CRTs gamers here though.

I haven't really delved deeply into Blu-ray yet, because with a few strategic tweaks, my TV does a pretty decent job with standard DVDs using a 1080i HDMI->DVI input. You can definitely see a difference in the Blu-ray resolution on some titles (especially on 2.35 aspect ratio widescreen films), but on others the difference between DVD and BD can be more subtle, especially if the original DVD was well-mastered to begin with.
Hello Adu,

What are your recommendations on a BluRay player to connect to the 34XBR800? I've read that there are some issues with 1080i from them..,

Thanks,

Neil
Auburn Boy is offline  
Sponsored Links
Advertisement
 
Reply Direct View (single tube) CRT Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off