Sony KV-34HS510 480p DVI Issues - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-05-2012, 11:15 PM - Thread Starter
Newbie
 
SF52's Avatar
 
Join Date: Feb 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey all, I've got a KV-34HS510 hooked up to a PC via DVI. I can get 1080i resolutions to appear no problem on the screen, but whenever I try to output a 480p resolution (my goal, although just about anything aside from 1080i seems to have this problem), the screen only shows a still frame from a random cable channel, sometimes alternating between two stills.

I've tried just about everything I can think of, but I'm still fairly new to HD CRTs as a whole. Does anyone know why this strange issue would be happening? Would something in the service menu perhaps be able to solve this? (aka what HDPT does for 1080i)

I can provide more details upon request.

Thanks much in advance fellas.
SF52 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-07-2012, 12:48 PM - Thread Starter
Newbie
 
SF52's Avatar
 
Join Date: Feb 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Also I should mention that the screen itself adjusts accordingly to the output resolution I attempt. For example, if I try to output 720p, the widescreen bars are present, and if I try to output 480p, the whole screen is filled. Unfortunately as I've mentioned before the only image I get is static shots of any given cable network.
SF52 is offline  
Reply Direct View (single tube) CRT Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off