Picture shakes/bounces on Sony Trinitron KV-30HS420 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 04-27-2012, 07:51 AM - Thread Starter
Member
 
ArmorOfGod7's Avatar
 
Join Date: Sep 2011
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
I recently picked up a Sony Trinitron KV-30HS420 for use in our living room. I've had an issue with it that seems to be occuring more frequently as time passes. When the TV is first turned on, the picture kind of shakes, or bounces, up and down. Sometimes it only does it for a couple seconds, sometimes it can last as long as 10 or 20 seconds. After that, it usually stops and doesn't do it again as long as the TV remains turned on. It does it with our cable as well as the DVD player that's hooked up to it. Any idea what could be causing this and what I might be able to do to fix it?
ArmorOfGod7 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-27-2012, 11:59 AM
AVS Special Member
 
Floydage's Avatar
 
Join Date: May 2009
Location: Fort Worth, TX
Posts: 1,493
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 39
I don't have one of those but it sounds like the normal degaussing procedure a CRT/tube TV goes through when turned on. Some TVs we don't 'see' it because the image displays slower than others.

Has it always done this since you acquired it?

Does it make a boingy sound when it does this? (the degauss coil wrapped around the tube does this when energized).

Try going into the menu system and see if there's a control to manually degauss or geomagnetic correct, if so try it out and see if it does the same thing (don't do it over and over again as the circuit needs time to cool off between cycles). I have a similar Panasonic TV, geomagnetic correction is used to adjust the tilt of the picture (needs consumer adjustment depending on the position the TV is set up vs. the earth's magnetic poles) and when I exit that menu it turns on the degauss circuit to clean up the picture (color blobs).

Floydage is offline  
post #3 of 4 Old 05-01-2012, 08:44 AM - Thread Starter
Member
 
ArmorOfGod7's Avatar
 
Join Date: Sep 2011
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
I don't remember it doing it right away. It probably started a week or 2 after I got it.

It doesn't make any sound that I've been able to hear.

I checked the menu but there was no control like the one you mentioned.
ArmorOfGod7 is offline  
post #4 of 4 Old 05-03-2012, 06:10 AM
Advanced Member
 
Vic12345's Avatar
 
Join Date: Mar 2012
Posts: 769
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 25
I had an old CRT tv yrs ago and it would shake a while when first turned on(couple minutes).The shaking time and/ or intensity increased a bit over time,but not a lot.It was good when the shaking stopped.
Vic12345 is offline  
Reply Direct View (single tube) CRT Displays



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off