Sony KV34XBR800 problem. Please help! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-14-2012, 03:55 PM - Thread Starter
Newbie
 
kevers7290's Avatar
 
Join Date: Aug 2012
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi everyone. I recently made a REALLY stupid move and reset the settings in the service menu in an attempt to correct a bowing problem that was plaguing anything watched in 4:3. Now I have an even bigger problem as since I have reset all the values, the menu will no longer allow me to change the view mode! It says "16:9 Enhanced: Auto" and is grayed out. I can no longer access the wide mode settings like I could before. I have the service manual but I am not the most tech-savvy person so it hasn't helped me with this problem. I now know screwing with the service menu was really dumb move but if anyone could give me any guidance as to what values I need to change to re-enable the TV menu items I would be eternally grateful.
Thank you for your time.
kevers7290 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-02-2012, 10:41 AM
Senior Member
 
homerging's Avatar
 
Join Date: Jun 2010
Posts: 391
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 19
I came across this old post that might be of some help to you:
http://www.avsforum.com/t/1036990/sony-kv-34hs420-accidentally-reset-service-menu-codes-is-there-a-fix#post_19207416

Resetting the TV's service menu to the defaults is a bad, bad idea unless you really know what you're doing.
homerging is offline  
Reply Direct View (single tube) CRT Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off