KD-34XBR970 powers on works for one second then locks--switches to TEST GRID PATTERN and LOUD TEST TONE - AVS Forum
Forum Jump: 
 
Thread Tools
Old 08-17-2012, 12:48 AM - Thread Starter
Newbie
 
turnkit's Avatar
 
Join Date: Jan 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
When I turn on my KD-34XBR970 it works for one second -- I can see and hear the DVD playing into the component input -- but then immediately switches to some internal test pattern. I don't have a memory card installed so this must be some mystery built-in calibration pattern. I can't find any mention of it on these boards.

This was triggered after I made my final service mode screen adjustments and then saved the parameters to non-volatile RAM, via + , and within a second or so the screen flipped into a GRID PATTERN and the television started producing a TEST TONE!

I can go into service mode again but the whole time the tv's blares the test audio tone and the video input cannot be switched. If I start the television normally the front panel and the remote don't do anything -- i.e. the television won't respond to anything but the power button on the front panel or the power button on the remote control

The internal grid pattern would have been really useful to know how to turn on when calibrating but now that I'm done I really need it off!

Here you can see the screen in service mode and normally:



turnkit is offline  
Sponsored Links
Advertisement
 
Old 08-17-2012, 01:09 AM - Thread Starter
Newbie
 
turnkit's Avatar
 
Join Date: Jan 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My theory at this point is that perhaps I either accidentally changed the setting that controls the test pattern display, or that perhaps I changed a setting that in turn through the TV into some sort of "SAFE MODE" in which case it throws itself into this display.

Anyone else ever see this?

Would love to know how to fix it.
turnkit is offline  
Old 08-17-2012, 02:04 AM - Thread Starter
Newbie
 
turnkit's Avatar
 
Join Date: Jan 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
turnkit is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off