Black current loop (AKB) off - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 12-19-2012, 03:01 PM - Thread Starter
Newbie
 
fuzzy7k's Avatar
 
Join Date: May 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've got a Philips 30PW9110 that started going black after turning on. Blinked codes 11,33,34. 11 is black current loop instability, 33 & 34 are I2C communication errors to the two chips on the deflection controller. I did some testing according to the schematic that I have and found that the set would not blank if I had the meter on pin 8, VOC, of the R amp. So, I replaced that, still no good. Then, I turn the screen pot up and the set displays info, no blanking, but then goes into standby.

If I enter SAM and turn off AKB, no problems. But, it doesn't stick. Is there any way to permanently disable AKB? Or, does anyone know what the root problem is?


P.S. Considering the communication errors and the brown sticker on one of the chips, I swapped the deflection controller with a used one from ebay. It didn't help so I sent it back. The communication errors are gone and I am using the original board.
fuzzy7k is offline  
Reply Direct View (single tube) CRT Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off