KD-34XBR2 with new configuration is driving me crazy - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-11-2013, 09:23 PM - Thread Starter
Newbie
 
salimshah's Avatar
 
Join Date: Mar 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Source DishNetwork 2 Tuner multiroom
Signal is piped through Coax

SetupA:
Dish receiver set to send tuner @ Air Channel 60.
Coax connected to Ant input. Remote set to select Ant.
TV fails to atuo Tune and when expressly tuned to Ch 60, TV shows 'No Signal'.

SetupB:
Dish receiver set to send tuner @t Cable Channel 75.
Coax connected to Cable input. Remote set to select cable.
TV fails to atuo Tune and when expressly tuned to C75, TV shows 'No Signal'.

Now the zinger:
If I select 'side by side', I see the Dish channel in the right [viewer right] box. I can enlarge the box and shrink it. But if I select the box for full view, guess what I get
'No Signal'


Other:
TV has no trouble tuning OTA digital channels
I have tried factory reset.
Other sourceswork.
I have tried couple of other Cable and Air channels

I love that TV. Please help me keep it.

Salim
salimshah is offline  
Reply Direct View (single tube) CRT Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off