Sony KV-30HS420 Red Screen, blacks red - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 06-22-2013, 06:15 AM - Thread Starter
Newbie
 
richpowell's Avatar
 
Join Date: Jun 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I recently hooked up a new receiver to my system (Onkyo Tx-NR616). Now I could hook up all my components using HDMI and go directly to my old TV with HDMI. All was well until the night fell and I noticed a red tint in the blacks on the TV screen when going through my Sony BDP-S280 while streaming Netflix. If I go to any components home screen, the blacks are black but, as soon as I start watching anything I see the Red problem.

I unhooked everything, tried component out on the blu-ray, switched hdmi cables, etc. Still there. By accident, I looked up while everything was off but the TV and there it was, glowing a deep reddish black. I unhooked the HDMI cable to the TV...the glow remained.

Searching the net, I found this wonderful forum and went into the Service Mode of the Sony and changed RYR and RYB to 15 because I'd read of eliminating a "Red Push". It's still there.

Any ideas?

Thanks!
Rich
richpowell is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-22-2013, 08:02 AM
AVS Special Member
 
Floydage's Avatar
 
Join Date: May 2009
Location: Fort Worth, TX
Posts: 1,472
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 39
May not be the same thing but I had a similar problem with my Panny TV setup from one of my DVD recorders. Turns out it was the recorder putting out too strong a red tint AND color signal so I adjusted it in the recorder's menu (if I changed it in the TV's menu it would affect my other components which were fine as is).

I noticed you wrote that this occurred after hooking up a new AVR but it's not clear to me whether the AVR was still in place during your 'unhooking' tests. Some AVRs have their own internal set of picture settings...

Floydage is offline  
post #3 of 3 Old 06-22-2013, 08:46 AM - Thread Starter
Newbie
 
richpowell's Avatar
 
Join Date: Jun 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, it has the red tint when everything is removed from the TV so, I'm assuming it's internal to the TV. I may have simply not noticed it until I hooked up the new Receiver and paid more attention!
richpowell is offline  
Reply Direct View (single tube) CRT Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off