Convergence problem with Sony WEGA KD-34XBR970 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-26-2013, 11:36 PM - Thread Starter
Newbie
 
bjp9860's Avatar
 
Join Date: Sep 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I bought this 34" behemoth of a CRT used a few years ago and had to adjust convergence at that point as it was pretty far off.  It's been fine for years, even through two moves, but today I noticed that it's way off again (almost 1/2" horizontally).  The blue is separated to the left while the red is separated to the right, so I thought for sure YBWU and YBWL in service mode were going to do the trick.  But, when I went to adjust them, nothing happened.  I tried moving both values all the way down to 0 and all the way up to 63, but there was zero visible change.

 

Is it possible the dynamic convergence system has failed?  If so, how hard/expensive is that to repair or replace, and where would I go to find information on how to do it?  I've heard that the minimum cost of getting a technician is probably close to twice what I spent on the TV to begin with, so that's probably not an option.  But, I'm sort of a EE so I may be able to work out the fix.

 

Any suggestions?

bjp9860 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-27-2013, 05:19 AM
Senior Member
 
JA Fant's Avatar
 
Join Date: Jun 2009
Location: Prattville AL
Posts: 446
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 36
Welcome! bjp.

There is a thread about your 970 here in the forums. Hopefully, someone has posted a remedy to your situation. If not, post the query in the ISF Calibrators thread. There are several guys who still perform treatments to the Sony 960/970 CRT sets.smile.gif
JA Fant is offline  
Reply Direct View (single tube) CRT Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off