Sony Rear Projection TV MODEL KPES61MN1 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 11-24-2013, 08:13 PM - Thread Starter
Newbie
 
blueceo's Avatar
 
Join Date: Nov 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hi everyone

I have read hundreds of post regarding the 6 flashing light but it seems each model has a different cause. Can someone help me please with my model of tv.

 

Sometime if I turn it off and on at the power button many time eventually it will turn on. I must be hones I was tired of it so put it in the corner and let it gather dust by chance over the weekend I plugged it in turned it on it fired up straight away unplugged it did the same again no problem, I connected it back up again watched it all evening turned it off to standby from the remote went to turn it on yesterday nothing back to 6 red flashing lights. What is wrong with the dam thing.

Sony came out previously and couldn't diagnose the problem the easy answer as always its discontinued SIR and no parts any more I must point out I live in the Philippines so I didn't expect anything else.

 

Is there anyone out there who can solve this it's obviously not major given the fact it will turn on sometimes.

HELP PLEASE.

blueceo is offline  
Reply Direct View (single tube) CRT Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off