Sony KV-30HS420 Front RCA connector issue - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 10 Old 05-25-2014, 06:34 PM - Thread Starter
Newbie
 
Jrgykins's Avatar
 
Join Date: May 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I've been having this issue with this TV I recently bought where the front RCA inputs don't work, or at least they display absolutely nothing. I can hear my Dreamcast, which I have plugged in right now, but I can't see anything, it's just pure black. They weird thing is, as soon as unplug the yellow cable, the "VIDEO 2" thing comes back up but it goes away as soon as I plug it in. Any help?

Jrgykins is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 05-26-2014, 07:20 AM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 14,661
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 235 Post(s)
Liked: 315
I'll ask the obvious first. Have you tried something else (video) using the front inputs?
Does the Dreamcast system work on a "back" input or another TV?
Ratman is offline  
post #3 of 10 Old 05-26-2014, 01:26 PM - Thread Starter
Newbie
 
Jrgykins's Avatar
 
Join Date: May 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Yes, the Dreamcast works on other TV's. Just tested the back inputs and they all have the same issue of sound but no picture. Tested them with a Gamecube and a Wii (which both work on other TVs) and still the same issue

Jrgykins is offline  
post #4 of 10 Old 05-26-2014, 01:53 PM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 14,661
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 235 Post(s)
Liked: 315
Hm-m-m-m... sounds like for some reason, your TV has a problem with "composite" inputs (front and back).
Did the composite input ever work or is this new "second hand" TV that you never tested prior to purchase?

If you can find a way to try S-Video, it may be worth a shot. Other than that... I have nothing more to offer.
Ratman is offline  
post #5 of 10 Old 05-26-2014, 02:12 PM - Thread Starter
Newbie
 
Jrgykins's Avatar
 
Join Date: May 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Yes, I might just try buying an S-Video cable and see what happens

Jrgykins is offline  
post #6 of 10 Old 05-26-2014, 02:28 PM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 14,661
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 235 Post(s)
Liked: 315
Is that "yes" to:
composite used work on this TV but doesn't now
or it's a "used" TV that was never tested prior to purchase and now I'm PO'ed.

Or... yes, you'll just give S-Video a try. wink.gif
Ratman is offline  
post #7 of 10 Old 05-26-2014, 02:35 PM - Thread Starter
Newbie
 
Jrgykins's Avatar
 
Join Date: May 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Yes to both S-Video and not testing it and being PO'd :o

Jrgykins is offline  
post #8 of 10 Old 05-26-2014, 03:06 PM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 14,661
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 235 Post(s)
Liked: 315
Valuable lesson.
Don't get your hopes up though... is composite doesn't work, S-Video may produce the same results. I hope I'm wrong.
Good luck. smile.gif
Ratman is offline  
post #9 of 10 Old 05-26-2014, 03:15 PM
AVS Special Member
 
Floydage's Avatar
 
Join Date: May 2009
Location: Fort Worth, TX
Posts: 1,504
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 41
And hopefully tried a different cable. Looks like the kind of TV that detects an input connection (ex: my Panny detects even if no signal present - like it's mechanically actuated or detects an impedance change).

Floydage is offline  
post #10 of 10 Old 05-26-2014, 06:10 PM
Senior Member
 
homerging's Avatar
 
Join Date: Jun 2010
Posts: 391
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 19
S-video picture quality is superior to composite.
homerging is offline  
Reply Direct View (single tube) CRT Displays
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off