Samsung TXN2730F analog TV buzzing noise - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-06-2007, 04:00 PM - Thread Starter
Newbie
 
nfl_fan_man's Avatar
 
Join Date: Feb 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,
I have a Samsung TXN2730F analog TV. Since yesterday I am experiencing this problem. After the TV is ON for an hour or so it starts making a shrill buzzing noise (this is louder than the usual hum). I thought it might be some kind of electrical interference, so I unplugged everything else (VCR, DVD player). Still can hear the noise. I tried unplugging the Satellite box as well and even then when the TV is on still hear the noise. If I turn the TV off for about 15 min, there is no noise for the next 45-60 minutes and it comes back. I have read here and elsewhere that people have this kind of probem with Sony's. I am confused by the fact that my TV is making that noise only when it is ON for an hour or so...its not a constant buzz from the moment I turn it on.

anyone got any idea why this might be happening? Any suggestion for a quick fix for this problem?

Thanks!
nfl_fan_man is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-07-2007, 07:37 AM - Thread Starter
Newbie
 
nfl_fan_man's Avatar
 
Join Date: Feb 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone got any ideas???
nfl_fan_man is offline  
Reply Direct View (single tube) CRT Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off