Sony 34XBR970 Black and White only with component video - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 04-01-2007, 02:26 PM - Thread Starter
Newbie
 
wjalex4's Avatar
 
Join Date: Apr 2007
Location: Alabama
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just got my new Sony KD-34XBR970 connected. When I connect DVD to the TV using the 3-component video connection, I get black and white only. Even the DVD menus are black and white (not just the actual video playing). Tried both inputs that have component video... verified cables (R, G & B) connected to proper ports on both ends. Tried two different DVD players, went and bought a new Phillips component video cable... still no luck. Any ideas what I could be doing wrong? Thanks a lot! DVD players are both RCA DRD-232N models. I don't have another TV with component connectors, so I can't test until I carry the player to work tomorrow (I think our TV there has component ports). Thanks a lot!
wjalex4 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-01-2007, 04:31 PM
AVS Special Member
 
RWetmore's Avatar
 
Join Date: Jan 2006
Location: Brick, New Jersey
Posts: 3,131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 46
Weird. No ideas.
RWetmore is offline  
post #3 of 6 Old 04-01-2007, 07:49 PM
Advanced Member
 
G-Bull's Avatar
 
Join Date: Dec 2006
Location: Minneapolis, MN
Posts: 707
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
There may be a setting within the DVD player's setup menus where you can specify that you're using component cables...
G-Bull is offline  
post #4 of 6 Old 04-02-2007, 08:59 AM
Senior Member
 
daschrier's Avatar
 
Join Date: May 2005
Posts: 274
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Make sure the DVD player is set to y/y-r/y-b not RGB.
daschrier is offline  
post #5 of 6 Old 04-02-2007, 12:56 PM - Thread Starter
Newbie
 
wjalex4's Avatar
 
Join Date: Apr 2007
Location: Alabama
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Brought one of my RCA DRC232N DVD players to work, tried it on a component-video TV here... same thing (just black and white).

According to the clearplay web site, here is the fix:
- STOP the DVD Player
- Press and Hold the PREV/Video button for 3 seconds
- Extra menu text will appear
- Press the PREV/Video button again to cycle through 3 different video modes
(S-Video, Component Video and Progressive Scan)

The reason I was getting black and white (as opposed to nothing at all), is that the composite Yellow output is ALWAYS active.

Both of my DVD players are this same model.

I'll try this when I get home tonight... I am optimistic this is the fix.
wjalex4 is offline  
post #6 of 6 Old 04-03-2007, 08:04 AM - Thread Starter
Newbie
 
wjalex4's Avatar
 
Join Date: Apr 2007
Location: Alabama
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Got home last night and hooked up my RCA DRC232N DVD player to the 34XBR970 using component video. All is good.. the problem WAS the DVD player after all.

Thanks for the posts!
wjalex4 is offline  
Reply Direct View (single tube) CRT Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off