pt-ax100e firmware downgrade????? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 04-17-2008, 06:38 AM - Thread Starter
Newbie
 
Niktendo's Avatar
 
Join Date: Jan 2008
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hi, i've lost the main thread on this projector. I sent my projector in for a firmware upgrade as i was suffering the green/purple line flashing up at random when using it in hdmi. My firmware before i sent it in was:

mm=1.12
F=1.00
IM=2.00

Got it back today after 4 weeks and its:

mm=1.08
F=1.0
IM=1.0

Have they gone backwards?????
Niktendo is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-17-2008, 11:12 PM - Thread Starter
Newbie
 
Niktendo's Avatar
 
Join Date: Jan 2008
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
anyone????? This was a big thing a while ago so someone must know. Need to know whether to send it back again.
Niktendo is offline  
post #3 of 6 Old 04-18-2008, 12:29 AM
Member
 
sappy124's Avatar
 
Join Date: Jun 2004
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I don't quite see what the problem is if it fixed the issues you were having.
sappy124 is offline  
post #4 of 6 Old 04-18-2008, 12:32 AM - Thread Starter
Newbie
 
Niktendo's Avatar
 
Join Date: Jan 2008
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i don't know if it has. Never said it did. The prob was very common to this model and it happened either regularly or intermittently. Just wanna make sure i havn't been put onto an older firmware which no doubt will have more problems.
Niktendo is offline  
post #5 of 6 Old 04-22-2008, 05:44 AM
Senior Member
 
fuzz!'s Avatar
 
Join Date: Jan 2008
Location: Melbourne, Australia
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by sappy124 View Post

I don't quite see what the problem is if it fixed the issues you were having.

hehe.. yeah i wouldnt see the problem in getting back a 1987 hyundai after sending my 2007 honda in for a service.. after all it works! :P
fuzz! is offline  
post #6 of 6 Old 04-22-2008, 08:33 AM - Thread Starter
Newbie
 
Niktendo's Avatar
 
Join Date: Jan 2008
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sent it back. They claimed it had right one on from beginning but when i got it back the new firmware was:

mm=1.15
F=1.00
IM=2.00

All good, havn't had a green/purple flicker as yet.
Niktendo is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off