Sony VPL-VW10HT - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 10-12-2008, 06:17 AM - Thread Starter
Newbie
 
Bob Held's Avatar
 
Join Date: Oct 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Sony VPL-VW10HT that when you try and power it on, the fan comes on, the bulb flashes momentarily then goes out and the lamp cover and temp/fan yellow lights stay lit. I have had the bulb checked and it is 75%. I have the service manual and have been trying to debug. I have a feeling that it is the power board feeding the bulb. Any input would be helpful - I am an engineer so if you know the component that may have gone bad I can replace it.

Many thanks

Bob
Bob Held is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-22-2008, 03:09 PM
Newbie
 
Roisland's Avatar
 
Join Date: Nov 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the same problem. Tried to change the light bulb to a new one. Same thing.
Sometimes a clicking sound is heard just before it shuts down.
It's like it dont have the juice to power up. The lamp starts out weak as normal.
Then the projetor shuts down,,, Whats wrong?
Roisland is offline  
post #3 of 4 Old 12-22-2008, 10:39 PM
Advanced Member
 
Metric's Avatar
 
Join Date: Jun 2001
Posts: 784
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
Old projector now... when i had mine for about 6mths it did this and all i could do was send it to sony.

I want to die in my sleep like grandpa... not kicking and screaming like the people in his car.
Metric is offline  
post #4 of 4 Old 12-22-2008, 11:36 PM
Newbie
 
Roisland's Avatar
 
Join Date: Nov 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Metric View Post

Old projector now....

Thats true. But mine has only 1800h on it....
Roisland is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off