optoma hd-65, one month lamp failure!!! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 30 Old 01-03-2009, 12:57 PM - Thread Starter
AVS Special Member
 
g_bartman's Avatar
 
Join Date: Apr 2005
Location: cleveland, oh
Posts: 3,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 61
I went to watch a movie on my hd 65 which I bought new (not a refurbished) and installed ONE MONTH ago. The damn bulb failed!!! I did not abuse it. It is ceiling mounted so could not have been bumped. I'm gonna call optoma on monday. I hope and pray they are fair about it.

g_bartman is offline  
Sponsored Links
Advertisement
 
post #2 of 30 Old 01-03-2009, 01:01 PM
Member
 
metal112524's Avatar
 
Join Date: Mar 2008
Posts: 100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
if you bought new from authorized dealer its probably got a 90 day bulb warranty.
metal112524 is offline  
post #3 of 30 Old 01-03-2009, 01:50 PM - Thread Starter
AVS Special Member
 
g_bartman's Avatar
 
Join Date: Apr 2005
Location: cleveland, oh
Posts: 3,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 61
Quote:
Originally Posted by metal112524 View Post

if you bought new from authorized dealer its probably got a 90 day bulb warranty.

I hoping for a 6 mo warranty. I bought it back in August but didn't install it till the week of thanksgiving.

g_bartman is offline  
post #4 of 30 Old 01-03-2009, 02:22 PM
AVS Special Member
 
rickster904's Avatar
 
Join Date: May 2003
Location: Alberta, Canada
Posts: 1,378
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The lamp warranty is 90 days from the purchase date. Good luck calling Optoma.
rickster904 is offline  
post #5 of 30 Old 01-03-2009, 02:31 PM
AVS Special Member
 
budwich's Avatar
 
Join Date: Dec 2002
Location: Kanata, Ontario, Canada
Posts: 1,325
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 21
well that sucks.... you might have better luck going back to the authorized dealer especially if he is local. I hope that you are successful especially since you stayed specifically away from "refurbished" units for basically that reason..... kind of makes you wonder about the overall reliability. Please keep us posted on things.
budwich is offline  
post #6 of 30 Old 01-03-2009, 02:41 PM - Thread Starter
AVS Special Member
 
g_bartman's Avatar
 
Join Date: Apr 2005
Location: cleveland, oh
Posts: 3,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 61
I have a feeling I'll be shelling out 375.00 for a replacement.
I can not believe something that costs 1/3 of the whole unit has a crappy warranty. One of the reasons I went with an authorized dealer (all be it online) was the lamp issue. I wonder what could have caused the early failure.

g_bartman is offline  
post #7 of 30 Old 01-03-2009, 05:48 PM
Member
 
shawntmartin's Avatar
 
Join Date: Jul 2008
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry to hear that. Here is a link to try and save you some money if you got screwed. $250

http://www.advancedlamps.com/product...d8271b5995afdd
shawntmartin is offline  
post #8 of 30 Old 01-03-2009, 11:13 PM
Member
 
r8ered's Avatar
 
Join Date: Mar 2007
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
shawn that lamp state that it is for the h30 optoma. Are the lamps identical for the h30 and hd65 ?
r8ered is offline  
post #9 of 30 Old 01-04-2009, 04:11 AM
Member
 
Rocknrlk's Avatar
 
Join Date: Aug 2002
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I also had a premature lamp failure on the 95th day of ownership. Lamp had a whooping 270 hrs. Thought the picture with the hd-65 was poor so went with epson 6100....much better picture and hopefully a much longer lamp life.
Rocknrlk is offline  
post #10 of 30 Old 01-05-2009, 03:56 PM - Thread Starter
AVS Special Member
 
g_bartman's Avatar
 
Join Date: Apr 2005
Location: cleveland, oh
Posts: 3,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 61
well they (optoma) is going to have me ship it to them and check it out.
They said it could be a unit defect that caused the premature lamp failure.
I'm keeping my fingers crossed. Will be without it for a while but if they resolve the issue without having to shell out for a lamp it will be worth it.

g_bartman is offline  
post #11 of 30 Old 01-06-2009, 08:24 AM
Member
 
kakihara1's Avatar
 
Join Date: May 2008
Location: Ft. Wayne, Indiana
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
IF they decide to replace your lamp, you can rest easy knowing you've got another 90 days . I've had mine replaced for premature failure.
kakihara1 is offline  
post #12 of 30 Old 01-07-2009, 04:49 AM
Senior Member
 
Peter_'s Avatar
 
Join Date: Nov 2007
Location: Brazil
Posts: 282
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
My lamp burst suddenly, with only 500 hours of use, in one year.

It should last at least 2,000 hours, but 500 hours? how can it be possible?

Peter
Peter_ is offline  
post #13 of 30 Old 01-20-2009, 02:57 PM - Thread Starter
AVS Special Member
 
g_bartman's Avatar
 
Join Date: Apr 2005
Location: cleveland, oh
Posts: 3,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 61
I'm happy to report I got my 65 back today. All is well. The replaced the lamp driver and the bulb.

g_bartman is offline  
post #14 of 30 Old 01-20-2009, 05:55 PM
Advanced Member
 
BuffaloJim's Avatar
 
Join Date: Jul 2006
Location: Buffalo, NY
Posts: 953
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
I'm happy to report I got my 65 back today. All is well. The replaced the lamp driver and the bulb.

Wow. That was fast. Kudos to Optoma for replacing it.

Jim
BuffaloJim is offline  
post #15 of 30 Old 01-27-2009, 06:31 PM
Advanced Member
 
ace5000's Avatar
 
Join Date: Jul 2003
Location: OHIO
Posts: 785
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 10
Mine went out within the first week of use...
ace5000 is offline  
post #16 of 30 Old 01-28-2009, 04:22 PM - Thread Starter
AVS Special Member
 
g_bartman's Avatar
 
Join Date: Apr 2005
Location: cleveland, oh
Posts: 3,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 61
Quote:
Originally Posted by ace5000 View Post

Mine went out within the first week of use...

Did they fix it under warranty?

g_bartman is offline  
post #17 of 30 Old 11-24-2009, 04:34 PM
Newbie
 
kwscott's Avatar
 
Join Date: Nov 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by g_bartman View Post

I'm happy to report I got my 65 back today. All is well. The replaced the lamp driver and the bulb.

Sorry guys, I know this is an old post, but hopfully Bartman is still on here

hey Bartman, I am have had the same problem. I am currently waiting to receive my projector (for the second time). This time they also mentioned to me that they replaced the lamp driver; have you had problems since they replaced that as well as the bulb? My projector bulb has been shot twice both times around the 200 hour mark.
kwscott is offline  
post #18 of 30 Old 11-24-2009, 11:04 PM
 
rbs-LG's Avatar
 
Join Date: Aug 2009
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi kwscott, Have you buy a refurb Projector. This sort of things only happen in refurbs. Well if you are looking for new bulb then check out this link

Optoma hd65 bulb
rbs-LG is offline  
post #19 of 30 Old 12-03-2009, 12:59 PM
Newbie
 
kwscott's Avatar
 
Join Date: Nov 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
nope, mine was brand new from Costco.
kwscott is offline  
post #20 of 30 Old 03-04-2010, 12:43 PM
Member
 
dukenilnil's Avatar
 
Join Date: Aug 2007
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone know of Amex's buyer protection/warranty extension doubles the bulb warranty to 180 days?
dukenilnil is offline  
post #21 of 30 Old 04-20-2010, 02:57 PM
Newbie
 
dubtapefm's Avatar
 
Join Date: Feb 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
so after 200 or so hours my SECOND hd65 is hosed.

pop and crackles, the the lamp blew out.

i finally got my email from optoma today saying i should mail it to california to look at it, but they won't replace the lamp?!?!

anyways, what do you guys think i should do?

send it off (probably going to be $30+ to ship it one way) and hope they fix it (it's still under warranty) or buy a new bulb and hope it doesnt' fry again?

i really wish i could just get my money back.

avoid this brand if possible. go for an epson or something a little more tested.
dubtapefm is offline  
post #22 of 30 Old 04-20-2010, 07:55 PM
AVS Special Member
 
Joesyah's Avatar
 
Join Date: Sep 2009
Location: GA
Posts: 2,174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Yup mine just blew up a few days ago. I'm in the same boat trying to figure out which way to go. Mine had less than 300 hrs on it. Epson or some other brand will be my next move. I'm considering the BenQ w1000..not sure how reliable it is though.
Joesyah is offline  
post #23 of 30 Old 04-21-2010, 07:55 AM
Newbie
 
dubtapefm's Avatar
 
Join Date: Feb 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
yeah, this thing is just a heap i think.

i haven't heard back from the support email about the RMA.

i feel like i just flushed $650 down the toilet.

i'll let you know how things shake out.
dubtapefm is offline  
post #24 of 30 Old 04-21-2010, 08:27 PM
AVS Special Member
 
Joesyah's Avatar
 
Join Date: Sep 2009
Location: GA
Posts: 2,174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I ordered a Benq w1000 today. I'm waiting for Optoma to respond to my RMA claim so I can ship it off for service. In the mean time I'll try out the BenQ and see how it performs.
Joesyah is offline  
post #25 of 30 Old 04-22-2010, 08:55 AM
AVS Special Member
 
reconlabtech's Avatar
 
Join Date: Sep 2006
Location: NoVA
Posts: 4,770
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 20
Lamp failures occur on all brands and at various times in the lamp life. Estimated life is no guarantee as the lamp itself is quite complex and operates at extreme temp and pressure. A few failures are expected when thousands of uints have been sold.

Use Search - you will find posters who hate every brand of PJ sold because they were ones hit by a bad unit. Then they buy another brand and get a good unit and come back here to bash the other brand they bought.

Good luck with your replacement - whatever it may be.
reconlabtech is offline  
post #26 of 30 Old 04-22-2010, 10:43 AM
AVS Special Member
 
Joesyah's Avatar
 
Join Date: Sep 2009
Location: GA
Posts: 2,174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by reconlabtech View Post

Lamp failures occur on all brands and at various times in the lamp life. Estimated life is no guarantee as the lamp itself is quite complex and operates at extreme temp and pressure. A few failures are expected when thousands of units have been sold.

Use Search - you will find posters who hate every brand of PJ sold because they were ones hit by a bad unit. Then they buy another brand and get a good unit and come back here to bash the other brand they bought.

Good luck with your replacement - whatever it may be.

Yeah I have no intentions of bashing the HD65. I've enjoyed it immensely and hope to have it fixed. I'll use it as a back up to the BenQ if the BenQ performs well. If not the BenQ goes back and I'll move on to something else.

If it were just the lamp, I would have replaced it. Looks like something else may have went wrong causing the lamp to explode. Bummer as I had no intentions of buying another PJ for at least a year.
Joesyah is offline  
post #27 of 30 Old 06-03-2010, 06:59 PM
Newbie
 
das7771's Avatar
 
Join Date: Jun 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have an hd65 as well. I have had it for almost 2 years and have about 1400hrs on the bulb. This afternoon when I turned it on I noticed that the brightness is noticeably lower than usual. I can still view in complete darkness, but now with any other light in the background, its getting annoying. When the bulb goes out does it usually just blow or will they also lose brightness over time.
das7771 is offline  
post #28 of 30 Old 01-10-2012, 05:14 PM
Newbie
 
emanofoz's Avatar
 
Join Date: Sep 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The Optomas are notorious for short bulb life and I found the solution, but you may not like it. Its case is beautiful on the outside but poorly designed for heat evacuation. I went through my second lamp within 1000 hours. I found it was not a bad lamp, as the unit got older it created more heat and the unit shut down due to the heat.

After removing the cover, careful it's only plastic they screw into; I removed the air duct, mounted next to the lamp chamber, so the air and heat were not restricted in any way. I replaced the cover, leaving the air duct and side cover off. I put my bad bulb back into place and it has worked fine for over a hundred hours now.

The downside is that the light is not trapped without the side cover, so I had to build a box to enclose the total unit and trap the light without stopping the airflow. I was able to build it from the same drop ceiling grid & tile I had used for the room. I built the frame down from the ceiling grid; left the projector mounted where it was and positioned the approx. 24x48 box with the good side of the projector at one end. I masked off or blocked the other side of the projector, within the box, to let the air flow into the open ceiling but block the light from shinning towards the projector. I left a section directly behind the projector open with a black velvet curtain cover for access. I expect a longer life on any new lamps at this point and when this present lamp finally goes, I intend to reuse the 1st lamp I removed a year ago.
Hope this helps.
emanofoz is offline  
post #29 of 30 Old 01-12-2012, 07:43 AM
Member
 
batutta's Avatar
 
Join Date: Sep 2009
Posts: 185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 16
Quote:
Originally Posted by emanofoz View Post

The Optomas are notorious for short bulb life and I found the solution, but you may not like it. Its case is beautiful on the outside but poorly designed for heat evacuation. I went through my second lamp within 1000 hours. I found it was not a bad lamp, as the unit got older it created more heat and the unit shut down due to the heat.

After removing the cover, careful it’s only plastic they screw into; I removed the air duct, mounted next to the lamp chamber, so the air and heat were not restricted in any way. I replaced the cover, leaving the air duct and side cover off. I put my bad bulb back into place and it has worked fine for over a hundred hours now.

The downside is that the light is not trapped without the side cover, so I had to build a box to enclose the total unit and trap the light without stopping the airflow. I was able to build it from the same drop ceiling grid & tile I had used for the room. I built the frame down from the ceiling grid; left the projector mounted where it was and positioned the approx. 24x48 box with the good side of the projector at one end. I masked off or blocked the other side of the projector, within the box, to let the air flow into the open ceiling but block the light from shinning towards the projector. I left a section directly behind the projector open with a black velvet curtain cover for access. I expect a longer life on any new lamps at this point and when this present lamp finally goes, I intend to reuse the 1st lamp I removed a year ago.
Hope this helps.

I have a refurb and am still on my first bulb 2 years later. Not sure how many hours exactly because updating the firmware reset the hours counter...Anyway, I noticed the HD65 does have a design flaw relating to cooling, which is probably the source of a lot of bulb failure. I realized this after noting that the fan tended to kick into high gear periodically after half an hour or so of use. It seems that part of the heat exhaust on the left side of the unit (the opposite side the lens is on), is too close to the side intake, so that it has a tendency to suck in its own heat.


I fixed this by taping a little u shaped cardboard flap around the intake which separated the two vents. The fans stayed in low mode...I eventually made a ventilation tube out of foam board which vented the heat out into the ceiling, with a small fan powered by the 12volt trigger, then built a hush box around the whole thing. My theater is quiet as a tomb and my projector stays cool.
batutta is offline  
post #30 of 30 Old 01-12-2012, 10:35 AM
Advanced Member
 
sdmfer's Avatar
 
Join Date: Sep 2007
Location: Ontario Canada (north of Toronto)
Posts: 691
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey there, do you have any pics? Seems like a good idea. And might solve my problem in this thread i posted (although mine wasnt kicking in high/low high low) etc.

http://www.avsforum.com/avs-vb/showthread.php?t=1386708

Strength, Determination, Merciless, Forever
sdmfer is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off