New Casio projectors: LED/Laser, 720p, compact - Page 30 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #871 of 876 Old 12-30-2012, 11:55 AM
Member
 
Sincerity's Avatar
 
Join Date: Oct 2005
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
And mind sharing your video settings from cow boom deal?^
Sincerity is offline  
Sponsored Links
Advertisement
 
post #872 of 876 Old 12-30-2012, 06:47 PM
Newbie
 
kblarg's Avatar
 
Join Date: Dec 2012
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I would set your PS3 on 720p and see if that solves it.

The settings I found earlier in this thread:
Set in Theater mode
Brightness -20 contrast +5
Bal.colors normal with -10 red, 0 green, +50 blue

You may even want to make it -15 red or so. It looks alot better in Theater mode than the default.
kblarg is offline  
post #873 of 876 Old 01-02-2013, 08:36 AM
AVS Special Member
 
blee0120's Avatar
 
Join Date: Oct 2009
Location: Merillville, IN 46410
Posts: 3,528
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 53
Just grabbed one of these for $375. Its basically something that I can use without turning on my jvc for my nephew and the occasional tv watching. Hopefully I can watch the thing, my nephew should not care too much about it. Its bright and led
blee0120 is offline  
post #874 of 876 Old 01-05-2013, 11:15 AM
Member
 
Sincerity's Avatar
 
Join Date: Oct 2005
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks

720 didn't solve it...also mini HDMI from nexus 10 woulndt display but did on led right beside it...any ideas? I assume nexus outputs 1080p?
Sincerity is offline  
post #875 of 876 Old 02-10-2013, 09:09 AM
Member
 
LeonZA's Avatar
 
Join Date: May 2011
Posts: 72
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
My projector doesn't want to startup anymore frown.gif
When I try to switch it on I can hear the fan or colorwheel starting to spin, but the after 4 seconds it stops and the TEMP and POWER lights remain red.

I don't feel like wasting my money anymore sending it back again(about $250 for oneway shipping). Last time I had to send it back, because I had lots of dead pixels(stuck mirrors).

I think it might be the colorwheel, because a few days back I thought I heard a weird sound and sometimes it looked like the image's color changed a bit..

Anyone had the same problem before?

EDIT: I have the Casio XJ-A230. I just ordered myself a LG PA70G. Hopefully I would be able to live with the diamond pixels and no zoom...also I hope the focus is 100%.
On the plus side I won't see any rainbows anymore...I hope
LeonZA is offline  
post #876 of 876 Old 09-17-2013, 05:16 AM
Member
 
Sincerity's Avatar
 
Join Date: Oct 2005
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
having all sorts of issues getting hdmi to display still. With old hr22 Dtv box, using hdmi out to powder monoprice splitter, one run to casio, one run to led I had no problems unless I switched to 480 resolution. then it wouldn't display in sd. But as long as I ran 1080i resolution on hr22, all was well. PS3, roku etc. never would display directly via hdmi right out of the box. Now, upgraded to hr34 and trying to use a genie mini client....no signal on casio. It displays the setup screens, but as soon as content comes in, blank. obviously displays fine on the led in the same hdmi chain. Few questions assuming its an hdcp issue and there's no way around it:

Is there a cheap fix rather than buying new projector?

if I output or use hdmi or component to vga is it still hd picture?

is this isolated to my unit as in a faulty hdmi port or something or are all xj140's this way due to aforementioned hdcp handshake issues?

Thanks
Sincerity is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off