Brand New Panny AE 4000 died after 15 minutes: Ideas? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 02-25-2010, 03:01 PM - Thread Starter
Newbie
 
Pukel-man's Avatar
 
Join Date: Jan 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
All,

I´ve just opened up my AE 4000e, set it up on the shelf, turned it on.

10 minutes later, I was in the middle of flipping through the options menu when suddenly the fuse for my batcave blew.

Once I had flipped the fuse back on, I realised my AE 4000 e could no longer turn on: no red blinking standby light, in fact no response at all to any power switch / anything else.

Anyone have any clues or ideas ?

FYI I had a number of other pieces of equipment on the same circuit, being an apple mac mini, 2 hard drives, an xbox 360, and a lamp. Didn´t seem too excessive, though, and I´ve never had issues with the fuses blowing before...

Best wishes and thanks in advance for your thoughts,

Pukel-Man

PS have also told my dealer about this, sounds like a case for the warranty...
Pukel-man is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 02-26-2010, 02:14 PM
Member
 
hickory's Avatar
 
Join Date: May 2004
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Any update on this? I wonder if a battery backup would have kept it alive?
hickory is offline  
post #3 of 9 Old 02-26-2010, 02:25 PM
Member
 
kthejoker20's Avatar
 
Join Date: Dec 2006
Posts: 176
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Don't even mess with it.


Thats why you payed for warranty.

RMA it. And forget it.
kthejoker20 is offline  
post #4 of 9 Old 02-26-2010, 05:42 PM
Senior Member
 
dooomi's Avatar
 
Join Date: Apr 2009
Posts: 352
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yeah, I don't know why you would even try to figure out what is wrong with it. If it's brand new just return it.
dooomi is offline  
post #5 of 9 Old 02-26-2010, 05:58 PM
Advanced Member
 
mnnc's Avatar
 
Join Date: May 2005
Posts: 734
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Agree...just return it...stinks to have to wait but pj will be replaced/fixed. I believe it's the breaker in breaker box you refer to...in the meantime have that circuit checked or use another if possible.
mnnc is offline  
post #6 of 9 Old 02-26-2010, 09:04 PM - Thread Starter
Newbie
 
Pukel-man's Avatar
 
Join Date: Jan 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all,

Many thanks for the sympathy.

You´re right, not much point in trying to find out why if it´s new and under warranty.

My reason for the post was probably to see if this happened to anyone else, which doesn´t seem to have been the case. All the better !

Here´s something for you all to laugh at: I was completely unwilling to accept that my pj was, in fact, dead dead dead. I kept trying to switch it on again, fiddling with the power cord, testing the circuit in the room.. all to no avail. Not only that, but I couldn´t sleep, and kept thinking up ways to see if maybe it wasn´t the pj but something else which I could control.

I think I was going through the denial stage of grieving. Stupid, but I think that it will be a while before I can get my PJ replaced, I bought it from a box mover here in Switzerland so it remains to be seen how long it will be before the guarantee is honoured. Hence the unwillingness to accept reality.

Ironically I had been considering importing the PJ from the US into Switzerland ( where I live). I decided not to because tho´it would have saved me more than 1000 USD, I was concerned about lack of warranty if something happened.

OK keeps take care and thanks,

Pukel-Man
Pukel-man is offline  
post #7 of 9 Old 02-26-2010, 09:13 PM
Advanced Member
 
btiltman's Avatar
 
Join Date: Jan 2004
Location: Melbourne Australia
Posts: 712
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Pukel-man View Post

Hi all,

Many thanks for the sympathy.

You´re right, not much point in trying to find out why if it´s new and under warranty.

My reason for the post was probably to see if this happened to anyone else, which doesn´t seem to have been the case. All the better !

Here´s something for you all to laugh at: I was completely unwilling to accept that my pj was, in fact, dead dead dead. I kept trying to switch it on again, fiddling with the power cord, testing the circuit in the room.. all to no avail. Not only that, but I couldn´t sleep, and kept thinking up ways to see if maybe it wasn´t the pj but something else which I could control.

I think I was going through the denial stage of grieving. Stupid, but I think that it will be a while before I can get my PJ replaced, I bought it from a box mover here in Switzerland so it remains to be seen how long it will be before the guarantee is honoured. Hence the unwillingness to accept reality.

Ironically I had been considering importing the PJ from the US into Switzerland ( where I live). I decided not to because tho´it would have saved me more than 1000 USD, I was concerned about lack of warranty if something happened.

OK keeps take care and thanks,

Pukel-Man

Have you tried a different power cord?

OH NOW YOU'VE GO ME DOING IT AS WELL! grrrr
btiltman is offline  
post #8 of 9 Old 02-26-2010, 09:20 PM
Newbie
 
SDMF_Reaps's Avatar
 
Join Date: Feb 2010
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Would there by chance be a fuse inside the unit. I would think so.

Of course checking it for one would most certainly void your warranty... so don't even think about opening it up to find out. I'm just curious.

I'll go download the manual and see if it says anything.

Edit: OK when troubleshooting always check the easiest things first. This is a new projector for you. One suggestion in the manual is to ensure that the main power switch is on. In all the excitement I could see how this may have been switched off and forgotten about. You didn't mention this in your posts so I thought it would be worth exploring. I could certainly see myself doing something like this.

Edit again: I see you said "in fact no response at all to any power switch" so forget about my first edit. I'll still leave it there. Should have read better the first time.
SDMF_Reaps is offline  
post #9 of 9 Old 02-28-2010, 10:18 PM
AVS Special Member
 
ChrisW6ATV's Avatar
 
Join Date: Nov 2000
Location: Hayward, Collie-fornia USA
Posts: 4,205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
It was an infant mortality. It happens. Just return/exchange it at the store/site where you bought it.

The breaker tripping may have nothing to do with the projector's problem, or maybe the projector itself caused it.

Chris

"It's [expletive] lame to watch Jaws, a film that uses the 2.40 ratio as well as any ever produced, in the wrong format on HBO." -Steven Soderbergh, Oscar-winning director

ChrisW6ATV is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off