My Epson 8500UB bulb just exploded after 6 months (872 hours)! - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1 of 61 Old 07-08-2010, 10:37 PM - Thread Starter
Member
 
bruno_s4's Avatar
 
Join Date: Jan 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So I just got this projector to replace my NEC HT1000 back in December and after only 872 hours I notice the bulb looking really dim. Like all the lumens went missing? The next night, I hear the POP coming from the projector and the flashing red light starts.
So I take it down from my ceiling and remove the bulb and see all the glass shards everywhere inside the projector.

Anyone heard of this problem with the 8500? I was reading about MANY instances of this happening on the 8100 (from Projector Central reviews) but none on the 8500.

Epson Canada will be my first call tomorrow.
bruno_s4 is offline  
Sponsored Links
Advertisement
 
post #2 of 61 Old 07-09-2010, 04:00 AM
Member
 
cedtv's Avatar
 
Join Date: Feb 2010
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Let us know what they told you. If they have only to replace another lamp or to get the unit fix because of the broken glass.
cedtv is offline  
post #3 of 61 Old 07-09-2010, 07:38 AM - Thread Starter
Member
 
bruno_s4's Avatar
 
Join Date: Jan 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Espon customer service was AMAZING to deal with once you reach the advanced level.
He gave me an option of a new bulb or a new projector so the are sending me a NEW projector by Fedex!
Can't complain much abou that.
bruno_s4 is offline  
post #4 of 61 Old 07-09-2010, 07:52 AM
Member
 
ttflyer95's Avatar
 
Join Date: Aug 2004
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by bruno_s4 View Post

Espon customer service was AMAZING to deal with once you reach the advanced level.
He gave me an option of a new bulb or a new projector so the are sending me a NEW projector by Fedex!
Can't complain much abou that.

I'm on the fence about the 4000 vs. the 8500. This is the kind of thing that is pushing me towards epson... I have a HC-400 now which is working great, but I have the upgrade bug.
ttflyer95 is offline  
post #5 of 61 Old 07-09-2010, 09:13 AM - Thread Starter
Member
 
bruno_s4's Avatar
 
Join Date: Jan 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by ttflyer95 View Post

I'm on the fence about the 4000 vs. the 8500. This is the kind of thing that is pushing me towards epson... I have a HC-400 now which is working great, but I have the upgrade bug.

They really were quite good to deal with.
They were polite and efficient and actually let ME decide what I wanted.
I was prepared for a battle but didn't need to be.
Quite refreshing actually.
bruno_s4 is offline  
post #6 of 61 Old 07-09-2010, 09:16 AM
Member
 
bashr52's Avatar
 
Join Date: Jun 2010
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Do you get to keep the old projector as well? Hmm, two projectors for the cost of a replacement bulb?
bashr52 is offline  
post #7 of 61 Old 07-09-2010, 09:25 AM
Advanced Member
 
230-SEAN's Avatar
 
Join Date: Aug 2007
Location: Chicago, IL
Posts: 610
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 13
That is some amazing customer service!

-Sean
230-SEAN is offline  
post #8 of 61 Old 07-09-2010, 10:22 AM - Thread Starter
Member
 
bruno_s4's Avatar
 
Join Date: Jan 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bashr52 View Post

Do you get to keep the old projector as well? Hmm, two projectors for the cost of a replacement bulb?

No
They put a hold on your credit card for $1900 or so and you send your old unit back to them in the same box.
After they receive it they remove the hold.
I'm not too crazy about having an item like this put through the mail... hopefully Fedex will take it easy on her.
bruno_s4 is offline  
post #9 of 61 Old 07-09-2010, 11:21 AM
Member
 
Spekter's Avatar
 
Join Date: Dec 2005
Location: Canada, Gatineau
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Let us know when you will receive your new one. I hope everything will end well for you. Thx epson support.
Spekter is offline  
post #10 of 61 Old 07-10-2010, 01:23 PM
 
mjg100's Avatar
 
Join Date: Dec 2006
Posts: 9,112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
What I can't believe is the 5 hours a day (every day) usage for six months. How do you have time to use a projector for 5 hours a day ever day?
mjg100 is offline  
post #11 of 61 Old 07-10-2010, 01:56 PM - Thread Starter
Member
 
bruno_s4's Avatar
 
Join Date: Jan 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sounds about right... bought on January 10 and the lamp was at 872 or so.
My last NEC HT1000 went through 4 bulbs!
bruno_s4 is offline  
post #12 of 61 Old 07-12-2010, 11:39 AM - Thread Starter
Member
 
bruno_s4's Avatar
 
Join Date: Jan 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Holy crap. The projector arrived at my office this morning.
Spoke to customer service on Friday morning and they shipped from Indiana to my office in Toronto Ontario.
That was FAST!

Thanks Epson!
bruno_s4 is offline  
post #13 of 61 Old 07-13-2010, 09:26 AM
Newbie
 
pilot210's Avatar
 
Join Date: Jul 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Stay away from the 8100 unless you like replacing bulbs often. Their lamps explode in WAY less than the advertised 4000 hours of usage. Check around, you'll find lots of people reporting failures in 30 to 800 hours. If you push, they'll replace the bulb even though officially the warranty is for 90 days on the bulb, but make sure they send the right one, because they'll make you return the wrong one before sending the correct replacement if they screw it up.
pilot210 is offline  
post #14 of 61 Old 07-13-2010, 09:44 AM
AVS Special Member
 
Sheridan1952's Avatar
 
Join Date: Aug 2002
Location: Texas
Posts: 1,918
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Bulbs failing early is not limited to the 8100. ANY projector can have a bulb fail early. There are many reports in this and other forums.
Sheridan1952 is offline  
post #15 of 61 Old 07-13-2010, 11:08 AM
Member
 
Spekter's Avatar
 
Join Date: Dec 2005
Location: Canada, Gatineau
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I agree with Sheridan1952. Every projector bulb can explode at any time.
I also noticed that the Epson issue seems to be higher than others competitor.

What I like is.. if my bulb explode pass the warranty i know epson will change it because they know that a few of their bulb has a issue. They will even send you a new projector.

If your bulb explode in a competitor. if you are out of your warranty they will ask you 400$ for it !

I'll rather change my bulb 2-3 time until I get a really good one for free than paying 400$.

What I hope now.. is after my 2 years warranty with my 8100 that the bulb issue will be fixed.
Spekter is offline  
post #16 of 61 Old 07-19-2010, 06:09 AM
Member
 
Llathos's Avatar
 
Join Date: Jan 2007
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Mine just did the same thing yesterday. It got a little dim, then an hour later POP. I haven't opened the projector up yet. I'm afraid to look...

580 hours on my 4000 hour bulb.

Worse yet, I misplaced my support card for Epson. Hopefully going from the ground up won't be too painful.

This doesn't instill me with great confidence in this awesome 4000 hour bulb...
Llathos is offline  
post #17 of 61 Old 07-19-2010, 02:16 PM
Advanced Member
 
orion456's Avatar
 
Join Date: Mar 2005
Posts: 641
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by Llathos View Post

This doesn't instill me with great confidence in this awesome 4000 hour bulb...

Yeah right....4000 hours....

That was a joke when they slipped in their ads. If they really believed it they would give a year or 2000 hour warranty. They don't, so you can draw your own conclusion about how much they believe their claim to 4000 hours.
orion456 is offline  
post #18 of 61 Old 07-21-2010, 07:50 AM
Member
 
Llathos's Avatar
 
Join Date: Jan 2007
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
If you're correct in your assessment orion, there's a word for that:

Fraud.

All the review sites that put the 8500UB up against the Panasonic cited that bulb as a critical difference between them.

At least I can say their service is good. They overnighted me a whole new projector with new bulb. It should be arriving today, actually.
Llathos is offline  
post #19 of 61 Old 07-21-2010, 10:52 AM
Member
 
Llathos's Avatar
 
Join Date: Jan 2007
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, you can knock a few points off their customer service.

They told me a new projector, and then shipped me a new bulb.

I guess I'll be cleaning out the projector myself and trying the new bulb out.

I sure how the popping bulb didn't damage the rest of the projector.
Llathos is offline  
post #20 of 61 Old 07-22-2010, 10:19 AM
Member
 
cool5abi's Avatar
 
Join Date: Feb 2009
Posts: 127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bruno_s4 View Post

So I just got this projector to replace my NEC HT1000 back in December and after only 872 hours I notice the bulb looking really dim. Like all the lumens went missing? The next night, I hear the POP coming from the projector and the flashing red light starts.
So I take it down from my ceiling and remove the bulb and see all the glass shards everywhere inside the projector.

Anyone heard of this problem with the 8500? I was reading about MANY instances of this happening on the 8100 (from Projector Central reviews) but none on the 8500.

Epson Canada will be my first call tomorrow.


I'm guessing this is the same Bruno from AW & QW right? Small world...
cool5abi is offline  
post #21 of 61 Old 07-23-2010, 07:58 AM - Thread Starter
Member
 
bruno_s4's Avatar
 
Join Date: Jan 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes it is!
I keep the same name on all forums...
Who are you?
bruno_s4 is offline  
post #22 of 61 Old 07-23-2010, 08:00 AM - Thread Starter
Member
 
bruno_s4's Avatar
 
Join Date: Jan 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Llathos View Post

Well, you can knock a few points off their customer service.

They told me a new projector, and then shipped me a new bulb.

I guess I'll be cleaning out the projector myself and trying the new bulb out.

I sure how the popping bulb didn't damage the rest of the projector.

Why would you settle for that? Call them and clarify the mistake and you can get a new projector the next day.
bruno_s4 is offline  
post #23 of 61 Old 07-24-2010, 07:49 AM
Member
 
cool5abi's Avatar
 
Join Date: Feb 2009
Posts: 127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bruno_s4 View Post

Yes it is!
I keep the same name on all forums...
Who are you?

Like you I also keep the same name on all the forums. I have alot of different hobbies but unfortunately I'm not an expert in any of them. So I tend to read the forums quite a bit but don't have the knowledge to contribute anything meaningful...

I've posted on AW here and there but not sure about QW. I've been wanting to come to the meets for years but it's a bit of a drive from Brampton, I will come out one day though and meet all the AW/QW regulars.

P.S. The S4 is clean & slick!
cool5abi is offline  
post #24 of 61 Old 08-06-2010, 02:23 PM
Member
 
NeedMoreToys's Avatar
 
Join Date: Aug 2004
Location: Wetumpka, AL
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm glad you posted this. I think I need to give Epson a call.

My first 8500UB had the red line issue when it was a month old, so they replaced it in March. Last night, the lamp started getting visibly dimmer and I ended up having to use dynamic mode to even see an image by the time I shut it off. It had 1048 hours on it.

I put in a new lamp today and it looks fine.
NeedMoreToys is offline  
post #25 of 61 Old 08-09-2010, 01:08 PM
Member
 
NeedMoreToys's Avatar
 
Join Date: Aug 2004
Location: Wetumpka, AL
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by NeedMoreToys View Post

I'm glad you posted this. I think I need to give Epson a call.

My first 8500UB had the red line issue when it was a month old, so they replaced it in March. Last night, the lamp started getting visibly dimmer and I ended up having to use dynamic mode to even see an image by the time I shut it off. It had 1048 hours on it.

I put in a new lamp today and it looks fine.

Epson is sending me a free replacement lamp. Worst case, I at least have documentation that it killed a lamp in 4 months on file, in case it does it to the next one.

Great service, other than the pain of talking to level 1 support.
NeedMoreToys is offline  
post #26 of 61 Old 08-09-2010, 03:37 PM
AVS Club Gold
 
Don Landis's Avatar
 
Join Date: Jun 1999
Location: Jacksonville, FL
Posts: 10,761
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 106
Quote:


Originally Posted by Llathos View Post
Well, you can knock a few points off their customer service.

They told me a new projector, and then shipped me a new bulb.

Didn't you say they put a hold on your CC for $1900? Now how are you to return the PJ if they did that. Better find out. I have an Epson too and nearing this countdown to typical bulb explosion. So, I'm real interested in how this turns out.
Don Landis is offline  
post #27 of 61 Old 08-13-2010, 10:22 AM
Member
 
rseynaev's Avatar
 
Join Date: Mar 2001
Location: Vancouver, WA, USA
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My 8500 had a lamp go out just around 600 hours back in March. Epson sent me a replacement lamp and I was back in business. On Wednesday the lamp started going very dim and then yesterday it went completely out. When I was on the phone with tech support I checked the hours on the replacement bulb. It was just shy of 600 hours as well. Epson support was very good about this and said they would send a replacement projector (should be here Monday) since I've gone through 2 bulbs in around 7-8 months. I'm hoping the replacement projector takes care of this short bulb life issue.

I know the projector has had relatively high usage (1200 hours over the 7-8 month period). Is there something in our usage model that could be contributing to this issue? The lamp mode was set to THX. I don't think I changed any of the other settings. We also allow the projector to go through its normal shutdown/cooldown process.

I haven't read much on the 8100 lamp issues. I guess I should do some more research to see if the same issues are carrying over to the 8500.
rseynaev is offline  
post #28 of 61 Old 08-13-2010, 10:57 AM
AVS Special Member
 
jayn_j's Avatar
 
Join Date: Aug 2002
Location: Milwaukee, WI
Posts: 1,236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 27
Quote:
Originally Posted by Don Landis View Post

Didn't you say they put a hold on your CC for $1900? Now how are you to return the PJ if they did that. Better find out. I have an Epson too and nearing this countdown to typical bulb explosion. So, I'm real interested in how this turns out.

Hi Don,

When I exchanged my 8100, they put a hold on my card for $1400. However, the hold came off after 3 days, before I sent the unit back. Not really sure how that worked.

Jay
jayn_j is offline  
post #29 of 61 Old 08-13-2010, 06:18 PM
Senior Member
 
pbmax542's Avatar
 
Join Date: Jan 2004
Location: Bartlesville, OK
Posts: 393
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The replacement warranty is great, but I would rather they just made better projectors. I just got my 4th 6100 today. After 2 hours of viewing, it overheated. The other three had picture issues, but they never overheated. I sure hope the 5th time's the charm.

Louie

"If trees could scream, would we be so cavalier about cutting them down? We might, if they screamed all the time, for no good reason."
pbmax542 is offline  
post #30 of 61 Old 08-13-2010, 06:19 PM
Member
 
rseynaev's Avatar
 
Join Date: Mar 2001
Location: Vancouver, WA, USA
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Replacement 8500ub came this afternoon. Back up and running

I hope this one works out better.
rseynaev is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off