OPTOMA ML500 LED 1280x800 - Page 24 - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 04-20-2015, 06:34 AM
Newbie
 
jeanmoulin54's Avatar
 
Join Date: May 2014
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I resolved my problem of Fan Calibration but now i have a problem with White calibration
My white is not good. In menu of projector, white is good but white is not good in display projector. I try to calibration LED but he doesn't work





Please help me

Thank you
Jo
jeanmoulin54 is offline  
Sponsored Links
Advertisement
 
Old 04-28-2015, 06:20 AM
Newbie
 
jeanmoulin54's Avatar
 
Join Date: May 2014
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the same problem of Nightnday and Patrick Bryant. About 2500 hours my projector went dim. My firmware is C14 and i try to restore factory defaults but it's not working
jeanmoulin54 is offline  
Old 04-28-2015, 02:31 PM
Newbie
 
Join Date: Apr 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I have a problem too. If i cahnge brightness or contrast it will change to defaults or even to 0 after reboot. Ive installed c15 firmware, but it did not help. Also, i have some lag with fan locked error, so i soldere wire between 2 fans (middlw wire) after that i did factory reset about 3 times, and now it is working ok. Just dont touch any settings, and everything is ok. I was trying to contact optoma, but i receive no answer. Also i called to korean service centre, but they did not have firware. But there you can see at the bottom of the page, that they have c17 firware, is it possible to find it? bbs.danawa (dot) com/view.php?site=0&board=28&seq=2222192&page=1&keyMet hod=content&keyword=%BF%C9%C5%E4%B8%B6+ML500&past= 1&snb=comm&search=y
Александр Мандренко is offline  
Old Today, 12:26 PM
Newbie
 
Join Date: May 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Hey I just Buy an Optoma m500. I used only 1500 hours and it went very dim, is not possible to use anymore , does anyone have the same problem? thanks
Ulises David is online now  
 

Tags
Optoma , Optoma Projectors , Optoma Ml500 Led Projector
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off