BenQ W700 - Page 3 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #61 of 78 Old 03-06-2012, 04:17 PM
Member
 
local5o's Avatar
 
Join Date: Jul 2009
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have heard conflicting comments about color wheel speed and dont see anything on the Benq web site. Anyone have solid info on this???
local5o is offline  
Sponsored Links
Advertisement
 
post #62 of 78 Old 03-14-2012, 09:35 AM
Member
 
Badelhas's Avatar
 
Join Date: Sep 2011
Location: Braga - Portugal
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by local5o View Post

I have heard conflicting comments about color wheel speed and dont see anything on the Benq web site. Anyone have solid info on this???

I have one, was worried about this as well, if I remember correctly it has a 2.5 speed wheel. What I cant tell you is that I only noticed it during the first week of use and only when you have a black screen with white letters, like the end of a movie. I love this projector for 2D and 3D movies, and particulary for 3D Pc gaming with my 90 inch screen, I´m very happy with it.
If you have more questions I can try and answer them.

Cheers,
André
Badelhas is offline  
post #63 of 78 Old 03-14-2012, 10:53 AM
Member
 
local5o's Avatar
 
Join Date: Jul 2009
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks. Looking forward to getting mine this week. What HDMI cable are you using?
local5o is offline  
post #64 of 78 Old 03-14-2012, 11:08 AM
Member
 
Badelhas's Avatar
 
Join Date: Sep 2011
Location: Braga - Portugal
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by local5o View Post

Thanks. Looking forward to getting mine this week. What HDMI cable are you using?

I bought the cheapest 10 meters cable I found (15, I have My pc far away from the ceiling mouted projector). I works great. Dont worry about the cable, they are all the same.

Cheers,
Andre
Badelhas is offline  
post #65 of 78 Old 03-14-2012, 11:57 AM
Member
 
local5o's Avatar
 
Join Date: Jul 2009
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks! Any setup advice? Screen shots?
local5o is offline  
post #66 of 78 Old 03-14-2012, 12:21 PM
AVS Special Member
 
WestCoastD's Avatar
 
Join Date: Apr 2006
Location: California
Posts: 7,361
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 30
Quote:
Originally Posted by Badelhas View Post

I ordered mine in last October and been quite happy with it... 2D and 3D are just great

how about 3D Blu-ray titles?

I'm a little confused, this model employs HDMI v1.3 . I thought v1.3 did not support 3D, only v1.4a?
WestCoastD is offline  
post #67 of 78 Old 03-14-2012, 01:17 PM
Member
 
Badelhas's Avatar
 
Join Date: Sep 2011
Location: Braga - Portugal
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by WestCoastD View Post

how about 3D Blu-ray titles?

I'm a little confused, this model employs HDMI v1.3 . I thought v1.3 did not support 3D, only v1.4a?

1.4 version is the one used in blueray readers and playstation. This PJ does not support them, you have to buy a separate box, I believe. Sorry if I cant help you more, try to google it.
I watch 720p and 1080p already ripped movies (MKV or AVI) from my pc, and it looks great.

Cheers
Badelhas is offline  
post #68 of 78 Old 03-14-2012, 03:58 PM
AVS Special Member
 
WestCoastD's Avatar
 
Join Date: Apr 2006
Location: California
Posts: 7,361
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 30
Quote:
Originally Posted by Badelhas View Post

1.4 version is the one used in blueray readers and playstation. This PJ does not support them, you have to buy a separate box, I believe. Sorry if I cant help you more, try to google it.
I watch 720p and 1080p already ripped movies (MKV or AVI) from my pc, and it looks great

thanks for your response. Are MKV and AVI formats extracted from Blu-ray or DVD titles? Or a different source?
WestCoastD is offline  
post #69 of 78 Old 03-17-2012, 02:25 PM
Newbie
 
Antenov's Avatar
 
Join Date: Sep 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by WestCoastD View Post

Are MKV and AVI formats extracted from Blu-ray or DVD titles? Or a different source?

Yes, they are extracted (ripped) from Blu-ray's/DVD's.
Antenov is offline  
post #70 of 78 Old 03-26-2012, 03:10 PM
Newbie
 
bojke1's Avatar
 
Join Date: Jul 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What the best picture settings for this projector model? Can someone to hang some skrenshoot .I tied my pc with BenQ V700 hdmi-hdmi cable and the settings for your video card asus gtx 560ti 1280k720 I set the resolution and refresh set to 60hz, but when the projector I click on my info says that refreshments at 59hz.
My question is whether one can say that the best setup, kontrast and light for BenQ W700?
Sorry for bad English but I hope you understand what I was asking.
bojke1 is offline  
post #71 of 78 Old 03-27-2012, 12:10 PM
Senior Member
 
golfnz34me's Avatar
 
Join Date: Dec 2001
Location: The great state of Iowa
Posts: 273
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I wouldn't worry about the 59 Hz thing. Mine does the same. My guess is that the "60 Hz" frequency is actually something like 59.92 Hz, and the Benq is probably truncating the decimal part instead of rounding it up. Works just fine that way, and does the same on BluRay and Xbox as well.

As far as the best settings go, well we can't know that without some test images or a calibration disc to use for setting the values. I will say this about mine, the factory defaults are damn close to what i ended up with after doing some calibration.

For normal computer stuff you could probably be fine with the Living Room mode, and for watching Movies/TV just set to Cinema.

It's toe-tappingly tragic!
golfnz34me is offline  
post #72 of 78 Old 04-15-2012, 10:12 AM
Newbie
 
bojke1's Avatar
 
Join Date: Jul 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you for answer. I have two more question. This projector w700 has option Quick cooling for lamp. Is it better to leave this option on or off? I would like to ask the other owners of this projector to tell me what are their setup of contrast, brightness, and sharpness? My screen wall is 195 cm (width) 110 cm(height) 224 cm(diagonal) and the distance between projector and the screen wall is 3,34 meters. If anyone has the idea of some good picture setup, I would be grateful.
bojke1 is offline  
post #73 of 78 Old 07-10-2012, 04:32 AM
Newbie
 
belixxx's Avatar
 
Join Date: Nov 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have this sam benq w700 projector, and have noticed a problem with its picture. Around the top-middle part of the screen I see a whiteish blur when projecting dark pictures. The blur is amorph (it has a shape like a short worm), and inhomogen as it has a brighter part and it's brightness fades away gradually. It becomes totally invisible if the projected picture is brighter even for example with the blue stand-by screen. The lense doesn't have any scratches, stains or dirt on the outside. any idea what could cause this?
belixxx is offline  
post #74 of 78 Old 12-01-2012, 07:37 AM
Newbie
 
castelet's Avatar
 
Join Date: Dec 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just bought the w700 one week ago abd have a bunch of light blotchy marks - almost shell-like shapes - that appear only on very dark images. I wonder if it's dust behind the lense somewhere? When I look in (very carefully from the side as the light can be damaging) I can see what looks like lots of flecks of dust.

I tried cleaning the outside of the lense with a blower and lense brush but it hasn't improved.

Has anyone else had such a problem? Any ideas on how to fix it? It's a bit worrying as the machine is only a week old!
castelet is offline  
post #75 of 78 Old 12-01-2012, 07:50 AM
Member
 
Badelhas's Avatar
 
Join Date: Sep 2011
Location: Braga - Portugal
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by castelet View Post

I just bought the w700 one week ago abd have a bunch of light blotchy marks - almost shell-like shapes - that appear only on very dark images. I wonder if it's dust behind the lense somewhere? When I look in (very carefully from the side as the light can be damaging) I can see what looks like lots of flecks of dust.
I tried cleaning the outside of the lense with a blower and lense brush but it hasn't improved.
Has anyone else had such a problem? Any ideas on how to fix it? It's a bit worrying as the machine is only a week old!

I don't have that problem at all. Maybe you should take it back for warranty.
Badelhas is offline  
post #76 of 78 Old 12-01-2012, 07:59 AM
Newbie
 
castelet's Avatar
 
Join Date: Dec 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes, think that might needed. It's really pretty bad and if projected at close range it's like a starry night. It looks like a mirror inside the projector is covered in flecks with rings of condensation around them!
castelet is offline  
post #77 of 78 Old 12-08-2012, 05:15 AM
Newbie
 
castelet's Avatar
 
Join Date: Dec 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
just thought to share that I spoke to BENQ about this and they have been pretty good. Sent UPS around to pick it up at no cost to me and are saying it should be replaced as DoA (as I'm within the 15 day time limit). The retailer don't have to get involved at all, which is lucky as it was an online purchase.
castelet is offline  
post #78 of 78 Old 01-23-2014, 02:41 AM
Newbie
 
skyluker's Avatar
 
Join Date: Jan 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hi.

 

My projector had had overheating problem, it turned off randomly after 30min-3h, so i sent it for warranty repair.

I've just got it back - there was a defective electrical component / module and it was replaced (A2).

Name: pl. Naped elastycznego dysku (FAN) - eng. Elastic disc drive.

Part: 2C.J5401.001 - FAN L70/30 80S PRJ W700.

The firmware is still 101.

 

Hope it can help.

skyluker is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off