Optoma HD20 video noise over HDMI help - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-06-2011, 02:10 PM - Thread Starter
Member
 
anthonysager's Avatar
 
Join Date: Jan 2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have an optoma hd20 connected to hdmi directly to my Sony avr. To the ave I have a x360, pc, ps3, cable box and boxee all into hdmi.

I get video noise on the 360 only. Any solutions? Power to the projector an the hdmi cable all run through the attic. Any way to shield them from each other? Could this be the culprit and if so why not on te other sources?
anthonysager is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-06-2011, 03:31 PM
Member
 
O and A's Avatar
 
Join Date: Sep 2003
Location: New York, NY
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Shooting in the dark here but did you check you're 360 video output settings? I assume you did but i know that my xbox needs to be adjusted all the time since i switch it to different screens regularly.

Other thing you could try is using different input on the receiver to see if its the receiver. Or try a different cable from xbox to the receiver. since it doesn't seem to be the cable that goes from receiver to projector.

That or its about to red ring. I know when my xbox died 4 times jsut before it died i would have video issues or textures not loading properly in games.

"You can say I'm a dreamer
But I'm not the only one."
--- John Lennon
O and A is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off