Official Epson PowerLite Home Cinema 5010 / 6010 thread - Page 118 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 11Likes
Reply
Thread Tools
post #3511 of 3515 Old 05-18-2015, 07:59 PM
Newbie
 
jdblaze's Avatar
 
Join Date: Sep 2004
Location: ALBANY NY
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by jdblaze View Post
I figured it was worth a try after reading all the posts on how to repair. I was Out of warranty and no local fix. Dropped the side with the blue power button about 1/2 inch four times during start up. did that 3xs. maybe i got lucky for a change. powered up 10xs since no issues
I think 1.04 but not positive. had 2.5 years never updated.
jdblaze is offline  
Sponsored Links
Advertisement
 
post #3512 of 3515 Old 05-19-2015, 10:00 AM
Member
 
ji9988's Avatar
 
Join Date: Mar 2002
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Solid Green Line

I have done lots of searches over the last month but can't find any info on the issue I'm seeing.We have a Epson HC 5010 as our main TV and one night after watching for an hour or so a solid green line came on top to bottom about 1.5 inches from center on the right side of the picture looking at the 92 inch screen. Went into the diag mode to verify it was in the projector and not the projected image. I turned proj off and then back on and it was gone. Now it is starting to happen more often sometimes right at start up and sometimes after watching a while. I'm out of warranty but called epson anyway and all they did was give me the name of a service center. Anyone have an idea of whats going on here and how expensive it may be to fix? Thanks!!
ji9988 is offline  
post #3513 of 3515 Old 06-10-2015, 10:29 AM
Member
 
mgb2012's Avatar
 
Join Date: Sep 2005
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
My projector just started doing this grinding noise.
Epson is sending me a refurbished unit since they do not offer repair in Canada.

My question is: how good are refurbished unit from Epson and should I just pay 100$ to have the gear replaced for a metal one in an authorized epson repair center knowing that my unit is out of warranty working perfectly fine except for the grinding noise (only have 1100hrs of use on it)
mgb2012 is offline  
post #3514 of 3515 Old 06-11-2015, 09:06 AM
Senior Member
 
Edgar_in_Indy's Avatar
 
Join Date: May 2006
Posts: 315
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 27
Quote:
Originally Posted by mgb2012 View Post
My projector just started doing this grinding noise.
Epson is sending me a refurbished unit since they do not offer repair in Canada.

My question is: how good are refurbished unit from Epson and should I just pay 100$ to have the gear replaced for a metal one in an authorized epson repair center knowing that my unit is out of warranty working perfectly fine except for the grinding noise (only have 1100hrs of use on it)
ProjectorPeople have the Panasonic PT-AE8000U on sale for $1499 now with a free upgrade to a 3-year warranty (instead of the standard 2-years).

If I were in your shoes, I would give serious consideration to taking the refurb, and then immediately selling it with 0 hours on it, and then buying the Panasonic (or something nicer, if you want).

__________________________________________________ ___________________________
My home theater gallery Epson 5010 Projector, 133" Cinemascope Screen, Klipsch RF-7, Tuba HT
Edgar_in_Indy is offline  
post #3515 of 3515 Unread Today, 02:02 PM
Member
 
ubob800's Avatar
 
Join Date: Mar 2010
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
Quote:
Originally Posted by ji9988 View Post
I have done lots of searches over the last month but can't find any info on the issue I'm seeing.We have a Epson HC 5010 as our main TV and one night after watching for an hour or so a solid green line came on top to bottom about 1.5 inches from center on the right side of the picture looking at the 92 inch screen. ...
Junk it! I had the same problem with my 5010, except my first line was yellow. In the beginning it came and went just like yours, but after a couple of months it became permanent.
It was about this time that a second magenta-colored line began to make random appearances toward the edge. Both lines appears as solid 8-pixel wide bands that ran completely from top to bottom, exactly as you described.

I was already so frustrated with my overall 5010 experience that I finally threw in the towel and bought the much less expensive BenQ W1070 instead. It was far cheaper than replacing the panels and motherboard (~$1700)
ubob800 is online now  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
Epson 5010 Powerlite Home Cinema 3d Front Projector , Epson Powerlite Pro Cinema 6010 Projector , Projectors , Epson Powerlite Home Cinema 8350 , Cpu Fan

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off