Please Help with Vivitek Qumi Q2 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 12-27-2011, 04:37 PM - Thread Starter
Member
 
axphilipxa's Avatar
 
Join Date: Dec 2011
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello, can someone help me with my Qumi. I have read through most if not all this forum and i can't seem to get the Brilliant color mode activated. I went through all the options in User mode, or Movie, or every other one and i can't seem to get the Brilliant color mode activated. It just stays grey and thats all. I am able to change the brightness and contrast and sharpness in the USER mode but can't get the brilliant color. Someone please let me know how to activate it.
I just wanted to say, as for the loudness of the fan, it is very weird because when it is in normal mode, the fan is quiet, but when i turn on ECO mode, it gets very loud. As i was reading throughout the forum, everyone else has it opposite.

Thanks for your help.
axphilipxa is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-27-2011, 06:58 PM
Member
 
madrid64's Avatar
 
Join Date: Oct 2010
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 12
Quote:
Originally Posted by axphilipxa View Post

Hello, can someone help me with my Qumi. I have read through most if not all this forum and i can't seem to get the Brilliant color mode activated. I went through all the options in User mode, or Movie, or every other one and i can't seem to get the Brilliant color mode activated. It just stays grey and thats all. I am able to change the brightness and contrast and sharpness in the USER mode but can't get the brilliant color. Someone please let me know how to activate it.
I just wanted to say, as for the loudness of the fan, it is very weird because when it is in normal mode, the fan is quiet, but when i turn on ECO mode, it gets very loud. As i was reading throughout the forum, everyone else has it opposite.

Thanks for your help.

Hye man, probably you´re going to get brilliant color if you connect it to a pc, about the fan noise it's normal what you are listening, yes the fan is louder in eco mode but just for a moment, it get's quieter after a few minutes, at least that's what happens with mine, saludos.
madrid64 is offline  
post #3 of 4 Old 12-27-2011, 07:42 PM - Thread Starter
Member
 
axphilipxa's Avatar
 
Join Date: Dec 2011
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
yah , i connected to PC and HDMI and both sources do not allow me to get the brilliant mode on. I don't know what else to try .
axphilipxa is offline  
post #4 of 4 Old 01-06-2012, 07:31 AM
Member
 
RogerJoensson's Avatar
 
Join Date: Dec 2010
Location: Sweden
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

I posted in the wrong thread about the way I managed to fix the focus issue of my Qumi projector.
I moved it here:
http://www.avsforum.com/avs-vb/showt...304775&page=61

Sorry.
RogerJoensson is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off