Espon 8350 Won't count lamp hours - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 01-07-2012, 07:47 AM - Thread Starter
Member
 
wolfievtec's Avatar
 
Join Date: Oct 2010
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just replaced my lamp in my Espon 8350. I reset the counter but the lamp hours still show 0H after about 6 hours of use. It was a genuine Epson replacement lamp cartridge. Any ideas?
wolfievtec is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-07-2012, 07:55 AM
Senior Member
 
tdog_2005's Avatar
 
Join Date: Jun 2009
Location: Alberta, Canada
Posts: 208
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I know on my 6010 it doesn't start till 10 hrs, I thought something was wrong until I looked in the manual and it said the counter doesn't start till 10 hours
tdog_2005 is offline  
post #3 of 3 Old 01-07-2012, 08:10 AM - Thread Starter
Member
 
wolfievtec's Avatar
 
Join Date: Oct 2010
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
OK, thanks, I'll keep an eye on it!
wolfievtec is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off