Optoma HD65 problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-29-2012, 11:53 PM - Thread Starter
Newbie
 
polishchaser1's Avatar
 
Join Date: Jan 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi guys, just registered, but I'm using my belowed optoma hd65 since Feb 2009. Recently did major PC upgrade changing also graphic card from nvidia 9600gt onto msi radeon 6950. PC works fine and everything etc etc, but... There's something wrong with picture displayed by my PJ. The problem is that after recognising signal and switching from all blue picture into what actually my pc displayes the size of dispalyed picture is a bit smaller (~8%) than size of blue one before that and with advised res 1280x720. It's just very thick black (ok let's say dark grey ) frame arround picture a nd changing for full hd makes those frames arround much thicker making overall picture 40% smaller, doesnt matter if it displays just desktop or movie. Didnt have that issue with my previous graphic card, but there was similar problem when I connected my hd65 to another radeon 3650 some time ago. So is it commonly known problem with working solution? I would be really grateful for some useful advice. If that wrong section for asking about such things can you guys please provide link to proper page? Thank you.
Sry for my bad English.
polishchaser1 is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off