Wireless HD in Epson 3010e - quality? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 03-26-2012, 12:44 PM - Thread Starter
Member
 
luner99's Avatar
 
Join Date: Jan 2011
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Has anyone used the 3010e wireless system? What is the quality? is there a delay or anything? Thanks.

Scott
luner99 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-01-2012, 08:05 AM
AVS Special Member
 
H8nXTC's Avatar
 
Join Date: Sep 2001
Location: Pacific Palisades, CA, U.S.A.
Posts: 1,138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Quality is fine, I notice no effects for quality. As for delay, I don't game so I don't notice any delay either, but there is sometimes a couple second delay for the transmitter to sync up with the receiver, not a problem for me though.
H8nXTC is online now  
post #3 of 7 Old 04-01-2012, 11:52 AM
AVS Special Member
 
eaadams's Avatar
 
Join Date: Apr 2000
Location: Northern California
Posts: 1,420
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
What sort of Wifi does it sit on? I live in a congested 802.xx area and am worried that it will need help.

------------------------------------
eaadams is offline  
post #4 of 7 Old 04-24-2012, 07:27 PM
AVS Special Member
 
eaadams's Avatar
 
Join Date: Apr 2000
Location: Northern California
Posts: 1,420
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Could someone compare what the wireless HDMI lookslike on the xxxxe to the DVDO Air (DVDOAir-P) below.

Is the DVDO just private labeled to Epson? Looks SO close to me.


------------------------------------
eaadams is offline  
post #5 of 7 Old 08-06-2012, 05:16 AM
Member
 
loonybass's Avatar
 
Join Date: Jan 2011
Location: brantford
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i have installed a 3010e for a customer and i am using the wireless hd. iam having major issues with the wireless hd, using bell satelite there is a huge delay before it displays video and an even bigger delay when switching to bluray player, most times it times out and i get nothing cause bluray players have a retarded startup process that the wireless hd has a hard time dealing with. My second problem with this unit is after the unit has been off for several hours it wont turn back on, i have to manually flip the switch for it to work. fustrating. once it is working it is quite fine and acceptable for wireless hd, but till i get this one working properly, id be cautious in using it.
loonybass is offline  
post #6 of 7 Old 09-04-2012, 05:25 PM
Member
 
loonybass's Avatar
 
Join Date: Jan 2011
Location: brantford
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well guess what, thats just the way it works says epson technical support!. wow all this new and amazing technology and you have to manually flick a switch to make your home theater system work! Somebody obiously overlooked this issue when they were designing the wireless hd transmitter, id be embarrassed to have a product on the market these days that cannot be remotely controlled, and im embarressed to carry this item and i will not be selling anymore until this issue is delt with.
loonybass is offline  
post #7 of 7 Old 09-05-2012, 03:58 AM
AVS Special Member
 
jnabq's Avatar
 
Join Date: Mar 2004
Location: Albq. NM, USA
Posts: 1,128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 39
Quote:
Originally Posted by loonybass View Post

My second problem with this unit is after the unit has been off for several hours it wont turn back on, i have to manually flip the switch for it to work. fustrating. once it is working it is quite fine and acceptable for wireless hd, but till i get this one working properly, id be cautious in using it.

There was a firmware update for the 5010/6010 that addressed a remote power on issue, maybe the problem is related and should be brought to their attention?
http://www.avsforum.com/t/1399426/update-for-the-epson-tw9000-5010-is-ready/300
jnabq is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off