LG PA70G LED 1280x800 700 Lumens. - Page 79 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 1Likes
Reply
 
Thread Tools
post #2341 of 2376 Old 11-09-2015, 03:24 PM
Newbie
 
fa1r's Avatar
 
Join Date: Aug 2012
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
I don't have enough posts so I cannot pm you or show the link. But do a google search on "charred lens acer K11" and you will see what I mean.
fa1r is offline  
Sponsored Links
Advertisement
 
post #2342 of 2376 Old 11-09-2015, 09:09 PM
Member
 
Honzik1's Avatar
 
Join Date: Apr 2012
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 17
Quote:
Originally Posted by fa1r View Post
I don't have enough posts so I cannot pm you or show the link. But do a google search on "charred lens acer K11" and you will see what I mean.
I opened my projector yesterday and it it clearly transparent like on these pictures:
http://www.cine4home.de/tests/projek...A72G_PA70G.htm

So I will try to not forget projector showing full blue for long time to avoid this issue. Thanks! Btw, if you found some spare parts like this, let us know!
Honzik1 is offline  
post #2343 of 2376 Old 11-12-2015, 12:58 PM
Newbie
 
Join Date: Nov 2015
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Hello all...
I have had this projector since 2012.... I have barely used it...
for the last year the projector has a horizontal set of lines up tward the top of the screen....

Is this thing toast... is it repairable...... has anyone experienced this problem?
justinblankenship is offline  
post #2344 of 2376 Old 11-12-2015, 12:59 PM
Newbie
 
Join Date: Nov 2015
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Hello all...
I have had this projector since 2012.... I have barely used it...
for the last year the projector has a horizontal set of lines up tward the top of the screen....

Is this thing toast... is it repairable...... has anyone experienced this problem?
justinblankenship is offline  
post #2345 of 2376 Old 11-12-2015, 11:20 PM
Member
 
Honzik1's Avatar
 
Join Date: Apr 2012
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 17
Quote:
Originally Posted by justinblankenship View Post
Hello all...
I have had this projector since 2012.... I have barely used it...
for the last year the projector has a horizontal set of lines up tward the top of the screen....

Is this thing toast... is it repairable...... has anyone experienced this problem?
Post a picture please.
Honzik1 is offline  
post #2346 of 2376 Old 11-13-2015, 07:41 AM
Newbie
 
fa1r's Avatar
 
Join Date: Aug 2012
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Also check your input, cables etc. Does it happen with different input source, hdmi, rgb, pc...
fa1r is offline  
post #2347 of 2376 Old 11-16-2015, 09:53 PM
Newbie
 
Join Date: Nov 2015
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Sorry for the late responce, I just checked the site...

Have not tried other inputs but will give it a try...

Pics as requested
Attached Thumbnails
Click image for larger version

Name:	20151116_213412.jpg
Views:	189
Size:	237.4 KB
ID:	1062850   Click image for larger version

Name:	20151116_213437.jpg
Views:	174
Size:	195.1 KB
ID:	1062858   Click image for larger version

Name:	20151116_213529.jpg
Views:	165
Size:	204.3 KB
ID:	1062866  
justinblankenship is offline  
post #2348 of 2376 Old 01-11-2016, 07:55 AM
Member
 
ErickG's Avatar
 
Join Date: Jun 2001
Location: Baltimore MD usa
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
My current LG PA70g has been under heavy use for several years now. I haven't had a single issue. I was blessed to get one with pretty good focus. Not sure if everyone remembers the focus issue with these. Well anyways, I was wondering if anybody had any maintenance tips for improving picture brightness without over doing the contrast settings. Also wondering what the upgrade options are these days. Hope everyone has had a great experience with this projector.
ErickG is offline  
post #2349 of 2376 Old 01-11-2016, 09:03 AM
Member
 
Honzik1's Avatar
 
Join Date: Apr 2012
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 17
Wink

Quote:
Originally Posted by ErickG View Post
My current LG PA70g has been under heavy use for several years now. I haven't had a single issue. I was blessed to get one with pretty good focus. Not sure if everyone remembers the focus issue with these. Well anyways, I was wondering if anybody had any maintenance tips for improving picture brightness without over doing the contrast settings. Also wondering what the upgrade options are these days. Hope everyone has had a great experience with this projector.
Hey,
I entered to In-Start service menu and reduced some loud fans in medium power save mode. So I run permanently medium power-save-mode which is good for night watching. As upgrade of PA70G 720p which worth it I suggest LG PF1500:
http://www.lg.com/us/home-video/lg-P...-led-projector
OR PF1000U:
http://www.lg.com/us/home-video/lg-P...-led-projector

But I have not experience with them. But I think higher resolution with higher lumens is good reason to upgrade sooner or later.
Honzik1 is offline  
post #2350 of 2376 Old 01-11-2016, 05:45 PM
Advanced Member
 
strindl's Avatar
 
Join Date: Apr 2009
Posts: 513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 19
Quote:
Originally Posted by ErickG View Post
My current LG PA70g has been under heavy use for several years now. I haven't had a single issue. I was blessed to get one with pretty good focus. Not sure if everyone remembers the focus issue with these. Well anyways, I was wondering if anybody had any maintenance tips for improving picture brightness without over doing the contrast settings. Also wondering what the upgrade options are these days. Hope everyone has had a great experience with this projector.

I used an LG pa75U in my home theater for a couple years and had no problems with it whatsoever. The picture was gorgeous. Last spring, I upgraded to the :LG pf1500 and am very pleased I did. The picture is considerably brighter and it's full 1080P. I still have my 75U , which stills works perfectly and has lots of life in it yet. I'm planning on giving that to one of my nephews for his home theater.

Main system: Thiel 3.6 L/R speakers, Pair of Velodyne F1500r subs, B&W HTM center, Emotiva and Polk RTi 28 surrounds, Integra DHC 9.9 pre/proc, Pair of Emotiva XPA-1's, Emotiva XPA-5, Threshold SA/4e, pair of Threshold S/200's, Oracle Delphi TT w Magnepan Unitrac 1 arm and Shure V15 - Vmr, Logitech Squeezebox Touch, Oppo BDP 83 optical disc player, Threshold T2 preamp, Denon DR-M44HX cassette, Pioneer CLD-97 Laserdisc. LG PF1500 led projector,Elite 100"tab tension-ed motorized screen.
strindl is offline  
post #2351 of 2376 Old 02-26-2016, 02:32 PM
Member
 
Join Date: Feb 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Hi mates, I need some help, sorry for my poor english .

I got a LG pa70g, since 3 years, this summer the projector start to have problems with the heat, only at hotest days the projector stops, freeze the image and a minute later stops the fans and turn into a red poor freezed same image in winter with the heating I can´t use it more than 10 minutes.... In this situation I have to turn it off with the plug and wait 2 hours more or less to turn it on, cause don´t turn on before, only display a black (grey) image, no menu, no way to make it work.
I cleaned it properly but wasnt the solution, all the fans works, I have clean it and put oil in them.
Today I have opened it again and try to watch for the problem and make it run opened, I think the problem it´s on the GREEN led wires, these turn very hot soon, the others are hot but this... too much and looks burned in the center. I tried to get this wires out and rectify but no change...

Please help me with this problem, thanks a lot mates.

I got two photos but can´t put it with less than 5 messages
Juanillomola is offline  
post #2352 of 2376 Old 02-26-2016, 02:42 PM
Member
 
Join Date: Feb 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Those are the photos:


Juanillomola is offline  
post #2353 of 2376 Old 02-26-2016, 03:24 PM
Member
 
Join Date: Feb 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Juanillomola is offline  
post #2354 of 2376 Old 02-26-2016, 11:12 PM
Member
 
Honzik1's Avatar
 
Join Date: Apr 2012
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 17
Quote:
Originally Posted by Juanillomola View Post
Try to increase RPM for fans in In-start service menu, projector will be louder but not failing. Mayby try set in settings that you are over 1000m over sea, it will make fans faster too.
Honzik1 is offline  
post #2355 of 2376 Old 02-27-2016, 02:05 AM
Member
 
Join Date: Feb 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Thans Honzik1, More people have this issue? I realize that the fan that appears in the photo it´s faster than the others, and the one in the middle gets out heater air. High altitude mode it´s activated, but don´t solve it.

I don´t know how to enter in "In Start" menu, I have read here something about an external remote control, and in other post talk about it´s explained in this treath but I start searching it for 40 pages and don´t find it...

Thanks.
Juanillomola is offline  
post #2356 of 2376 Old 02-27-2016, 02:16 AM
Member
 
Honzik1's Avatar
 
Join Date: Apr 2012
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 17
Quote:
Originally Posted by Juanillomola View Post
Thans Honzik1, More people have this issue? I realize that the fan that appears in the photo it´s faster than the others, and the one in the middle gets out heater air. High altitude mode it´s activated, but don´t solve it.

I don´t know how to enter in "In Start" menu, I have read here something about an external remote control, and in other post talk about it´s explained in this treath but I start searching it for 40 pages and don´t find it...

Thanks.
To access service menu you need buy some cheapest one of these remote controls from this brand:
http://www.oneforall.com/

A follow 6 steps tutorial here:
http://openlgtv.org.ru/wiki/index.ph..._menus_/_modes

You can set FANs faster just as I said: Menu/Options/High Altitude => ON

I dont have problems like you, mayby your heatsink unsticked from LED source which should be cooled?

BTW: In in-start service menu you will see temperatures for red, green and blue so it would be nice if you can get these informations.
Honzik1 is offline  
post #2357 of 2376 Old 02-27-2016, 02:36 AM
Member
 
Join Date: Feb 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Quote:
Originally Posted by Honzik1 View Post

mayby your heatsink unsticked from LED source which should be cooled?
Sorry could you explain it?, i don´t understand it, I´m spanish.


High altitude it´s on, it´s the first thing I try, improve it but not solve.

I got a samsung tablet with IR port and remote control function, could I use it for this?

Last edited by Juanillomola; 02-27-2016 at 02:41 AM.
Juanillomola is offline  
post #2358 of 2376 Old 02-27-2016, 02:41 AM
Member
 
Honzik1's Avatar
 
Join Date: Apr 2012
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 17
Quote:
Originally Posted by Juanillomola View Post
Sorry could you explain it?, i don´t understand it, I´m spanish.
Heatsink must be in touch with heat source, mayby it isnt in your case?
Honzik1 is offline  
post #2359 of 2376 Old 02-27-2016, 02:52 AM
Member
 
Join Date: Feb 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Thanks for the explain, has behind this part a grey material,Ii think it´s for heat, and a heatsink under it, this grey material only cover GREEN and RED, not BLUE.

I have a Samsung tablet with IR and remote control function, maybe could use it... Have to define a remote control and then put numbers?
Juanillomola is offline  
post #2360 of 2376 Old 02-27-2016, 02:56 AM
Member
 
Honzik1's Avatar
 
Join Date: Apr 2012
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 17
Quote:
Originally Posted by Juanillomola View Post
Thanks for the explain, has behind this part a grey material,Ii think it´s for heat, and a heatsink under it, this grey material only cover GREEN and RED, not BLUE.

I have a Samsung tablet with IR and remote control function, maybe could use it... Have to define a remote control and then put numbers?
I have only experience with One For All and Logitech remote controls.
Honzik1 is offline  
post #2361 of 2376 Old 02-27-2016, 03:00 AM
Member
 
Join Date: Feb 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Will try and tell if works, thanks a lot!

Last edited by Juanillomola; 02-27-2016 at 05:35 AM.
Juanillomola is offline  
post #2362 of 2376 Old 02-27-2016, 06:15 AM
Member
 
Join Date: Feb 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Y can entry do the EZ ADJUST... but dont know how to do there...
Juanillomola is offline  
post #2363 of 2376 Old 02-27-2016, 08:30 AM
Member
 
Join Date: Feb 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Ok I have news about my problem, I finally get access to in start, using a PSP and a samsung tablet with, PSP to acces in the in start and samsung to set the password.

I have put 4 fans to 210 value, the same as it´s default fan4.

I´m testing with heating if has the problem or not.

Thanks a lot and I will coment results.
Juanillomola is offline  
post #2364 of 2376 Old 02-27-2016, 02:03 PM
Member
 
Join Date: Feb 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Hi, the projector it's working for hours and it's ok!!!

The problem seems to be in fan 3 now it's on 235 value and it's at 3800rpm the other are at 210 and 5XXXrpm, so this cause the problem I think.
Thanks a lot to Honzik1 and the forum for helping me.
I will buy new fan and solve it.

Anyone knows what kind of connector is this (http://oi64.tinypic.com/fk4eas.jpg) to buy a new one? Mine it's toasted.

Thanks a lot!!!!
Juanillomola is offline  
post #2365 of 2376 Old 02-28-2016, 12:06 AM
Member
 
Honzik1's Avatar
 
Join Date: Apr 2012
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 17
Quote:
Originally Posted by Juanillomola View Post
Hi, the projector it's working for hours and it's ok!!!

The problem seems to be in fan 3 now it's on 235 value and it's at 3800rpm the other are at 210 and 5XXXrpm, so this cause the problem I think.
Thanks a lot to Honzik1 and the forum for helping me.
I will buy new fan and solve it.

Anyone knows what kind of connector is this (http://oi64.tinypic.com/fk4eas.jpg) to buy a new one? Mine it's toasted.

Thanks a lot!!!!
There are two type of fans inside of projector, so RPM can be different for same value in in-start menu.
Honzik1 is offline  
post #2366 of 2376 Old 02-28-2016, 01:47 AM
Member
 
Join Date: Feb 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Oh... yes, I was in a mistake, I thougth that 3 was the one of the middle... So I got a temp problem but where?

Must be Green led or the connector.

Watching your in start capture my temps are lower, at min I got (in the same order) 35 62 12 and 21, with the fans tuned, in mid energy saving 28 43 9 and 21 (later 23 cause the heating system)

Thanks Honzik1.

Last edited by Juanillomola; 02-28-2016 at 01:58 AM.
Juanillomola is offline  
post #2367 of 2376 Old 02-28-2016, 10:01 AM
Member
 
Join Date: Feb 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Hi again, those seems to be the leds of the projector, I´m not sure about the cost.

http://www.luminus.com/products/CBT-120.html
Juanillomola is offline  
post #2368 of 2376 Old 02-28-2016, 10:08 AM
Member
 
Join Date: Feb 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Quote:
Originally Posted by Honzik1 View Post
Hey, nice find. Could you send me more detailed pictures of how it looked like before and after? Are you sure that prism was pure transparent without yellow before?

Thanks for the answer!
Hope helps you, this is new:
Juanillomola is offline  
post #2369 of 2376 Old 04-16-2016, 06:38 AM
Member
 
ratpack84's Avatar
 
Join Date: Aug 2012
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
I broke the grey focus wheel. Any thoughts on where to get a replacement or one similar to it?
ratpack84 is offline  
post #2370 of 2376 Old 04-16-2016, 11:35 PM
Member
 
headcase151's Avatar
 
Join Date: Mar 2006
Location: K.C.MO.
Posts: 189
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 15
The picture in post #2369 ,looks like my PA75U. The picture turned Cyan. I could turn it off, then back on. Then it would be all right, for 10 minutes. When I took it apart, it looked like that. When I inspected it. The top cover cover was warped, so the green connector was getting hot. I don`t know if the board was replaced it would work.
headcase151 is offline  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
Projectors , Samsung 700 Lumens Xga Dlp Projector Sph710ae
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off