Epson 8700 customer support/replacement issues. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 05-30-2012, 07:13 PM - Thread Starter
Senior Member
 
Juiced46's Avatar
 
Join Date: Nov 2003
Location: Connecticut
Posts: 226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 11
My Epson 8700ub has recently developed a blue tint to the right side portion of the screen going to about the center of the screen. Its really really noticeable on white or light backgrounds.

I purchased the 8700 New in Sept 2011. I contacted customer support last week and they were very helpful. They overnighted me a refurbished unit. I got it 2 business days later because I called to late it was past the shipping cutoff. The replacement unit they sent me was dead. Bulb would not light at all and after a few minutes the lamp malfunction light came on.

I swapped in the bulb from my orig unit (per Epson Tech support) and same thing, bulb still does light. They deemed the replacement unit DOA. They sent me another refurbished unit. The woman on the phone was helpful and said they would attempt to send me a NEW unit. Because of the holiday this week I get the 2nd replacement unit yesterday (Tuesday) Still a refurb. Fire it up, it works great, looks amazing, better and brighter then my original projector which had 900hrs on it. I used it for approx. 2 hrs last night.

Fast forward to tonight. I go to turn on the PJ. The bulb lights, but the Logo Epson screen is very dim, them bam, bulb goes out. It tries to light again about a min or so later, same thing, very dim, then shuts off. Bulb malfunction light comes on. I let it sit and retry still doesnt work. I contact Epson Support again, they have me swap the known good bulb in. Still doesnt work. They will not send me out another replacement unit just yet because I already have 2 bad units. I need to talk to someone in advanced tech support but they were closed by the time I called. This is getting a little frustrating now. I requested them to send me a new unit, but the tech couldnt give me a straight answer and I have to wait to talk to advanced tech support tomorrow about it. They think its odd that I have 2 bad units in a row.

Has anyone had any issues with replacement 8700s like I have been getting? I get 2 bad ones in a row. Worst part is I need to send me original one back by Friday or they are going to charge my CC. Hopefully they get this sorted out tomorrow.

Also, with 900hrs on the original bulb will I see a noticeable drop in brightness? Because this replacement projector looked WAY better then my original, much more bright and more bright then I can ever remember then when my original projector was new. I used the same exact settings I was using in my original PJ on the replacement unit. I used to use normal mode instead of ECO on the original one. I used ECO on the replacement unit and it was still brighter then NORMAL mode on my original PJ. I currently have the original PJ ( the one with the blueish tint) hooked back up since I have 2 dead PJs and I can noticeably tell its not as bright either. Is this normal?
Juiced46 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-30-2012, 07:39 PM
Senior Member
 
DedicatedHT's Avatar
 
Join Date: Feb 2007
Posts: 398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I bought mine new 12/10 and after a month the bottom of the screen was pink. They sent a new replacement and ive had it 1.5 years now no problems. Sorry youmaremhaving problems but it sounds like they are being very supportive!
DedicatedHT is offline  
post #3 of 6 Old 05-30-2012, 07:43 PM
Senior Member
 
DedicatedHT's Avatar
 
Join Date: Feb 2007
Posts: 398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I just looked and have 853 hours. I do remember squinting during bright scenes so it has dulled..but still looks great and I'm in o hurry to use up the free replacement bulb
DedicatedHT is offline  
post #4 of 6 Old 05-31-2012, 03:59 PM - Thread Starter
Senior Member
 
Juiced46's Avatar
 
Join Date: Nov 2003
Location: Connecticut
Posts: 226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 11
Yes they have been very helpful. Im just hoping the next one works! lol

Talked to advanced tech support today. They are sending me another unit. The Tech guy said they will test it to make sure it is working before sending it out this time. But Hmmmm..... arent they supposed to do that anyway since its a refurb? So it looks like I am not getting a new one. Also they are out of stock on them now (probably because I have all of the bad ones) so it will be a few extra days instead of overnight.
Juiced46 is offline  
post #5 of 6 Old 05-31-2012, 05:31 PM
AVS Special Member
 
42Plasmaman's Avatar
 
Join Date: Feb 2006
Location: Seattle, WA
Posts: 5,047
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 36
Keep your original unit and ship back the 2 replacements.
Once your CC hold is cleared, request a replacement.

2014
42Plasmaman is offline  
post #6 of 6 Old 06-10-2012, 07:19 AM - Thread Starter
Senior Member
 
Juiced46's Avatar
 
Join Date: Nov 2003
Location: Connecticut
Posts: 226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 11
They finally sent out a replacement that works. I sent back the 2 bad units but then the PJs were on backorder so I had to wait a few extra days. I received another refurb unit. In the box was a note that this one has been tested and verified it was working correctly. So far, so good its been working fine. Only thing that bothered me is that they left all the old user settings in the system from the previous owner. They didn't delete anything except set the lamp hours to zero, which is starting to make me wonder. The image on this PJ is about the same as my original was @ 900 hrs. The 2nd replacement they sent was MUCH MUCH brighter and looked much better on the same exact settings. I am just hoping they didnt give me a used bulb in it. Epson support claims that all refurbished units get new bulbs. I have an extra new one from the rebate I may toss in there to compare.
Juiced46 is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off