Optoma GT720 refuses to sync with my PC - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 06-03-2012, 01:16 PM - Thread Starter
Member
 
Zoide's Avatar
 
Join Date: Jul 2011
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

I have a desktop PC with an Nvidia GTX 560 Ti graphics card. I have tried connecting my GT720 projector to the card via HDMI->DVI and via HDMI->miniHDMI and it refuses to sync at the native resolution of 1280x800.

The projector cycles through the inputs until it gets to HDMI. Then, it displays "No Source Found" for a couple of seconds, it shows an hourglass, the screen goes dark, and finally it goes back to cycling through the other sources.

The only way I have been able to sync it is to set the resolution in the NVIDIA Control Panel to 1080i (1920x1080). The projector syncs, but the aspect ratio is narrower than it should be and the screen flickers a bit.

I have been able to sync the controller to my laptop via HDMI->DisplayPort at 1280x800. It also seems to work fine hooking it up to my Motorola Atrix 2 phone via HDMI->microHDMI.

I've tried uninstalling the NVIDIA drivers, installing version 285.62 of the drivers, and upgrading to the latest version (301.42).

Any ideas?

Thanks!
Zoide is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-03-2012, 10:58 PM - Thread Starter
Member
 
Zoide's Avatar
 
Join Date: Jul 2011
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
OK, so if I set the resolution to 1280x720 at 60Hz it syncs. I set the aspect ratio to Native and then it looks fine.

For some reason, though, I can't set the resolution to 1280x800 at 60Hz nor to 1280x720 at 120Hz.

I'm using the same High Speed HDMI cable as before (http://www.amazon.com/Mediabridge-Ul.../dp/B001A5PDKQ), so I doubt that is the problem.

Any ideas?

Thanks
Zoide is offline  
post #3 of 4 Old 06-06-2012, 06:16 AM - Thread Starter
Member
 
Zoide's Avatar
 
Join Date: Jul 2011
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I reinstalled Windows 7 and still have the same problem. Any suggestions?

Thanks
Zoide is offline  
post #4 of 4 Old 07-01-2012, 09:49 AM - Thread Starter
Member
 
Zoide's Avatar
 
Join Date: Jul 2011
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Bump.

Any ideas please? I really don't know what else to try. frown.gif
Zoide is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off